Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ständig erneute Installation von Hardware

Frage Microsoft

Mitglied: deelite

deelite (Level 1) - Jetzt verbinden

20.02.2007, aktualisiert 26.02.2007, 2255 Aufrufe, 1 Kommentar

Hallo,

ich habe mit der Verwendung von einigen USB-Geräten Probleme.

Es handelt sich vorrangig nur um verschiedene USB-Laufwerke.

Mein Kartenleser hat nach der frischen Installation von Vista U einwandfrei funktioniert. Dann habe ich ihn einige Zeit später erneut angesteckt (zwischendurch steckte an dem USB-Port eine externe Festplatte), da will das Vista plötzlich einen Treiber für den "Card Reader". Da es da keinen gibt, kann ich auch keinen installieren. Stecke ich jetzt die externe Festplatte an, soll ich dortauch einen Treiber reichen. Kann ich ja auch nicht. Jedoch funktioniert die Platte.
Mein iPod hat auch schon mal funktioniert. Der steckt an immer dem gleichen USB-Port. Jetzt wird auch nur noch nach einem Treiber für ein "Unbekanntes Gerät" gefragt. Keine Funktion.

Andere USB-Geräte traue ich mir schon nicht mehr, vom Rechner zu trennen.

Kann mir hier jemand eine Lösung nennen, außer dass ich mein XP wieder rauskrame?!

Danke schon mal.
Mitglied: deelite
26.02.2007 um 14:59 Uhr
Gelöst. Ich habe in meinen Rechner gleichzeitig mit Vista eine neue Grafikkarte eingebaut. Diese verlangte einen zusätzlichen Stromanschluss. Diesen Anschluss mit Strom versorgt - und es lief alles problemlos.

Trotzdem habe ich mir mein XP wieder installiert, ich bevorzuge es eher, am Rechner produktiv zu sein.

Braucht jemand ein Vista Ultimate, System Builder, nicht aktiviert ?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
gelöst SOPHOS UTM - Installation auf Hardware - install.tar nicht gefunden?! (2)

Frage von 129511 zum Thema Firewall ...

Windows Update
gelöst WSUS Installation unter Server 2012R2 schlägt ständig fehl (3)

Frage von Stefan007 zum Thema Windows Update ...

Windows 10
gelöst Gerätemanager: Faken der angezeigten Hardware (4)

Frage von DerTeufelImDetail zum Thema Windows 10 ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...