Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ständig kommt: "Neue Harware gefunden"

Frage Microsoft Windows Installation

Mitglied: beamenwaerschoen

beamenwaerschoen (Level 2) - Jetzt verbinden

17.12.2004, aktualisiert 19.12.2004, 7095 Aufrufe, 4 Kommentare

Hi,

hab an meinem win2000 pc einen drucker angeschloßen von kyocera(fs-1010). bis neulich ging alles gut. doch dann das, obwohl ich wirklich nichts verändert habe:

drucker geht nicht mehr, und verlangt das ich seine treiber nachinsttalliere. ok, gesagt, getan. treiber installiert und alles ging. ..

bis zum neustart

da kam dann der hardware assistent, und sagt er habe einen neuen drucker gefunden. ok, ich installierte den treiber erneut. drucker ging - alles ok...

bis zum neustart

...

-Ich habe ihn schon gelöscht in der systemsteuerung. aber geht nicht.
-habe ihn auf einem anderen usb-port angeschloßen. gleicher effekt.
-habe im winnt/system32/spooler/driver einen ordner gelöscht, aber nach erneutem installieren ist dieser wieder da, aber es geht dennoch nicht
-habe testseite und so mitgemacht beim installieren, praktisch immer nur auf "weiter"

nach jedem neustart kommt der assi und fordert den treiber. hat einer ne idee??

drucker ist per usb dran.


der typ aus dem pc-laden sagte, man solle alle usb treiber mal per hand löschen. kostet ...? . will er nur abzocken? Der LAN-PC kann ohne

Probleme auf den drucker zugreifen.

danke schonmal
Mitglied: Samtpfote
18.12.2004 um 00:18 Uhr
Die Lösung ist nicht schwer:
1. Geh auf Start-Ausführern-Regedit
2. Such folgenden Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\LPTENUM
3. Klicke den Schlüssel mit der rechten Maustaste an, und lösche ihn
4. Starte den Computer neu
5. Führe die Installation des Druckers ein allerletztes Mal durch
6. Starte neu ----> Voilá

---> Lösung ist im Knowledge Base Artikel 298370 veröffentlicht:
http://support.microsoft.com/default.aspx?scid=kb;en-us;298370

Hope this helps.
A.
Bitte warten ..
Mitglied: beamenwaerschoen
18.12.2004 um 18:07 Uhr
Der Tip ist glaube echt gut. Zumindest ist es sehr nahe liegend. VIELEN DANK!!!

ABER, ich kann den Eintrag nicht löschen in der Registry. Hab zwar Admin-Rechte(natürlich!) , aber es geht nicht. Windows sagt auch nix genaues, nur das es einen Fehler gab.

Wie kann ich den das umgehen???
Bitte warten ..
Mitglied: Samtpfote
19.12.2004 um 00:36 Uhr
Versuch mal, im abgesicherten Modus hochzufahren. (F8 Taste beim Starten, dann auf abgesicherter Modus ohne Netzwerktreiber, dann nochmal regedit ausführen)
Falls es nicht klappt: bitte genaue Fehlermeldung
Bitte warten ..
Mitglied: stekna
19.12.2004 um 10:13 Uhr
Hi,
als erstes würde ich den Aktuellsten treiber des Druckers aus dem Internet laden und beim nächsten Neustart des PC bei der Abfrage des "assis" ihm den Pfad angeben in dem der neueste Treiber liegt. Sollte das nicht funktionieren, dann lösche den Drucker aus der Druckerumgebung. Öfne die Registrie und lösche den Eintrag HKEY_LOCAL_MACHINE\MACHINE\Software\Kyocera. Hilfreich ist es danach ein Tool wie regcleaner einzusetzen und über diesen die registrie zu säubern.
Danach solltest Du die Drucker abfrage nicht mehr bekommen und es sollte möglich sein den Drucker neu einzurichten

salve

Stekna
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Server mit Netzwerkaussetzern (15)

Frage von SarekHL zum Thema Windows Server ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...