Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ständig Skripfehler mit InternetExplorer 8

Frage Internet

Mitglied: Giorgos

Giorgos (Level 1) - Jetzt verbinden

20.11.2006, aktualisiert 13:42 Uhr, 3964 Aufrufe, 7 Kommentare

Ich bekomme ständig Skripfehler seit dem ich den neuen Internet Explorer 8 hab
und ich weis nich warum kann mir einer Helfen??
Mitglied: BigWumpus
20.11.2006 um 00:53 Uhr
Ich weiß ja nicht, was für einen Virus Du installiert hast - von welcher Firma hast Du denn einen Internet Explorer 8 installiert ?
Ist der überhaupt kompatibel zu den bisher installierten Würmern und Trojanern ?
Bitte warten ..
Mitglied: Netzopa
20.11.2006 um 00:57 Uhr
..ich würds mal mit Internet-Explorer 7 probieren.....
Bitte warten ..
Mitglied: Biber
20.11.2006 um 01:01 Uhr
Installier unbedingt das SP37 ...müsste auf derselben Downloadseite vorhanden sein.
Bitte warten ..
Mitglied: ghofmann
20.11.2006 um 07:36 Uhr
Sind das selbergemachte Web-Seiten, die mit MSIE7 Probleme machen? Nenn mal beispielhaft eine URL.
Bitte warten ..
Mitglied: ratzla
20.11.2006 um 09:46 Uhr
Probiers mal mit einem Browser der Standards beherrscht: Firefox oder Opera
Bitte warten ..
Mitglied: apohl
20.11.2006 um 11:10 Uhr
@all except ghofmann

Wie seid Ihr denn drauf ?
Da wendet sich jemand an die Boardgemeinde, um Hilfe mit einem Programm zu bekommen und Ihr flamed den Armen mit dieser Ideologie-Ka*ke zu....Warum ? Weil er mit der Versionsnummer durcheinander gekommen ist oder weil er (total uncool) überhaupt den IE verwendet.

Mal davon abgesehen, daß der 7er in Sachen Kompatibilität bisher recht gute Noten bekommen hat, ist der IE nunmal systemimanent einer der zwei am weitesten verbreiteten Browser... ob es Euch passt oder nicht.

Und solche Postings (vor allem, wenn 4/5 des Threads davon bestimmt werden) machen solche Communities, wie diese, auf die Dauer kaputt.

Also trollt bei Hei*e.de oder einem beliebigen anderem Troll-Forum und helft hier, den Standard oben zu halten.


@Giorgos

Der Hinweis von ghofmann kann eine Richtung sein (schlecht programmierte Webseiten),

Eine andere Möglichkeit könnte eine zerschossene DLL sein (beim IE 6.0 gab es da mal Probleme mit ... find allerdings die Seite gerade nicht mehr wieder).

Probier mal Folgendes:
Im InternetExplorer im Menü Extras - Internetoptionen - Erweitert unter "Skriptdebugging deaktivieren" den Haken setzen und bei "Skriptfehler anzeigen" den Haken weglassen.

(Ich hoffe, beim 7er siehts noch genauso aus (hab mangels installiertem XP gerade keine Möglichkeit, den zu testen... sonst musst Du ein wenig suchen).

Das sollte erst mal helfen .... allerdings war bei den Vorgängerversionen zu beachten, daß diverse Updates diese Einstellungen wieder uberschrieben haben.

Das ActiveScriptng ist ja mittlerweile standardmäßig deaktiviert.

Könnte auch ein bisserl Spyware sein.

Ansonsten schau auch mal hier in der MS KnowledgeBase: http://support.microsoft.com/default.aspx/kb/285212/de

Aber Achtung !!!
Der Artikel ist für den 5.5er und allenfalls ein Hinweis.
Bitte warten ..
Mitglied: 16568
20.11.2006 um 13:42 Uhr
@apohl:
welches niveau?


Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Notebookfestplatte wird ständig kaputt (10)

Frage von malungo zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...