Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ständige authentifizierung-Abfrage bei Outlook 2007 mit Exchange 2003

Frage Microsoft Exchange Server

Mitglied: peterha

peterha (Level 1) - Jetzt verbinden

01.04.2009, aktualisiert 07.04.2009, 12120 Aufrufe, 1 Kommentar

Hallo Admins,

Ausgangssituation:

Wir haben akutelles Exchange 2003 im Einsatz. Bisher haben wir Outlook 2003 verwendet. Jetzt rüsten wir auf Office 2007 um.

_________

Problem:

Bei der Eingabe der Benutzerdaten kommt immer wieder und wierder der Benutzer und Kennwortabfrage. Wenn man dann nach ca dem 20. Mal auf Abbrechen klickt sagt er er kann er den Mailserver nicht auflösen.

Lokales Outlook Profil weggeschmissen - erfolglos
Lokales User Profil weggeschmissen - erfolglos
mit meinem Account probiert auf dem Gerät - erfolglos (kann Exchange-Server nicht auflösen - auch ip des Mailservers geht nicht (lässt sich alles nach wie vor anpingen - ist auch kein Firewall Problem))

Dann haben wir es statt mit dem User PWD mit dem Postmaster PWD versucht. Abfrage kommt wieder und wieder. Bis mein Kollege ESC drückte. Feld war plötzlich weg. Outlook hat sich verbunden.

Nächsten Tag genau das selbe Problem wieder.

Wie folgt vorgegangen:

Notebook zurückgeimaget auf XP SP3 Office 2007 überinstalliert - erfolglos

Dann mit Wut im Bauch Windows XP SP3 CD raus - installiert sofort Office 2007 drauf - also alles komplett neu - ERFOLGLOS

Mit dem User zu meinem (!) Platz gegangen (Vista mit Office 2007 seit 2 Jahren problemlos am Laufen)

-) Er hat sich bei mir an der Domäne angemeldet
-) Versuch sein Outlook einzurichten - erfolglos - kann Exchange-Server nicht auflösen (lässt sich alles nach wie vor anpingen - ist auch kein Firewall Problem (in meinem Profil geht es ja auch)

Außer bei diesem Kollegen habe ich Office 2007 bei 10 anderen Kollegen installiert. Da kommt die Abfrage des Users + Kennwort 3 mal wenn man dann auf "Abbrechen" geht importiert er aber... und alles ist gut.

//Hinweis: Das Mailkonto des Users ist als einziges größer als 1 GB (außer meinem das ist ebenfalls 1,4 GB - meines ist aber seit langem eingerichtet - also unabhängig von dieser Umstellungsgeschichte) Der Problemuser befindet sich in einer Speichergruppe von der auch andere User sich einrichten ließen...)


Hat jemand eine Idee?
Was können wir nun noch testen?

Gruß
Peter


Update:
Bei einem anderen User habe ich neulich schon Office 07 eingerichtet. Jetzt hat er einen neuen Rechner mit Office 2007 drauf. Jetzt gibt es das Problem wie bei dem ersten Kollegen mit der ständigen Anmeldung.


Was muss auf dem Excahnge gedreht werden.

Gruß
Peter
Mitglied: peterha
20.04.2009 um 16:06 Uhr
Wir haben es gelöst!!!!!!!!!!!!!!!!!!!!

Gehe in die erweiterten Einstellungen des Outlook Profiles zur Registerkarte "Sicherheit".
Das die Authentifizierungsmethode auf NTLM stellen und fertig!

Gruß
Peter
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

E-Mail
gelöst Exchange 2013 Authentifizierung (11)

Frage von fundave3 zum Thema E-Mail ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...