Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ständige Authentifizierung Outlook 2007 an Exchange 2007 (SBS2008)- Keine Speicherung der Benutzereingabe

Frage Microsoft Exchange Server

Mitglied: DonKamillo

DonKamillo (Level 1) - Jetzt verbinden

09.12.2009 um 16:47 Uhr, 14217 Aufrufe, 10 Kommentare

Hallo Zusammen,

ich habe seit heute das Problem, dass alle Clients, die via Outlook ´07 auf einen 2007er Exchange Server zugreiffen, eine ständige Authentifizierungsaufforderung für ihr Postfach bekommen. Diese poppt beim ersten Outlook Start auf, kann dann zwar abgebrochen werden, taucht dann aber alle fünf Minuten wieder auf. Eine Eingabe des Passworts mit angehaktem Speicherungshaken bringt keinen Erfolg, das Fenster poppt sofort wieder auf. Die eigentliche Funktion ist nicht beeinträchtigt, Emails können empfangen und gesendet werden, die Verbindung zum Exchange Server wird unten in der Leiste (Outlook) als "iO" angegzeigt.

Habe schon den gesamten Vormittag mit Fehlersuche verbracht, und sämtliche gefundenen Tipps (NTLM, Auflösung, Neuanbindung Postfach etc.) durchprobiert. Alles ohne Erfolg.
Auflösung funktioniert tadellos, Neuanbindung des Postfaches bringt keine Lösung, NTLM oder nicht ist egal...Das Logging hilft mir auch nicht weiter.

Da heute Nacht Updates gelaufen sind, liegt die Vermutung nahe, das sich dort etwas eingeschlichen haben könnte. Dann müsste die Problematik jedoch öfter auftauchen, vielleicht hat jemand ein ähnliches Fehlerbild.

Bin momentan echt ratlos, da sonst alles funktioniert und die Problematik seit heute morgen besteht.

Bin für jeden Tipp/ Idee wirklich dankbar, da das aufpoppende Fenster echt störend ist.

Vielen Dank im Voraus!

Mit freundlichen Grüßen
Mitglied: inezmu
10.12.2009 um 11:20 Uhr
Hallo

Seit gestern bei einem Kunden genau das gleiche Problem und genauso ratlos.

Habe eingspielte Updates überprüft, finde aber keinen Zusammenhang zum Problem - leider hat der Kunde sowohl am Server als auch an seinem Xp - Rechner installiert.



Suche dringend Hilfe!!

Gruß
Bitte warten ..
Mitglied: DonKamillo
10.12.2009 um 12:59 Uhr
Hallo,

ich habe einen interessanten Beitrag im Netz gefunden, welcher zwar schon etwas älter ist, jedoch eben diese Problematik beschreibt. Dort wird beschrieben, dass nach Eintrag der FQDN (intern + extern) in die lokale Proxyausnahme des IExplorers (warum auch immer?!) das Fenster nicht mehr aufpoppt. Die Frage ist, ob dies auch funktioniert, wenn man ohne Proxy unterwegs ist...

Habe dies eben getestet, leider auch kein Erfolg, aber vielleicht hilft es dir ja irgendwie weiter, oder aber wir kommen einer Lösung näher. Ich checke gleich auch den Updateverlauf, ob IExplorer updates gelaufen sind.

Grüße
Bitte warten ..
Mitglied: inezmu
10.12.2009 um 13:37 Uhr
Hallo,

inzwischen haben auch andere User das Problem, alle die gestern Patchday genutzt haben.

Bei den Updates war ein Sicherheitsupdate für IE8 dabei.

Kunde hat keinen Proxy.

Ich denke mir, es wird irgendwas mit IE sein, da gab es schon öfter Probleme - irgendwas sicherer gemacht und Outlook 2007 funktioniert nicht mehr.


Gruß
Bitte warten ..
Mitglied: DonKamillo
10.12.2009 um 17:06 Uhr
So,

konnte das Problem temporär lösen! Habe manuell alle serverseitigen Updates vom 9.12. deinstalliert (5 an der Zahl) und siehe da,
die Authentifizierung funktioniert problemlos. Kann leider nicht sagen, an welchem Update es lag, da ich das Ganze im Livebetrieb durchführen musste und keine 5 Neustarts beim zornigen Kunden durchführen wollte (Server braucht für nen Restart gute 10 min).

Die Geschichte ist aber nach wie vor sehr kurios. Allgemein das Konstrukt aus Exchange 07, SBS08, Outlook 07 bringt mich zur Verzweiflung. Angefangen vom POP3 Connector über das globale Adressbuch bis hin zu öffentlichen Ordnern....der Wahnsinn.

Grüße und viel Erfolg.
Bitte warten ..
Mitglied: thomas1981
16.12.2009 um 09:25 Uhr
Hallo

habe das gleiche Problem - und verzweifele - Welche Updates muß ich deinstallieren habe bis jetzt nur KB 976325 - Fehler bleibt.
Kann nicht nach Datum suchen da der Server erst am 14.12 installiert wurde....


Habt ihr sonst noch Ideen ????
Bitte warten ..
Mitglied: charly34
16.12.2009 um 21:23 Uhr
Hallo zusammen,

hatte das gleiche Problem. Habe, Dank dem Tip aus dem Forum, die Updates selektiv deinstalliert,
Ursache ist das Update KB971737.
MS erklärt das Update hier http://support.microsoft.com/?kbid=971737


Mit besten Grüßen
Bitte warten ..
Mitglied: conrue33
18.12.2009 um 11:16 Uhr
Moin,

Ursache ist das Update KB971737.
MS erklärt das Update hier http://support.microsoft.com/?kbid=971737

habe ich gerade von Server und Client deinstalliert. Problem besteht weiterhin.

Hat einer noch eine Idee?

Viele Grüße
Bitte warten ..
Mitglied: DonKamillo
18.12.2009 um 15:11 Uhr
Hallo,

ich habe soeben nochmal nachgesehen. Ich habe folgende Updates deinstalliert, da ich nicht genau wusste, welches für die Problemtik verantwortlich ist:

KB976325
KB974318
KB970430
KB971737
KB973917

Versuch doch auch mal selektiv zu deinstallieren und prüf das Verhalten. Reboot nach Deinstallation habe ich auch gemacht.

Grüße
Bitte warten ..
Mitglied: conrue33
18.12.2009 um 21:28 Uhr
Ich habe folgende Updates deinstalliert, da ich nicht genau wusste, welches für die
Problemtik verantwortlich ist:

KB976325
KB974318
KB970430
KB971737
KB973917

Nachdem ich jetzt auch alle entfernt habe, scheint alles OK.

Vielen Dank & viele Grüße
Bitte warten ..
Mitglied: thomas1981
21.12.2009 um 13:29 Uhr
So ich hab mein Prob gefixt - hab bei MS angerufen
Bei mir half folgendes "kb956531" warum der Fehler aufkommt konnte MS auch nicht definieren

Hoffe das hilft euch auch weiter !!!

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Exchange Server
gelöst Microsoft Online Exchange und Outlook 2007 auf Windows XP (5)

Frage von Markowitsch zum Thema Exchange Server ...

Outlook & Mail
Suche Outlook 2016 Exchange (2)

Frage von schnullerking zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...