Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ständige Bluescreens nach Upgrade von Vista x64 auf Win7 x64 - Auch nach Wiederherstellung der Datensicherung von Vista noch Bluescreens?

Frage Microsoft Windows Vista

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

13.02.2012, aktualisiert 19:44 Uhr, 4632 Aufrufe, 13 Kommentare

Hallo zusammen,

habe erfolgreich von Win Vista x64 Ultimate auf Win 7 x64 Ultimate geupgraded.
Des Weiteren wurde auch das Bios von Version 16.. auf die aktuellste Version 21.. geflashed.

Grundsätzlich verwende ich keine Betaversionen!

Der PC lief bisher, vor der Umstellung, jahrelang ohne Fehler und Abstürze.

Nach der Umstellung , fing es dann, dass der PC ständig Bluescreens anzeigt.
Jedes Mal wird jedoch ein anderer Fehler und Datei in den Bluescreens gemeldet.

Die Bluescreens wurden dann meist immer nach dem Start von WOW sowie dem Win 7 Benachmarktest angezeigt.
Ansonsten ist der PC nur spoardisch mal während dem Hochfahren oder beim Öffnen von verschiedenen Anwendungen in die Bluescreens gelaufen.

Ich habe alle Treiber des Boards sowie Garfiktreiber etc. geladen und installiert - leider ohne Erfolg. Die Bluescreens bleiben...

Nun habe ich sogar, die Datensicherung (Acronis Image) des Win Vista x64 wieder zurückgespielt.
Des Weiteren habe ich das vorherige Bios wieder eingespielt.

Trotzdem erscheinen nun immer wieder diese Bluescreens.

Der Vista Speichertest (RAM) zeigt keine Probleme an.


Hier die Auflistung der Hardware:
- ASUS P5Q PRO Board
- CPU Intel Q9300
- 8GB Corsair RAM
- XFX GTX280
- 750 Watt Netzteil

Kann mir jemand Tipps geben, was ich zur Fehlerbeseitigung noch machen kann/soll?

Danke & Gruß
Mitglied: D3adm4n
13.02.2012 um 20:24 Uhr
Hi Viper,

schonmal von einer CD gebootet (Hiren's BootCD) und die dortigen tests durchgeführt ?, oder mal mit ner linux CD den speichertest gemacht ?
Leider is auf die von Windows selbst angebotenen Speichertests nicht viel zu geben, zumindest nach meinen Informationen.

sonst hätte ich leider im moment auch keine lösung was es bei dir für ein Problem sein könnte.

Hoffe dir hilft das weiter.

Gruß

D3adm4n
Bitte warten ..
Mitglied: Excaliburx
13.02.2012 um 21:16 Uhr
Hallo,

danke für die schnelle Antwort.

Auch mit diesem Memtest von Hiren's BootCD zeigt er keinen Fehler an.

Was nun seit vorher auch auftritt ist, dass der PC einfach einfriert. Das Vista hängt sich einfach ohne Fehlermeldung auf.

Kann sowas an den BIOS-Einstellungen liegen? Wenn ja an welchen genau?

Hat jemand noch weitere Ideen?

Gruß
Bitte warten ..
Mitglied: D3adm4n
13.02.2012 um 21:43 Uhr
So aus der Hüfte geschossen würde ich mal eher nicht sagen das es an bios einstellungen liegt, aber dies kannst du ganz einfach testen in dem du mal ein bios reset machst, dann steht es ja quasie jungfreulich vor dir.

möglicherweise ein Kühlungsproblem von Mainboardcomponenten oder CPU ?, schonmal überprüft ?

Gruß
D3adm4n
Bitte warten ..
Mitglied: Excaliburx
13.02.2012 um 21:58 Uhr
also der PC ist wassergekühlt. Der CPU, Coprozessoren vom Board, RAM, Festplatten und Grafikkarte sind wassergekühlt (40 Liter Wasser).

Das System ist bei ca. 30 Grad.

Evtl. Hilfe ein BIOS Reset indem ich die Batterie mal durch eine neue gleich ersetzte.

Oder fällt jemand noch etwas anderes ein?

Danke im Voraus & Gruß
Bitte warten ..
Mitglied: D3adm4n
14.02.2012 um 08:07 Uhr
bevor du dir ne neue Batterie holst, teste mit einem testgerät deine alte, denke nicht das die leer ist. Zum Bios Reset Reicht es meistens wenn du die Batterie für ca. 30 Sekunden raus nimmst.

nächste idee wäre, das du bei deinem Mainboard einschaltest das es bei jedem start einen "selbsttest" macht, ob man damit einen defekt ausschließen kann is die frage, aber es hilft schon mal. Dann vll noch nen CHKDSK für deine Festplatte machen, am besten auch nicht im laufenden windows ^^, dann hätten wir schonmal ein paar dinge ausgeschlossen.

Gruß
D3adm4n
Bitte warten ..
Mitglied: pc-technik
14.02.2012 um 12:45 Uhr
Hallo viper,

wie kühlst du die Spannungsregler auf dem Mainboard (sitzen neben der CPU)?
Bitte warten ..
Mitglied: Excaliburx
14.02.2012 um 18:24 Uhr
Hallo,

danke für die Antworten.

CHKDSK habe ich bereits gemacht -> ohne Erfolg.

Wie heißt denn allgemein die Option/Einstellung für den Mainboard-Selbsttest?
Macht das Board denn nicht standardmäßig immer so einen selbsttest beim Bootvorgang?

Die Spannungsregler sind nicht gekühlt. Hier würden ja auch normalerweise keine Lüfter kühlen.

Gruß
Bitte warten ..
Mitglied: pc-technik
14.02.2012 um 18:31 Uhr
Die Spannungsregler werden im normalfall von der Luft des CPU-Kühler mitgekühlt. Dieser fehlende Luftstrom kann kann durchaus zu Systeminstabilitäten sowie zu einem Totalausfall des Mainboards führen, wie die Vergangenheit leider immer wieder gezeigt hat.
Bitte warten ..
Mitglied: D3adm4n
14.02.2012 um 19:09 Uhr
Kann ich dir so leider nicht sagen, am besten mal googeln oder in der anleitung nachsehen ob das möglich ist.
Der selbsttest ist nicht unbedingt eingeschaltet, denn dadurch verzögert sich der startvorgang des rechners ein wenig.

Gruß
D3adm4n
Bitte warten ..
Mitglied: Excaliburx
14.02.2012 um 19:49 Uhr
Hallo zusammen,

wie gesagt der PC ist so wie er hardwaremäßig aufgestellt ist, ca. 5 Jahre lang ohne Probleme bis zur Umstellung gelaufen.

Der PC läuft nun stabil (schon ca. 45 Minuten).

Die Lösung war:
1. Netzteilstecker gezogen.
2. Bisherige CMOS Batterie entfernt.
3. Den Jumber zum Clear des Boards umgesteckt.
4. Eine neue CMOS Batterie rein gemacht.
5. PC gestartet.

Bisher hat der PC keinen Hänger oder Bluescreen mehr gehabt. (die Lösung das hätte dann wohl vllt. auch bei Verwendung von Win 7 und dem neuen BIOS zum Erfolg geführt).

Des Weiteren habe ich den PC grundsätzlich von dem vielen Staub befreit.


Danke für Eure Hinweise & Gruß
Bitte warten ..
Mitglied: D3adm4n
15.02.2012 um 11:54 Uhr
Dann war ja doch der BIOS reset hilfreich, aber das befreihen vom staub kann auch seinen anteil haben, hast du denn deine Batterie mal getestet ?, kann nach 5 Jahren eigentlich noch nicht leer sein.

Gruß und wieder viel spaß mit deinem Rechner
D3adm4n
Bitte warten ..
Mitglied: Excaliburx
22.02.2012 um 23:20 Uhr
Hallo,

ja, die Batterie hatte keine Spannung mehr.

Es war allerdings dann nach 24 Stunden Betrieb ohne Absturz so, dass es dann doch mit den Bluescreens und Aufhängern wieder nicht mehr funktioniert hatte.

Habe nun komplett auf aktueller BIOS Version und Win 7 x64 komplett neu aufgesetzt - nun läuft der PC schon tagelang stabil.

Gruß
Bitte warten ..
Mitglied: D3adm4n
25.02.2012 um 18:58 Uhr
komisch,darf nach der zeit eigentlich noch nicht passieren, sollten eig so 10 jahre halten.

gut zu hören ^^

Gruß
D3adm4n
Bitte warten ..
Ähnliche Inhalte
Backup
Bluescreen nach Acronis Wiederherstellung
Frage von MimetypeBackup1 Kommentar

Moin, ich habe einen Server 2008 mit Acronis Backup & Recovery 11.5 gesichert und wollte diese Sicherung nun testen. ...

Windows 7
Bluescreen tritt ständig auf
Frage von Adnan88Windows 77 Kommentare

Hallo Leute ich erhalte immer häufiger einen Bluescreen an meinem Rechner, kann mir jemand helfen und sagen um welchen ...

Windows Server
Windows Server 2008R2 Datensicherung und Wiederherstellung
Frage von markus.angererWindows Server11 Kommentare

Hallo, ich hab mal eine Frage bei der ich hoffe dass mir jemand einen Denkanstoss geben kann wie ich ...

Windows 7
Bluescreen "STOP: 0x000000D1" bei Upgrade Windows Vista auf Windows 7 als VirtualBox Gast
Erfahrungsbericht von Stronzolios.KakaloidisWindows 72 Kommentare

καλημέρα, liebe Kolleginnen und Kollegen, falls jemand über dieses exotische Upgrade-Problem stolpert und nach einer Lösung sucht: Das Upgrade ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 12 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 16 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 16 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 19 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...