Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ständige willkürliche Verbindungsabbrüche

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 73464

73464 (Level 1)

03.01.2009, aktualisiert 17:17 Uhr, 6074 Aufrufe, 19 Kommentare

Hi ich habe seit sehr langer Zeit kurze Disconnects. Diese kommen an manchen Tagen aller 5 min über einen kurzen Zeitraum bis hin zu Stunden und an anderen Tagen garnicht. Eine Gemeinsamkeit oder eine Ursache habe ich mir noch nicht zusammenreimen können.

Ich wohne in einem Einfamilienhaus und benutze Kabel Deutschland.
Vom Kabelmodem geht ein ca 20 Meter langes crossover kabel zum D-Link Router.
2 Rechner (1 Laptop und ein alter Tower) gehen über wlan rein und ich über ein weiteres ca 20 Meter langes Crossover kabel.

Vor ein paar Monaten habe ich mich auch über wlan verbunden aber da waren die verbindungsabbrüche so was von penetrant das ich dachte wenn ich ein Kabel nehme hören diese auf. Fehlanzeige.

wenn ich einen Disconnect habe steht im Router Protokoll dieser Text:

Jan/03/2009 17:09:04 DHCP lease IP 192.168.0.102 to Dagmar 00-18-e7-29-e9-08
Jan/03/2009 17:09:02 DHCP lease IP 192.168.0.170 to Dagmar-PC 00-15-af-37-b1-14
Jan/03/2009 17:09:00 Authentication success 00-18-e7-29-e9-08
Jan/03/2009 17:08:59 Wireless PC connected 00-18-e7-29-e9-08
Jan/03/2009 17:08:59 DHCP lease IP 192.168.0.100 to daniel 00-10-dc-1a-66-6e
Jan/03/2009 17:08:51 DHCP Request success 91.64.205.128
Jan/03/2009 17:08:51 DHCP Request 91.64.205.128
Jan/03/2009 17:08:51 DHCP Discover
Jan/03/2009 17:08:48 Authentication success 00-15-af-37-b1-14
Jan/03/2009 17:08:48 IP with zero length Detect 0.0.0.0:0 0.0.0.0:0 Packet Dropped
Jan/03/2009 17:08:48 Wireless PC connected 00-15-af-37-b1-14
Jan/03/2009 17:08:46 AP mode Ready. Channel : 13 SSID : Daniel
Jan/03/2009 17:08:46 System started
Jan/03/2009 17:08:46 DHCP Discover

mein Rechner heißt Daniel

Kenne mich nicht wirklich mit den ganzen Fachbegriffen aus also bei Hilfestellungen bitte etwas Idiotenfreundlicher erklären.

Schon mal vielen Dank an alle die das hier lesen

Daniel
Mitglied: Arch-Stanton
03.01.2009 um 18:16 Uhr
Solltest mal die Crossoverkabel gegen normale Patchkabel tauschen.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: 73464
03.01.2009 um 18:21 Uhr
Das würde einen enormen Aufwand zum verlegen der Kabel bedeuten und ich müsste mir erst mal 2 ca. 20 Meter Kabel kaufen.
Ich meine wenn wir keine andere Möglichkeit finden sollten würde ich über diese Option ernsthaft nachdenken.
Bitte warten ..
Mitglied: Arch-Stanton
03.01.2009 um 18:29 Uhr
Na ja, Du kannst die Stecker neu draufsetzen (lassen). Zange und Stecker gibt es für ca. 20 EURO.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: IceBeer
03.01.2009 um 19:03 Uhr
Hallo,

ich muss sagen aus dem Protokoll da oben ist (meiner Meinung nach) sooo viel nicht rauszulesen.

Was mich an dem allerdings sehr verwundert sind folgenden Zeilen:
Jan/03/2009 17:08:51 DHCP Request success 91.64.205.128
Jan/03/2009 17:08:51 DHCP Request 91.64.205.128
Da wird eine IP verwendet, die in deinem lokalen LAN gar nichts zu suchen hat...

Kannst du an deinem PC (am besten auch auf den anderen) mal in den Eingabeaufforderung "ipconfig /all" (ohne ") eingeben und das ergebnis posten??
Die anderen PC Namen wären auch interessant um die zuordnenen zu können.

Ein Crossoverkabel sollte an der Stelle echt nicht notwendig sein, darf aber auch nicht stören.

Das WLAN heißt auch Daniel und ist auf Kanal 13 eingestellt, stimmt dass?

Mit freundlichen Grüßen Martin
Bitte warten ..
Mitglied: 73464
03.01.2009 um 19:20 Uhr
Bitte warten ..
Mitglied: IceBeer
03.01.2009 um 19:53 Uhr
Ich glaub du hast den Text vergessen
Bitte warten ..
Mitglied: 73464
03.01.2009 um 19:59 Uhr
Das WLAN hatte ich damals wo ich noch mit WLAN reingegangen bin auf Kanal 13 gestellt weil ich dachte, dass es dann besser funktioniert.

So hier die 3 Bilder:

Das erste ist von meinem PC

http://i121.photobucket.com/albums/o221/Tempest83/Daniel.jpg

Das zweite vom alten Tower über WLAN

http://i121.photobucket.com/albums/o221/Tempest83/DagmarIP.jpg

und nun vom Laptop mit Vista und auch über WLAN

http://i121.photobucket.com/albums/o221/Tempest83/Dagmar-PCIP.jpg
Bitte warten ..
Mitglied: IceBeer
03.01.2009 um 20:09 Uhr
Hi,

also dass sieht ja eigentlich alles gut aus.
Ich wunder mich grad dass alle außer deinem PC einen Verbindungsspezifischen DNS-Suffix haben. Weißt du was es damit auf sich hat??

Nenn direkten Reconnect erkenne ich in dem Log auch nicht. Laut D-Link Forum ist dass was du oben gepostet hast eine typisches Log für einen Neustart.

Wenn du "rausfliegst" geht dann bei den anderen noch das Internet/Netzwerk?

Dass was ich so sehe, würde ich als Absturz und Neustart von dem D-Link Router deuten.

Mit freundlichen Grüßen Martin
Bitte warten ..
Mitglied: 73464
03.01.2009 um 20:22 Uhr
Leider kenne ich keine Möglichkeit wie ich sehen kann ob die anderen PC´s auch raus fliegen.
Bei mir ist es nur deswegen so sichtbar, weil ich ICQ habe, Sachen runterlade oder im Internet spiele.

Wenn du eine Idee hast wie ich es nachschauen kann mach ich das gerne.

Mit dem DNS suffix oder so ähnlich kenne ich mich überhaupt nicht aus.
Bitte warten ..
Mitglied: IceBeer
03.01.2009 um 20:27 Uhr
Hi,

na kannst du die PC Besitzer nicht einfach fragen??

Evt. sagt dir aber auch der D-Link jedes mal wenn du rausfliegst:
Jan/03/2009 17:08:46 System started
Das würde ich als Neustart des Routers deuten.

Dann gilt es nur noch rauszufinden, warum der D-Link (wenn ich richtig liege) immer abstürzt.
Evt. gibts ja ein Firmware-Update von D-Link das dir weiter hilft..

Edit: Hier der FTP-Link zu den DI Geräten von D-Link: ftp://ftp.dlink.de/di/

Mit freundlichen Grüßen Martin
Bitte warten ..
Mitglied: 73464
03.01.2009 um 20:43 Uhr
Juti also die anderen PC Benutzer sind meine Eltern welche nur sporadisch an den Pc gehen und dann auch nur ein bissel im Internet surfen. Dadurch werden diese 2-5 sec. Abbbrüche nicht bemerkt denke ich.

Zu deinem Link, wie gehe ich jetzt vor?

Meine Firmware Version: 2.07DE , 12 Apr 2005

in diesem Ordner auf der Seite befinden sich 2 Zip Dateien

DI-624+_fw_revA_123_ALL_en.zip
DI-624+_fw_revbh_209b73_ALL_en_060301.zip

welche von den beiden soll ich nehmen und was genau soll ich damit dann anstellen.

Danke vielmals für deine Ausführliche Hilfe
Bitte warten ..
Mitglied: IceBeer
03.01.2009 um 20:49 Uhr
Hi,

welche Firmware du nehmen musst solltest auf dem Typenschild auf dem Gerät finden.
Wie du ein FW-Update machst schaust am Besten im Handbuch, da ich die D-Link Geräte auch nicht genau kenn.

Normal ist dass aber ein Menüpunkt im Webinterface von dem Router.

Der Absturz kann übrigens auch von einer Überlasst des Routers kommen. Zum Beispiel meldeten solche Probleme immer wieder User von Tauschbörsen (eDonkey, Bitorrent....)

Mit freundlichen Grüßen Martin
Bitte warten ..
Mitglied: 73464
03.01.2009 um 20:55 Uhr
Das klingt ja auch Interessant, auf den Tauschbörsen die du nanntest bin ich zwar nicht unterwegs aber das diese Probleme verstärkt auftreten wenn ich mein Internet ein bissel auslaste könnte ich mir auch gut vorstellen.

Gibt es da einen Weg wie ich das feststellen kann?
Bitte warten ..
Mitglied: IceBeer
03.01.2009 um 20:59 Uhr
Hi,

naja, belaste einfach mal nicht das Netz mit Downloads und Zocken.
Nur normales Surfen und ICQ....

Mach dass mal ne Stunde oder so und wenn alles ok ist dann hau mal in die vollen und lass die Leitung glühen, wenn dann in kürzerster Zeit der Streß los geht könnte dass der Grund sein.

Am Besten steht während dem "Leitung glühen" dann jemand am D-Link und schaut. Wenn der echt neustartet dürften kurz alle LED's oder so an sein (wie dass aussieht schau im Handbuch).
Danach check auch mal im Log vom D-Link, ob da wieder ein System start war...

Mit freundlichen Grüßen IceBeer
Bitte warten ..
Mitglied: 73464
03.01.2009 um 21:07 Uhr
Ok ich danke dir erstmal und mach für heute mal Schluss.
Will noch ein bissel den Samstag Abend genießen.
Ich melde mich dann morgen nochmal.
Bitte warten ..
Mitglied: aqui
06.01.2009 um 14:13 Uhr
Nur der Vollständigkeit halber... Das:

Jan/03/2009 17:08:51 DHCP Request success 91.64.205.128
Jan/03/2009 17:08:51 DHCP Request 91.64.205.128

Zeigt dir die Negotiation per DHCP auf dem Kabelnetzwerk an. Dein Kabelprovider gibt deinem Router per DHCP am WAN Interface diese IP Adresse !!

Als Allererstes um nicht weiter sinnlos zu spekulieren solltest du deinen D-Link, wie bereits oben dringend empfohlen, unbedingt auf den neuesten Firmwarestand bringen !!!
Hier (wenns ein DI-624+ ist..):

http://www.dlink.de/?go=gNTyP9CnptFMIC4AStFCF834mptYIe5TTtvhLPG3yV3oV4B ...

kannst du die entsprechend richtige SW dafür runterladen !!!
Unten auf dem Typenschild steht deine Revision.

Die ZIP Datei entpackst du dann, gehst mit dem Browser auf die lokale IP des Routers in sein Web Setup und suchst den Menüpunkt Firmwareupdate !!!
Den klickst du an, klickst über den Auswahlbutton die runtergeladenen Firmwaredatei an und dann den LOS Button.
Dann wird die neue Firmware geladen und der Router rebootet.

Wenn dann immer noch die probleme auftreten sehen wir mal weiter hier....
Bitte warten ..
Mitglied: IceBeer
06.01.2009 um 14:17 Uhr
Hallo aqui,

nicht böse sein, aber da waren wir schon!!!!

Bis auf dass ich nicht gleich erkannt habe dass die zwei Zeilen:
Jan/03/2009 17:08:51 DHCP Request success 91.64.205.128
Jan/03/2009 17:08:51 DHCP Request 91.64.205.128
für das WAN Interface gelten.

Auf genau die Rückmeldung, ob dass Firmware-Update was gebracht hat warten wir ja.

Mit freundlichen Grüßen Martin
Bitte warten ..
Mitglied: 73464
06.01.2009 um 16:33 Uhr
Hi ihr beiden

Habe diesen Volllasttest gemacht und denke das es daran nicht lag weil in dieser Zeit kein Abbruch war.
Als ich dann 2-3 Stunden später nichts weiter gemacht hatte außer auf irgendwelchen Seiten rumzusurfen waren es auf einmal wieder mehrere.

Das Update habe ich auch ausgeführt und muss sagen das ich bis jetzt noch keinen Verbindungsabbruch hatte.
Melde mich dann nochmal wenn ich genaueres sagen kann.
Bitte warten ..
Mitglied: 73464
16.01.2009 um 13:01 Uhr
Sooo nach nun 2 vergangenden Wochen, kann ich sagen das das Update wahrscheinlich die Lösung war.
Hatte bis jetzt keine merklichen Verbindungsabbrüche.
An dieser Stelle nochmals vielen Dank an alle die mir helfen wollten und es auch getan haben.

Mit freundlichen Grüßen Daniel

closed
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...