Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ständiges Laden auf Clientseite?

Frage Microsoft Windows Server

Mitglied: barelliabomber

barelliabomber (Level 1) - Jetzt verbinden

23.05.2005, aktualisiert 24.05.2005, 3243 Aufrufe, 3 Kommentare

Hallo,
vor ein paar Tagen habe ich mir die Testversion von Win server 2003 von Microsoft heruntergeladen und diese dann auf meinem "server" installiert. Nach ein bisschen lesen hatte ich raus wie ich meinen server um dc bekomme und ich meinen xp rechner in diese gigantische domän integriere.
Ich bin jetzt soweit, dass ich mich in der Domän anmelden kann. Wenn ich mich in der Domän anmelde habe ich jedoch das gefühl, dass der rechner permanent läd. Also der Mauszeiger wechselt andauernd zu dem Zeiger mit der Sanduhr.
Wenn ich mich lokal am Rechner anmelde ist das jedoch nicht.
Woran kann das liegen?

viele grüße und vielen dank
Mitglied: meto
23.05.2005 um 19:14 Uhr
Schau doch mal ins Ereignisprotokoll ob sich da was findet. Rechtklick auf den Arbeitsplatz-Eigenschaften-Verwalten.

Sollten sich dort irgendwelche Fehler finden poste die doch mal hier. ansonsten kann das mehrer Uhrsachen haben.

Ist der Domänenkontroler als DNS auf dem Clienten eingetragen?
Bitte warten ..
Mitglied: barelliabomber
23.05.2005 um 22:09 Uhr
hallo,

erstmal vielen dank für deinen tip!

mir ist aufgefallen, das ich dieses "laden" nur bekomme wenn ich netscape 8 starten will. den hab ich installiert, als der rechner noch nicht in der domain war.
Aber da ich mit dem sowieso nicht zufrieden bin werd ich wieder wechseln.

Im Eventlog bein DNS steht folgendes drin:

DNS server has updated its own host (A) records. In order to ensure that its DS-integrated peer DNS servers are able to replicate with this server, an attempt was made to update them with the new records through dynamic update. An error was encountered during this update, the record data is the error code.

If this DNS server does not have any DS-integrated peers, then this error
should be ignored.

If this DNS server's Active Directory replication partners do not have the correct IP address(es) for this server, they will be unable to replicate with it.

To ensure proper replication:
1) Find this server's Active Directory replication partners that run the DNS server.
2) Open DnsManager and connect in turn to each of the replication partners.
3) On each server, check the host (A record) registration for THIS server.
4) Delete any A records that do NOT correspond to IP addresses of this server.
5) If there are no A records for this server, add at least one A record corresponding to an address on this server, that the replication partner can contact. (In other words, if there multiple IP addresses for this DNS server, add at least one that is on the same network as the Active Directory DNS server you are updating.)
6) Note, that is not necessary to update EVERY replication partner. It is only necessary that the records are fixed up on enough replication partners so that every server that replicates with this server will receive (through replication) the new data.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Das ist die einzige Fehlermeldung die auftaucht.

vielen dank für eure weitere hilfe
Bitte warten ..
Mitglied: meto
24.05.2005 um 07:45 Uhr
mmm... Also ich denke da liegt möglicher Weise noch so einiges im Argen. Ist der Server als DNS-Server in den Netzwerkeinstellungen eingetragen (sowohl beim clienten als auch beim Server)?
Wenn ja scheint es so als ob beim Aufsetzen in der DNS Installation was verquergelaufen ist. Das ist aber doch sehr schwierig zu analysieren. Vorallem vom Weiten.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...