Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Störung im Emailempfang über Exchange Server 2010

Frage Microsoft Exchange Server

Mitglied: Jellin

Jellin (Level 1) - Jetzt verbinden

19.04.2013 um 01:35 Uhr, 1875 Aufrufe, 10 Kommentare

Hallo an die Community,

neuer Tag, neues Problem. Wir nutzen Exchange Server 2010. Emails innerhalb wie auch außerhalb der Organisation kommen reibungslos an.

Beispiel
mustermann@mustermann.de sendet an uns (wir@wir.de) -- geht wunderbar
wir.a@wir.de sendet an wir.b@wir.de -- geht wunderbar


Als Postein- und ausgangsserver nutzen wir unsere Domain auf unserem Root Server. Hier liegen jedoch auch anderweitige Domains von Kunden. Unsere Kunden versenden nun über Ihre Domain bzw. über den SMTP des Root Servers an uns, diese kommt jedoch nicht an.

Beispiel: Registrierte Domains auf dem Rootserver
wir.de
test.de

wir.a@wir.de senden an test.de --- funktioniert
test@test.de sendet an wir.a@wir.de -- geht nicht.


Leider finde ich keinen Ansatz, wonach ich hier bei Google suchen könnte. Eventuell habt Ihr ja einen Tipp.

Grüße Steve
Mitglied: GuentherH
19.04.2013 um 07:57 Uhr
Hi.

Unsere Kunden versenden nun über Ihre Domain bzw. über den SMTP des Root Servers an uns, diese kommt jedoch nicht an.

Um welchen Server handelt es sich hier?
Was sagen die Logs dieses Servers aus?

LG Günther
Bitte warten ..
Mitglied: Ravers
19.04.2013, aktualisiert um 08:11 Uhr
Moin moin,

Zitat: test@test.de sendet an wir.a@wir.de -- geht nicht.

Kommt denn eine Fehlermeldung?

greetz
Ravers
Bitte warten ..
Mitglied: Jellin
19.04.2013 um 09:02 Uhr
Moin Leute,

es geht um einen Root Server mit Debian und installiertem Plesk. Die Logs geben bisher keinerleit Aufschluss darüber, warum die Emails nicht ankommen. Beim Versand von test@test.de an uns bekommt test keine Fehlermeldung.

Daher sind sehr viele Emails im Nirvana verschwunden. Lassen sich in den Antworten Dokumente anfügen? Dann hänge ich mal eine Skizze bei.

Grüße


Steve
Bitte warten ..
Mitglied: Hitman4021
19.04.2013 um 09:10 Uhr
Hallo,

eine E-Mail verschwindet nicht so einfach ohne Fehlermeldung.
Villeicht liegen die Mails nur in der mailq?
Ansonsten gibt das maillog sicher Aufschluss damit wir dir hier weiterhelfen könnnen.

Gruß
Bitte warten ..
Mitglied: Jellin
19.04.2013, aktualisiert um 09:46 Uhr
Hallo Hitmann,

in der mailq hängen sie nicht, das habe ich geprüft. Hier der Logauszug....

Apr 19 09:40:12 zulu332 imapd: Connection, ip=[::ffff:127.0.0.1]
Apr 19 09:40:12 zulu332 imapd: 1366357212.583098 LOGOUT, ip=[::ffff:127.0.0.1], rcvd=12, sent=227, maildir=/etc/init.d
Apr 19 09:40:59 zulu332 postfix/smtpd[13095]: connect from 91-62-54-66-dynip.superkabel.de[91.62.54.66]
Apr 19 09:40:59 zulu332 postfix/smtpd[13095]: B29791426989: client=91-62-54-66-dynip.superkabel.de[91.62.54.66]
Apr 19 09:40:59 zulu332 postfix/cleanup[13100]: B29791426989: message-id=<028301ce3cd1$5d3922a0$17ab67e0$@test.de>
Apr 19 09:40:59 zulu332 /usr/lib/plesk-9.0/psa-pc-remote[30970]: handlers_stderr: SKIP
Apr 19 09:40:59 zulu332 /usr/lib/plesk-9.0/psa-pc-remote[30970]: SKIP during call 'check-quota' handler
Apr 19 09:40:59 zulu332 postfix/qmgr[18192]: B29791426989: from=<test@test.de>, size=3072, nrcpt=1 (queue active)
Apr 19 09:40:59 zulu332 postfix-local[13103]: postfix-local: from=test@test.de, to=wir@wir.de, dirname=/var/qmail/mailnames
Apr 19 09:41:00 zulu332 dk_check[13104]: DK_STAT_NOSIG: No signature available in message
Apr 19 09:41:00 zulu332 postfix-local[13103]: handlers_stderr: PASS
Apr 19 09:41:00 zulu332 postfix-local[13103]: PASS during call 'dd52-domainkeys' handler
Apr 19 09:41:00 zulu332 postfix/pipe[13102]: B29791426989: to=<wir@wir.de>, relay=plesk_virtual, delay=0.35, delays=0.31/0/0/0.03, dsn=2.0.0, status=sent (delivered via plesk_virtual service)
Apr 19 09:41:00 zulu332 postfix/qmgr[18192]: B29791426989: removed
Apr 19 09:41:02 zulu332 postfix/smtpd[13095]: disconnect from 91-62-54-66-dynip.superkabel.de[91.62.54.66]
Bitte warten ..
Mitglied: Ravers
19.04.2013 um 10:11 Uhr
Hi,

ist test.de nur test.de oder egal welche Domäne, es funktioniert nicht?

Kommst du per Telnet an die Ports?

greetz
Ravers
Bitte warten ..
Mitglied: Jellin
19.04.2013 um 10:29 Uhr
Hi Ravers,

test@test.de kommt in diesem Falle von der Domain, welche auf dem selben Server wie wir.de gehostet wird.

Du meinst 25 f. SMTP? bzw. 143/993 Ja, nicht zu vergessen, der Mailverkehr läuft reibungslos. Ausschließlich der Posteingang von wir@wir.de welcher Emails von Domains auf dem selben Rootserver empfängt geht nicht.

Grüße


Steve
Bitte warten ..
Mitglied: Ravers
19.04.2013 um 12:26 Uhr
Hi,

kannst du in der Queue sehen das die Mail rausgeht?
So oder so muss eine Fehlermeldung kommen, die evtl. erst mal abwarten.

Wurde am DNS was gedreht?
Vielleicht auch mal den Support anrufen, ob das Problem bekannt ist, auch von anderen Kunden?
Hatte ein ähnliches Phänomen mal der den Telekomikern. Hier lag es damals an einem Update vom Plesk.
Kannst du die Domäne test.de auflösen?

greetz
Ravers
Bitte warten ..
Mitglied: Jellin
19.04.2013 um 20:14 Uhr
Die Domain test.de lässt sich auf die seitens des Rootservers gemeinsam genutzte IP Adresse auflösen.

Der A Record zeigt auf die IP des Roots
Der MX Record zeigt auf die Domain mail.wir.de
Die Subdomain "mail" zeigt auf die IP unseres externen Exchange Servers.

Grüße


Steve
Bitte warten ..
Mitglied: Jellin
02.05.2013 um 23:24 Uhr
Hallo Leute,

ich möchte den Thread gerne nochmal pushen. Trotz verschiedenen Testszenarien blieb jeglicher Lösungsansatz bisher ohne Erfolg. Der Fehler kann zumindest etwas besser eingeschränkt werden. Es liegt daran, das die Domains (A) und (B) auf dem selben Server laufen und eine gemeinsam genutzte IP verwenden. Bisher nicht weiter ungewöhnlich. Exchange Server 2010 ruft also die Emails die an 123@(A).de geschickt werden ab und versendet auch gleichzeitig über die Domain (A). Wenn ich Emails klassisch via SMTP & IMAP von (B) an (C) oder (C) an (D) sende geht es wunderbar, sobald Exchange im Spiel ist, funktioniert der Empfang nicht mehr.

Vielleicht fällt ja jemandem noch etwas ein.

Grüße


Steve
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook: Aktuelle Probleme und Störungen

Link von Frank zum Thema Outlook & Mail ...

DSL, VDSL
DSL-Störung im Telekom-Netz (6)

Link von sabines zum Thema DSL, VDSL ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...

Exchange Server
gelöst Exchange Server 2010 auf Windows Server 2016 (4)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...