Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Standard-Domäne in -Anmelden an- setzen

Frage Microsoft Windows Server

Mitglied: -Mischa-

-Mischa- (Level 1) - Jetzt verbinden

07.03.2008, aktualisiert 15:46 Uhr, 11342 Aufrufe, 7 Kommentare

Benutzer sehen immer wieder (Diesen Computer) bei der Anmeldung nach dem zurückspielen von einem Image.

Hallo zusammen

Immer wieder haben wir im Support folgendes Szenario:
Ein Benutzer ruft an und meldet, dass er sich nicht mehr an der Domäne (TS) anmelden kann. Dies meistens nachdem wir den Server über ein Master-Image wieder frisch in die Domäne aufgenommen haben.
Nach kurzer Abklärung ist die Lösung meistens die, dass der User untern bei "Anmelden als:" den lokalen Computer eingetragen hat und sich somit mit seinem Domänen-Benutzernamen nicht anmelden kann.
Kurz erklärt und gut ist... Bis einen Monat später der selbe Benutzer anruft und... (siehe oben)

Nun die Frage:
Kann ich den Wert in "Anmelden an:", wo eigentlich immer unsere Domäne drinstehen sollte irgendwo fest eingeben (Registry, GPO)?

Diese kleine Einstellung würde unser Kundensupport sehr begrüssen und mich von einer weiteren Aufgabe befreien.

Herzlichen Dank im voraus
Mischa
Mitglied: mausgalaxy
07.03.2008 um 10:31 Uhr
Warum verwendest Du nicht die Anmeldeform in Art der "E-Mail-Adresse".

z. B. die lokale Domäne heisst "TEST", dann müsste die Anmeldung im Moment ja

Name > Testuser <
Kennwort > <
Domäne > TEST <

Bei der Verwendung von Adressen, wäre es:

" Testuser@TEST.local "

vielleicht hilft das

auf jedenfall ersetzt der Anhang (@TEST.local) die Domänenauswahl-.
Bitte warten ..
Mitglied: -Mischa-
07.03.2008 um 11:14 Uhr
Danke Olaf für Deine Antwort.

Diese Lösung ging mir als erstes durch den Kopf, doch in der Praxis wollen "meine" User sich nach dem alten Model anmelden und können sich so gar nicht mit dem @-Zeichen in der Anmeldung anfreunden.

Gibt es weitere Vorschläge?
Mischa
Bitte warten ..
Mitglied: SilentBob72
07.03.2008 um 11:17 Uhr
Hi,
gibt auch einen Regkey HKLM\software\microsoft\windows NT\currentversion\winlogon\AltDefaultDomainName

vielleicht hilft das. Kommt darauf an wie die GPO bei euch ist, ob der letzte angmeldete Benutzer sichtbar ist.
Gruß
michael
Bitte warten ..
Mitglied: -Mischa-
07.03.2008 um 11:51 Uhr
Hi Michael

Danke Dir für die schnelle Antwort.
Hab ich gleich ausprobiert, jedoch ohne Erfolg. Schien mir aber der richtige Weg.
Ich habe keine GPO aktiv, bei der die letzten Anmeldeinformationen gelöscht werden. Könnte es sonst noch eine Einstellung sein, die hier aktiv ist aus einer GPO? Weisst Du zufällig über welche Einstellung in der GPO dieser Eintrag gemacht werden kann?

Herzlichen Dank
Mischa
Bitte warten ..
Mitglied: SilentBob72
07.03.2008 um 12:39 Uhr
Ich denke das dir die GPO nicht weiterhilft.

von der Microsoft Seite http://support.microsoft.com/kb/324740/de
1. Auf Start klickt Sie, klicken Sie auf Ausführen, Typ mmc Öffnen Sie in dem -Feld, und klicken Sie dann auf OK.
2. Klicken Sie in dem Menü Datei auf Add/Remove Snap-in.
3. Klicken Sie auf Hinzufügen.
4. Klicken Sie auf Gruppenrichtlinienobjekteditor, und klicken Sie dann auf Hinzufügen.
5. Klicken Sie auf das gewünschte Gruppenrichtlinienobjekt Lokaler Computer ist die Standardeinstellung Gruppenrichtlinienobjekt. Klicken Sie auf Durchsuchen, um das Gruppenrichtlinienobjekt auszuwählen, das gewünscht wird, und klicken Sie dann auf Fertig stellen.
6. Klicken Sie auf Schließen, und klicken Sie dann auf OK.
7. Erweitern Sie das Gruppenrichtlinienobjekt, erweitern Sie Computerkonfiguration, erweitern Sie Windows-Einstellung, und erweitern Sie dann Sicherheitseinstellung.
8. Erweitern Sie Lokale Richtlinien, und klicken Sie dann auf Sicherheitsoption.
9. Doppelt klicken Sie auf interaktive <UITERM>-Anmeldung in dem rechten Fensterbereich: ein letzter Nicht anzeigen-Benutzer benennt </UITERM>.
10. Aktivieren Sie das Kontrolle-Kästchen Diese Richtlinieneinstellung definieren (wenn es vorhanden ist) und klicken Sie dann auf Aktiviert.
11. Klicken Sie auf OK.

Sorry die Seite wird mir so angezeigt...

Setzt ihr die Maschinen mit Ghost /Acronis oder ähnlichem auf ?

Ich denke das Problem liese sich beheben wenn sich erst ein Benutzer automatisch anmeldet und danach wieder abmeldet (ist natürlich ein Sicherheitsrisiko...)
Gruß
Michael
Bitte warten ..
Mitglied: 60730
07.03.2008 um 13:44 Uhr
Hi,

viele Wege führen nach ROM....

probier mal folgendes aus....

Rechtsklick Arbeitsplatz - neu Textdatei.

Diese neue leere Textdatei benennst du um in test.rdp und bestätigst die Popupbox.

Rechtsklick auf die "leere Textdate" - die auf einmal ein ganz anderes Symbol hat

EDIT im Menü wählen.

Oben bei Computer den Terminserver eintragen.
Benutzername %Username%
Kennwort Freilassen
Domaine %domain%

Nun speichern unter anklickern und diese Datei nun mit einem Schreibschutz versehen - man weiß ja nie

Wenn du diese Datei nun auf den Clients verteilst, dann bitte 5 Gummibärchen auf mein Konto in Lichtenstein überweisen
Bitte warten ..
Mitglied: -Mischa-
07.03.2008 um 15:46 Uhr
Beide Vorschläge sind super... Lösen aber nicht meine Aufgabe

Ein vorkonfiguriertes RDP-Icon zu verteilen ist zwar nicht wirklich aufwändig innerhalb einer Domäne, doch sind diese Kunden externe TS-User. Kann aber als Lösung zur Not hinhalten.

Zur Antwort von SilentBob72:
Es war nicht mein Ziel, die Anmeldeinformationen zu löschen vor der nächsten Anmeldung. Es ging nur darum, beim Aufbau einer neuen Terminal-Session den Domänennamen schon abgefüllt zu bekommen.

Ich gehe jetzt aber mal davon aus, dass es keine Lösung gibt, die ich mir wünschte und ich werde mich mit dem Abfinden

Am einfachsten wird es wirklich sein die RDP-Verbindung so zu konfigurieren, dass der Kunde bereits alle Informationen die er nicht eingeben muss schon abgefüllt bekommt.

Herzlichen Dank allen Teilnehmenden und auf ein anderes Mal
Mischa
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...