Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Standardeinstellungen bezüglich OWA.

Frage Microsoft Exchange Server

Mitglied: Necroscope

Necroscope (Level 1) - Jetzt verbinden

24.04.2013 um 16:27 Uhr, 2836 Aufrufe, 4 Kommentare

Kann mir bitte jemand die default Einstellungen bezüglich OWA in der Computerverwaltung nennen?

Also alles unter Default Webserver.
Wegen der Anbindung von Android Geräten wurde viel an den Einstellungen gespielt (Es waren dort Eingriffe nötig damit es funktionierte)
3 Monate später wurde ich angesprochen das OWA nicht funktionierte. (wird wohl nur von einem Kollegen genutzt)
Grundsätzlich nicht tragisch, nur ich würde das trotzdem gerne wieder gerade biegen.
Ich konnte ergooglen dass alle Einstellungen in einer MetaBase.XML gespeichert sind. Dabei ist aufgefallen dass diese und andere Dateien gar nicht mit gesichert wurden. :-O
C:\windows\system32\inetsvr\...
Scheinbar lassen sich diese und andere Dateien von dort nicht einfach so sichern. (Symantic BackupExec 8)
Ein simples zurücksichern dieser Datei fällt somit flach. (da muss man nachbessern)
Manuelle Änderungen sind an der XML auch nicht möglich. Da sitzen einige Prozesse drauf.
Wie löst man das Problem am besten? Musste ich die Einstellungen bezüglich IIS nur zurücksetzen, und wenn ja wie?
Exchange 2007 auf Win2003 R2 SP2
https läuft richtig.


Der ominöse OWA Fehler:

Outlook Web Access konnte nicht initialisiert werden. Es wurde ein Ereignis protokolliert, damit der Systemadministrator das Problem beheben kann. Wenden Sie sich an den technischen Support für Ihre Organisation.
Unable to create Internet Information Services (IIS) directory entry. Error message is: Exception from HRESULT: 0x80005008. HResult = -2147463160.
________________________________________


Request
Url: https://apw-ex01:443/owa/auth/error.aspx

Exception
Exception type: Microsoft.Exchange.Clients.Owa.Core.OwaInvalidConfigurationException
Exception message: Unable to create Internet Information Services (IIS) directory entry. Error message is: Exception from HRESULT: 0x80005008. HResult = -2147463160.

Call stack
Microsoft.Exchange.Clients.Owa.Core.OwaConfigurationManager.CreateAndLoadConfigurationManager()
Microsoft.Exchange.Clients.Owa.Core.Globals.InitializeApplication()
Microsoft.Exchange.Clients.Owa.Core.Global.ExecuteApplicationStart(Object sender, EventArgs e)

Inner Exception
Exception type: Microsoft.Exchange.Management.Metabase.IISGeneralCOMException
Exception message: Unable to create Internet Information Services (IIS) directory entry. Error message is: Exception from HRESULT: 0x80005008. HResult = -2147463160.

Call stack
Microsoft.Exchange.Management.Metabase.IisUtility.GetProperties(DirectoryEntry webObj)
Microsoft.Exchange.Management.SystemConfigurationTasks.OwaVirtualDirectoryHelper.UpdateFromMetabase(ADOwaVirtualDirectory adOwaVirtualDirectory)
Microsoft.Exchange.Clients.Owa.Core.Configuration..ctor(ADSystemConfigurationSession session, String virtualDirectory, String webSiteName, ADObjectId distinguishedName, Boolean isPhoneticSupportEnabled)
Microsoft.Exchange.Clients.Owa.Core.OwaConfigurationManager.LoadConfiguration()
Microsoft.Exchange.Clients.Owa.Core.OwaConfigurationManager.CreateAndLoadConfigurationManager()

Inner Exception
Exception type: System.Runtime.InteropServices.COMException
Exception message: Exception from HRESULT: 0x80005008

Call stack
System.DirectoryServices.Interop.UnsafeNativeMethods.IAdsPropertyList.Item(Object varIndex)
System.DirectoryServices.PropertyCollection.KeysEnumerator.get_Current()
Microsoft.Exchange.Management.Metabase.IisUtility.GetProperties(DirectoryEntry webObj)
Mitglied: Dani
24.04.2013 um 16:39 Uhr
Moin,
folgender Blogeintrag sollte das Problem lösen.


Grüße,
Dani
Bitte warten ..
Mitglied: Necroscope
25.04.2013 um 09:55 Uhr
nein, leider nicht.

schon bei Get-OwaVirtualDirectory

geht's nicht weiter.

Get-OwaVirtualDirectory : Der Verzeichniseintrag für die Internetinformationsdienste (IIS) kann nicht erstellt werden. Fehlermeldung: Exception from HRESULT:
0x80005008. HResult = -2147463160.
At line:1 char:24

Get-OwaVirtualDirectory <<<<

Bitte warten ..
Mitglied: Dani
25.04.2013 um 22:14 Uhr
Du hast aber schon die EMS (Exchange Management Shell) gestartet und nicht windows Power Shell?!


Grüße,
Dani
Bitte warten ..
Mitglied: Necroscope
26.04.2013 um 09:48 Uhr
Ja hab ich
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Exchange Server
Unterschied OWA zu Outlook Anywhere (4)

Frage von kellbidden zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (18)

Frage von thomasreischer zum Thema Hardware ...