Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Standardnutzer sieht unter Win7-Pro nur einen von zwei Monitoren

Frage Microsoft Windows Installation

Mitglied: rrreee7

rrreee7 (Level 1) - Jetzt verbinden

14.01.2011 um 21:15 Uhr, 3483 Aufrufe, 5 Kommentare

Ausstattung:
Neuer Rechner mit zwei Grafikkarten ATI 4350, daran zwei Monitore 1900x1200 Pixel
Windows 7 Professional

angemeldet als Nutzer mit Administratorrechten kann ich einen erweiterten Desktop auf beiden Monitoren einrichten und sehen

Start -> Benutzer wechseln, darauf erscheint der Anmeldebildschirm nur auf dem 1. Monitor
anmelden als Nutzer mit Standardrechten,
nur der erste Bildschirm bleibt sichtbar,
mit dem ATI Catalyst Control Center sind zwei Grafikkarten als Hardware zu erkennen, ein zweiter Bildschirm wird nicht erkannt

Start -> Benutzer wechseln,
anmelden als Nutzer mit Administratorrechten
ATI Catalyst Control Center, zweiter bildschirm wird erkannt, ist aber deaktiviert, lässt sich aktivieren

Beim Rückschalten auf den Standardnutzer wird das Bild wieder auf einen Bildschirm beschränkt.

Hat jemand eine Idee, warum der 2. Bildschirm von den Rechten abhängt?
Mitglied: rrreee7
15.01.2011 um 12:48 Uhr
Ich habe dem besagten Nutzer Administrator-Rechte gegeben. Das hat aber nichts genützt.

Ich habe einen neuen Nutzer mit Standardrechten eingerichtet. Der hat sofort beide Bildschirme erkannt, allerdings in anderer Reihenfolge, dort steht Monitor 1 rechts und Monitor 2 links. Das lässt sich aber leicht korrigieren.

Das Erkennen des zweiten Monitors hängt also nicht von den Rechten (Admin/Std) ab! Wovon dann?
Bitte warten ..
Mitglied: DerWoWusste
16.01.2011 um 19:52 Uhr
Hallo.

Evtl. ist das Benutzerprofil defekt oder zumindest der Teil, um den es hier geht. Du könntest versuchen, die Registrywerte ausfindig zu machen, um die es geht, indem Du deren Erstellung mitloggst (mit procmon) und exportierst und dem Problemuser importierst. Nimm dazu ein weiteres frisches Profil.
Bitte warten ..
Mitglied: GordianKnot
01.02.2011 um 09:45 Uhr
Hallo rrreee7,

hast Du eventuell die Crossfire-Bridge in use?

Mit freundlichen Grüßen
GordianKnot
Bitte warten ..
Mitglied: rrreee7
02.02.2011 um 23:59 Uhr
Nein, crossfire ist nicht aktiviert, Das hatte ich schon frühzeitig ausgeschaltet.

Mein derzeitiger Workaround ist, die beiden Bildschirme über nur eine Graphikkarte anzusprechen, einen digital, den anderen über VGA. Das hat den Nachteil, dass auf dem VGA-Bildschirm die Farben leicht verfälscht sind, und die zweite Karte raus geschmissenes Geld ist. Aber immerhin kann ich sicher zwei Monitore ansteuern.

Das ursprüngliche Problem besteht aber weiterhin. Bei einigen Benutzern wird nur ein angeschlossenes Display erkannt und gleichzeitig dabei für die anderen das zweite Display deaktiviert.
Bitte warten ..
Mitglied: GordianKnot
04.02.2011 um 09:48 Uhr
Hallo rrreee7,

Sehr merkwürdig.
Wenn für beide Grafikkarten im Bios jeweils ein IRQ eingerichtet ist (prüfe das mal, sowohl im Bios, als auch in Windows) und die Treiber für beide Karten, wie auch das GUI Catalyst als Administrator (System-Administrator, nicht User der Administratorengruppe) und bei der Installation "alle Benutzer" eingegeben wurde, sofern das gefragt wurde, sollten bei allen Benutzern (Administratoren und eingeschränkte User) beide angeschlossenen Bildschirme erscheinen.

Mit freundlichen Grüßen
GordianKnot
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Win7 Pro und I.E.11 Youtube und Dateidownload Problem

Frage von nbambou zum Thema Windows 7 ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

LAN, WAN, Wireless
Access Point: Ubiquiti UAP AC PRO Einschätzung Reichweite (4)

Frage von TimMayer zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...