Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Standardprofil für Windows 7 in einer Windows Server 2003 Umgebung

Frage Microsoft Windows Server

Mitglied: Venator

Venator (Level 1) - Jetzt verbinden

11.03.2010 um 12:21 Uhr, 14300 Aufrufe, 5 Kommentare

Standardprofil für Windows 7 User in einer Windows Server 2003 Domäne vorgeben

Hallo zusammen,

ich habe derzeit folgendes Szenario:
  • Eine Active Directory mit Windows Server 2003 R2 Domänen-Controllern
  • Das Activ Directory hat derzeit die Schemaversion von Server 2008
  • Clients mit Windows XP und Windows 7
  • Die Profile werden bei uns auf dem Fileserver gespeichert, Ordner wie der Desktop und die Anwednungsdaten per UMleitung ebenfalls.

Mein Problem:
Wenn sich ein Account erstmalig auf einem Windows XP Rechner anmeldet, so erhält er ein neues Profil. Bei Windows XP funktioniert das auch einwand frei. Das Standardprofil befindet sich wie in einer AD üblich, auf dem Domain-Controller in der NETLOGON Freigabe. Wenn sich jetzt jedoch ein Account erstmalig auf einem Windows 7 Rechner anmeldet, so erhält er lediglich ein temporäres Profil, welches nicht gesichert wird.

Kann das sein, das der Windows 7 User kein Profil erhält, da in der Netlogonfreigabe lediglich ein Windows XP Profil liegt? Wenn ja, wie schaffe ich es dort dann noch ein zweites Profil unter zu bringen? Kann ich das XP Profil einfach in einen Unterordner Profil und ein Windows 7 Profil in einen Unterordner Profil.V2 verschieben oder gibt es eine andere Lösung?

Danke im Vorraus,
Gruß, Boris
Mitglied: dog
11.03.2010 um 19:51 Uhr
netlogon\Default User <= 2000, XP
netlogon\Default User.V2 <= Vista, 7
Bitte warten ..
Mitglied: Venator
17.03.2010 um 17:55 Uhr
Moin dog,

danke für die Antwort, das hat mir zuerst weitergeholfen. Neue Windows 7 Clients ziehen sich nun das vorgegebene Standardprofil V2.

Ein Problem habe ich jedoch noch. Wir haben eine Userin, die ihr Profil dermaßen "verklickt" hat, das es nichtmehr wirklich korrigierbar, bzw. das löschen des Profils schneller ist. Mit Windows XP war es so, das ich lediglich auf dem Server den Ordner des Profils gelöscht habe und bei der Anmeldung ein neues Profil erstellt wurde. Bei Windows 7 passiert genau dies nicht. Hier meldet sich dann der profillose Benuzter an und bekommt die Meldung das ein temporäres Profil genutzt wird.
Im Anwendungslog erhalte ich die folgenden beiden Fehlermeldungen:

Fehler ID: 151
Dieses Benutzerprofil wurde gesichert. Bei der nächsten Anmeldung dieses Benutzers wird automatisch versucht, dieses gesicherte Profil zu verwenden.

Fehler ID: 1511
Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren.
-> Auch wenn ich das Profil vom Server manuell auf den PC kopiere, kommt diese Fehlermeldung.

Die Frage ist, warum und wie kann ich das beheben? Beim ersten Anmelden wird ja ein Profil geladen und auf den Server zurück gespeichert. Nur wenn das Profil gelöscht wurde, kommt eben die Meldung mit dem temporären Profil.

Liebe Grüße,
Boris
Bitte warten ..
Mitglied: dog
17.03.2010 um 19:08 Uhr
Ich habe keine Windows 7 Clients und das Problem mit XP/2k auch noch nicht gesehen.
Bist du sicher, dass auf dem lokalen Rechner keine Profilreste mehr vorhanden sind?
Die "effektiven Berechtigungen" für den Nutzer passen?
Bitte warten ..
Mitglied: Lepotan
18.03.2010 um 08:47 Uhr
Sali Zäme

Bei uns verwenden wir auch Widows Server 2003 R2 DC und Activ Directory Version 5.2 R2.


Gestern habe ich mein neues Tablet mit Windows 7 Pro 32 Bit erhalten. In unsere Umgebung funktioniert es mit XP wunderbar => Das Profil wird erstellt und geladen.
Wir werden das Vista überspringen und zur Zeit mache ich ein paar Test mit Win 7. Wenn als gut klappt, werden wir in 6 Monate umstellen. Leider erscheint es so eine gleiche Meldung


Als ich den Tablet PC in den Domäne nahm und mich angemeldet habe, habe ich diese Meldung erhalten:
Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren.

Bei der Anmeldung sollte es das Profil egentlich laden. Es passiert nichts. Und das Profil/ der Computer sind in der AD ersichtlich.

So kennt jemand dieses Prblemursache und wie kann man es beheben?

Besten Dank im Voraus
Milan
Bitte warten ..
Mitglied: Venator
31.03.2010 um 12:08 Uhr
Hallo zusammen,

mit einiger Zeit zusammen mit einer beliebten Suchmaschine und ein wenig experimentieren, habe ich nun herausgefunden, wie das Problem zustande kommt.
Windows Vista und Windows 7 legen in der Regstrierung, für jedes Profil das geladen wir, einen Eintrag an. Wir das Profil auf Dateiebene gelöscht, der Reg-Eintrag jedoch nicht, zieht der PC kein Profil bzw. legt kein neues an und erstellt lediglich ein temporäres Profil. Um dies zu verhindern, muss sowohl der Reg-Eintrag des zu löschenden Profils, als auch das Profil auf Dateiebene gelöscht werden. die Profile sind in folgendem Pfad der Regestry verankert:

1. Auführen von Regedit (Start -> Ausführen -> regedit)
2. Öffnen des folgenden Pfads :“HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList”
3. Hier hat jedes Profil nun eine eigene Nummer, zB S-1-5-21-6519132546-7896486456-4095529-500
4. In der rechten Seite des Fensters, lässt sich der Unsername des Profils erkennen.
5. Habt ihr das richtige Profil gefunden, dieses einfach löschen (in der linken Seite des Fensters einfach das Profil zB S-1-5-21-6519132546-7896486456-4095529-500 löschen.

Liebe Grüße,
Boris
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(2)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...