Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Standby IP Adresse defekt, kein Internet mehr

Frage Netzwerke LAN, WAN, Wireless

Mitglied: hubbleman

hubbleman (Level 1) - Jetzt verbinden

19.09.2010, aktualisiert 18.10.2012, 9499 Aufrufe, 6 Kommentare

Hi,

ich habe nach dem Standby das Problem, dass ich nicht mehr ins Internet komme, bis ich den PC neustarte.

Ich habe die IPs ja manuell vergeben.

192.168.178.12 ist eingestellt.

Nach dem Standby liefert mir aber ipconfig /all dass die IPv4 Adresse automatisch konfiguriert sei. (kein DHCP, dass ist aus)

Und zwar auf 169.254.70.240

In der Konfiguration der Lan Karte ist das IP Feld dann aber leer.

Erst ein ändern der IP auf 192.168.178.13 brachte den Internetzugriff wieder zurück.




Wie kann ich das beheben? Wenn ich nach dem Hochfahren aus dem Standby immer neustarten muss, dann kann ich auch gleich den PC ganz runter fahren anstatt den Standby zu nutzen.

Ich verwenden Win7 x64


Wenn ich dann wieder zurück auf die 192.168.178.12 stelle.
Dann geht das Internet wieder nicht.

Da steht im Status wieder die 169.254.70.240 drin und wenn ich sie konfigurieren will sind die Felder für IP Adresse und Subnetzt leer.



Ich fasse mal zusammen.

IP ist 192.168.178.12
->standby
->aufwachen
kein Inet auf der IP 192.168.178.12 mehr möglich da dann eine automatische 169.254.70.240 eingetragen wird.
-> abändern auf eine andere Ip als vor Standby dann ist Internet wieder möglich
-> neustart des PCs, dann ist auch mit der 192.168.178.12 wieder internet möglich


PS:
Entgegen meiner ursprünglichen Annahme ist die IP Adresse 192.168.178.12 auch nach einem Neustart nicht mehr zu benutzen. Und ich muss wieder die mit 13 einstellen.

Obwohl ich bis heute immer die 12 genutzt hatte.
Mitglied: Edi.Pfisterer
19.09.2010, aktualisiert 18.10.2012
Hallo!
Versuch mal, diesen Bug dadurch zu beheben, dass Du nach dem Aufwachen aus dem Standby die Netzwerkkarte in der Systemsteuerung deaktivierst und danch wieder aktivierst (ohne irgendetwas sonst am Adapter zu ändern).
Dadurch sollte das selbe Verhalten, das durch einen Reboot entsteht, aufgerufen werden...

Falls das Dein Problem beheben sollte:

hier gäbe es eine Anleitung, wie sich das ganze per Skript vereinfachen lässt...

gutes gelingen
lg
edi
Bitte warten ..
Mitglied: hubbleman
19.09.2010 um 21:07 Uhr
Hallo,

das habe ich schon versucht, das bringt nichts.
Also unter Adapter deaktiviert und aktiviert.
Oder im Gerätemanager.
Beides kein Erfolg.

Außerdem behebt der Reboot den Fehler nicht, das ist dir vielleicht entgangen, bei dem vielen Text.
Bitte warten ..
Mitglied: Pjordorf
19.09.2010 um 21:49 Uhr
Hallo,

Zitat von hubbleman:
das habe ich schon versucht, das bringt nichts.
Außerdem behebt der Reboot den Fehler nicht, das ist dir vielleicht entgangen, bei dem vielen Text.
Na dann setze deinen TCPIP Stack zurück.

Reinstall and reset TCP/IP (Internet Protocol) for Windows 7 (32 and 64):

1.Click on Start button.
2.Click on Accessories.
3.Right click on Command Prompt and select Run as Administrator.
4.Type netsh int ip reset c:\resetlog.txt in the Command Prompt shell, and then press the Enter key. Do not restart computer.
5.Type winsock reset in the Command Prompt shell, and then press the Enter key.
6.Restart the computer.

You'll find a log with the changes in c:\resetlog.txt. Good luck!

Quelle ist hier.

Peter
Bitte warten ..
Mitglied: hubbleman
19.09.2010 um 22:34 Uhr
Super, dass war es, was ich gebraucht habe.

Jetzt geht es wieder.

Und! Jetzt ist auch die Fehlermeldung weg, wenn ich den Konfigurationsdialog der IPv4 Adresse schließe:
"Microsoft TCP/IP"-Warnung:
"Mehrere Standardgateways bieten Redundanz für ein einzelnes Netzwerk. Die Standardgateways funktionieren nicht richtig, wenn sie sich auf zwei separaten Netzwerken befinden..."


Zur Durchführung:

Die Anleitung stimmt im Punkt 5 nicht. Man muss "netsh winsock reset" tippen. Da hat das netsh gefehlt, ohne das ging es nicht.

Den Log resetlog.txt finde ich nicht mehr auf C:\ der muss wohl beim Neustart verloren gegangen sein oder wurde komischerweise nicht erstellt.

Aber Problem gelöst. Danke.
Bitte warten ..
Mitglied: kaiand1
20.09.2010 um 01:42 Uhr
Das Problem geht weg wenn du die Netzwerkkarte den Haken von Energieverwaltung wegnimmst
Computer kann das Gerät ausschaltung, um Energie zu sparen
Bitte warten ..
Mitglied: hubbleman
20.09.2010 um 10:54 Uhr
Ach und funktioniert dann standby und wake-on-lan weiterhin?
Bitte warten ..
Ähnliche Inhalte
Entwicklung
gelöst Public IP Adresse auf Weltkarte (3)

Frage von brammer zum Thema Entwicklung ...

LAN, WAN, Wireless
Keine zuweisung einer IP-Adresse über DHCP in verbundung mit WLAN (3)

Frage von mbraeunlein zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst WAN öffentliche IP Adresse (6)

Frage von kenjineumann zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...