Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Standortvernetzung Probleme Bandbreite

Frage Netzwerke LAN, WAN, Wireless

Mitglied: markus1984

markus1984 (Level 1) - Jetzt verbinden

13.09.2014, aktualisiert 16.09.2014, 1913 Aufrufe, 21 Kommentare

Hallo zusammen,
wir haben bei unserem Provider eine Standortvernetzung mit 10Mbit/s bestellt.
Der Provider installierte uns auf beiden Seite ein T-Marc 280 von Telco Systems und wir gehen mit einem Patchkabel auf unsere HP Procurve 1810 Switch. Der Provider selbst linkt auf seine Glasfaserinfrastruktur.

Unsere Switchports verbinden sich mit 1Gbit FD.

Nun haben wir die Bandbreite getestet und kamen effektiv auf 1,2Mbit/s. Dies monierten wir bei Provider und erhielten die Aussage, dass die Leitung die 10 Mbit/s leistet. Wir müssten uns nun um das Traffic Shaping kümmern und sollten ggf. weitere Hardware anschaffen. Nach weiteren Diskussionen mit dem Provider wurde angeblich die Leitung umkonfiguriert, so dass ich nun auf die eingekauften 10Mbit/s komme. Der Provider erklärte uns jetzt jedoch, dass diese Konfigurationsänderung nur temporär funktioniere, da wir aktuell seine Backbone belasten würden, da dort die Mehrpakete gepuffert werden.

Das ganze kann ich aktuell nicht ganz nachvollziehen. Leider bin ich in diesem Bereich auch nicht sehr fit um mit dem Provider sicher zu diskutieren. Jedoch wenn ich das Datenblatte von dem T-Marc 280 richtig verstehe, unterstützt das Gerät Traffic Shaping.
Zudem müsste es doch funktionieren, wenn der Provider unseren benutzen Port am T-Marc 280 auf die richtige Bandbreite konfiguriert.

Ich hoffe ihr könnt mir helfen.

Mitglied: Dani
13.09.2014, aktualisiert 16.09.2014
Moin,
Nun haben wir die Bandbreite getestet und kamen effektiv auf 1,2Mbit/s
Bist du sicher, dass es nicht 1,2MB/s sind. Würde bei 10MBit/s nämlich sehr gut passen.

Ansonsten direkt am Modem/Router das Notebook anschließen und nochmal Spedtest durchführen.


Gruß,
Dani
Bitte warten ..
Mitglied: Dobby
13.09.2014, aktualisiert 16.09.2014
Hallo,

Unsere Switchports verbinden sich mit 1Gbit FD.
Ja aber nur zum Telco Geräte und wenn der auch einen GB LAN Port hat ist das doch
auch voll in Ordnung, oder?

Nun haben wir die Bandbreite getestet und kamen effektiv auf 1,2Mbit/s.
Mit was habt ihr genau die Bandbreite getestet? NetIO, iPerf oder jPerf?
Alles andere ist nicht so der "Bringer"!

Zudem müsste es doch funktionieren, wenn der Provider unseren benutzen Port am
T-Marc 280 auf die richtige Bandbreite konfiguriert.
Das kann aber nur er und der ist garantiert richtig eingestellt!

Ich hoffe ihr könnt mir helfen.
Von hier aus wo wir sind wohl eher weniger!

Wir haben bei meiner Mutter eine 16000er ADSL Leitung und kommen zu Spitzenzeiten
auf höchstens 1,8 MB/s bzw. 1800 KBit/s Downloadrate, das ist schon fett nah am theoretischen
Wert dran, denn das wären theoretisch bei 16000(kbit/s) : 8 = 2000kB/ = knapp 2 MB/s

Ich denke @Dani hat den Nagel auf den Kopf getroffen und Du siehst dort 1,2 MB/s und nicht
1,2 MBit/s!

10000 KBit/s : 8 = 1250 KBit/s = 1,25 MB/s
Also seit Ihr auch schon richtig nah am theoretischen Limit so wie ich das sehe.

Gruß
Dobby
Bitte warten ..
Mitglied: markus1984
13.09.2014 um 13:57 Uhr
Hallo,
es sind wirklich nur ca. 1,2MBit/s und nicht 1,2MB/s
Wir haben an beiden Endgeräte vom Provider zu Beginn jeweils einen Computer direkt angeschlossen und über eine Freigabe eine 24MB Datei in ca. 7 Minuten übertragen.

Jetzt nach der temporären Umstellung kommen wir auch wirklich auf die 10Mbit/s. Ich nehme zum Test das Programm Lan Speed Test. Bisher war dies immer sehr zuverlässig.

Meine Vermutung ist, dass der Provider in seiner so genannten temporären Konfiguration nun die korrekte Konfiguration seiner Endgeräte gesetzt hat und nur noch mal bei uns etwas umstellen möchte, um später sagen zu können: Kunde siehst du die Probleme lagen wirklich bei dir.

Ich kann die Argumentation mit dem Puffern auf seiner Backbond nicht nachvollziehen. Wenn er an seinem Endgerät eine Bandbreitenbegrenzung auf 10Mbit einstellt, dann sollte es doch zu einem Puffern auf seiner Backbone nicht kommen. Ich kann mich direkt mit unseren Switchen verbinden, wie aktuell geschehen auf 1Gbit und die Flusssteuerung übernimmt der T-Marc 280.
Das vom Provider geforderte Gerät in unserem Netzwerk zum Traffic Shaping wäre somit überflüssig.

Nur weiß ich nicht definitiv ob der T-Marc 280 die Bandbreitenbegrenzung und Trafffic Shaping leistet und hoffe hier jeden zu finden, der sich mit diesen Endgeräte auskennt und Erfahrung mit einer Standortvernetzung hat.

Gruß Markus
Bitte warten ..
Mitglied: Dobby
13.09.2014, aktualisiert 16.09.2014
Wir haben an beiden Endgeräte vom Provider zu Beginn jeweils einen Computer direkt
angeschlossen und über eine Freigabe eine 24MB Datei in ca. 7 Minuten übertragen.
Und das verwendete Protokoll CIF/SMB sorgt nicht dafür das das Ergebnis verfälscht wird?

Jetzt nach der temporären Umstellung kommen wir auch wirklich auf die 10Mbit/s.
Was meinst Du damit genau? Was wurde umgestellt?

Ich nehme zum Test das Programm Lan Speed Test. Bisher war dies immer sehr zuverlässig.
Ich würde mal folgendes probieren, iPerf oder NetIO, dann ist auch sicher das alles andere
was dazu führen kann das Dein bzw. das Ergebnis verfälscht wird auszuschließen ist.

Nur weiß ich nicht definitiv ob der T-Marc 280 die Bandbreitenbegrenzung
und Trafffic Shaping leistet
T-Marc 280

TrafficShaping ist dazu da den kompletten Netzwerkverkehr unidirektional
in Warteschlangen aufzuteilen und oder bei verschiedenen Anwendungen immer noch
die bestmögliche Qualität zu gewährleisten, trotz gleichzeitiger Nutzung der Dienste.


Gruß
Dobby
Bitte warten ..
Mitglied: aqui
13.09.2014, aktualisiert 16.09.2014
Das ganze kann ich aktuell nicht ganz nachvollziehen. Leider bin ich in diesem Bereich auch nicht sehr fit
Das ist der Grund warum du es nicht nachvollziehen kannst...
Deine Endgeräten "sehen" ja 1 Gig am Switch und "denken" nun auch das die Verbindung zum Ziel 1 GiG ist. Sie können nicht wissen das mittendrin ein Flaschenhals mit 10 Mbit ist. Wenn die Puffer Queues am Router (was der ominöse "T-Marc 280 von Telco Systems" wohl hoffentlich ist denn den kennt kein Mensch ?!) vollgelaufen sind schmeisst der fröhlich Pakete weg, weil er sie nicht mehr los wird.
TCP auf deinen Endgeräten reagiert dann klassisch mit dem Sliding Windows um das zu reparieren:
http://de.wikipedia.org/wiki/Sliding_Window
UDP kann das nicht reparieren, da es keine solche Option hat. So gesehen hat die Hotline recht. Besser du nutzt einen Router der entsprechendes Shaping macht oder stellst das Shaping auf der komischen T-Marc Kiste ein sofern das ein Router ist ?!
Man könnte es auch am Switchport customizen aber die schrottigen HP 1810er Billiggurken supporten sowas mal wieder nicht

Ob dein Provider dich nicht verarscht mit der Bandbreite kannst du leicht selber messen mit iPerf oder netIO wie Kollege Dobby das schon richtig bemerkt hat.
http://www.nwlab.net/art/netio/netio.html
bzw.
http://www.nwlab.net/know-how/JPerf/
Vertrauen ist gut...Kontrolle ist besser

Bei deiner ADSL Rechnug bedenke das das asymetrisch ist. RX und TX sind also höchst unterschiedliche in der Geschwindigkeit. Bei ADSL bist du zudem abhängig von der Grundlast der provider auf der gesamten Strecke. Alle Provider überbuchen und du kannst ja nicht davon ausgehen das du ganz allein auf dem Draht bist. Mitnichten, denn da hängen noch andere Kunden drauf die die Bandbreite "klauen" !
Ohne gekauftes QoS hast du also keinerlei Chance durchgängig diese bandbreite zum Ziel zu bekommen...vergiss das nicht. ADSL ist keine Standleitung !
Wie gesagt miss mit den o.a. Tools Protokoll unabhängig den Real Durchsatz, dann bist du schlauer und weisst was du hast.
Bitte warten ..
Mitglied: markus1984
13.09.2014 um 16:17 Uhr
Hallo Dobby,
ich gehe auch davon aus, dass SMB die Leistung etwas verfälscht. Aber meines Erachtens nicht so extrem.

Zur Umstellung vom Provider:
Wir haben unsere Ergebnisse dem Provider mitgeteilt, daraufhin wurde mehrmals die Leitung durch den Provider online geprüft und kein Fehler festgestellt.
Wir haben dann darum gebeten, dass ein Techniker vor Ort kommt und zusammen mit uns den Fehler analysiert. Von ihm kam auch die Idee zwei Computer direkt an die Endgeräte anzuschließen und eine Datei zu übertragen.

Dann hat der Techniker an einen Kollegen übergeben. da er keine Ideen zur Problemlösung mehr hatte.
Der nächste Techniker war nicht vor Ort und hat vorgeschlagen die Ports am T-Marc 280 zu verändern. Er hat die Konfiguration der beiden Endgeräte angepasst und ich bin in beide Standort gefahren und habe unser Patchkabel umgesteckt. Und sofort waren die 10Mbit/s verfügbar. Laut Techniker wurde die Leitung lediglich auf einen anderen Port gelegt, zumindest an diesem Tag.

Wir waren nun zufrieden und glücklich. Die Leitung läuft stabil und es sind auf unseren Switchports keine Fehler.

Nun einige Tage später hat sich der Provider gemeldet und erklärt das wir, so wie die Leitung aktuell konfiguriert sei, mehr Leistung als vereinbart bekommen würden. Der Techniker, der die Ports am T-Marc 280 geändert hat, hätte auch die Konfiguration der gesamten Leitung angepasst. So dass nun Pakete im Backbone vom Provider gepuffert werden und die nur eine temporäre Lösung sei. Wir müssten uns nun darum kümmern, dass zwischen unserem Netzwerk und dem T-Marc 280 ein Gerät dazwischengeschaltet wird, welches Traffic Shaping beherrsche. Alternativ könnten wir im ersten Schritt versuchen die entsprechenden Ports in unserem Switches auf 10MBt/s zu konfigurieren.

Nun habe ich das Problem, dass ich mich mit einer Standortvernetzung nicht gut genug auskenne. Aktuell habe ich den Eindruck, dass der Provider nur etwas in unseren Geräten verändert haben möchte, um sagen zu können, dass seine gestellte Leitung von Beginn an korrekt funktionierte.

Nach meinem Verständnis müsste es doch ausreichen, wenn der Provider in den beiden T-Marc 280 eine Bandbreitenbegrenzung auf 10Mbit/s einstellt, und dann sollte doch seine Backbone keine Pakete puffern müssen. Oder sehe ich das falsch?
Zudem vermuten ich, dass der T-Marc 280 auch das Traffic Shaping beherrscht. Aber bin mir eben nicht sicher.

Auch habe ich keine Idee, was ich für ein Gerät anschaffen müsste, um die Anforderungen vom Provider zu erfüllen.

Gruß Markus
Bitte warten ..
Mitglied: aqui
13.09.2014 um 16:29 Uhr
Von ihm kam auch die Idee zwei Computer direkt an die Endgeräte anzuschließen und eine Datei zu übertragen.
Spricht nicht gerade von Professionalität
da er keine Ideen zur Problemlösung mehr hatte.
Bestätigt das obige !
Laut Techniker wurde die Leitung lediglich auf einen anderen Port gelegt, zumindest an diesem Tag.
Wer's glaubt....
So dass nun Pakete im Backbone vom Provider gepuffert werden und die nur eine temporäre Lösung sei.
Unsinn ! Und wenn dann sind das nur wenige kBit ! Oder denkst du der Provider hat sowas wie ne Proxy Festplatte im Backbone ??
Auch wenn, es macht die Übertragung selber ja auch nicht schneller !
Nun habe ich das Problem, dass ich mich mit einer Standortvernetzung nicht gut genug auskenne.
Keine guten Voraussetzungen Lösung: Besorg dir jemanden der sich auskennt und weiss was er macht !
Aktuell habe ich den Eindruck, dass der Provider nur etwas in unseren Geräten verändert haben möchte,
Welche "Geräte" denn ihr habt doch keine und an denen die ihr habt (ProCurve) ist es nicht möglich.
WAS sind denn diese komischen "T-Marc" Teile ?? Sind das Router ??
um sagen zu können, dass seine gestellte Leitung von Beginn an korrekt funktionierte.
Das kannst du doch ganz einfach selber verifizieren !!
NetIO oder JPerf und schliese die Testgeräte mit denen du das misst direkt an die T-Marcs an. Das was da rauskommt geht de facto über die Leitung und wird von nichts beeinflusst. Wenns 10 Mbit ist ...gut
Wenn nicht druckst du die Protokolle aus und reibst das dem Provider unter die Nase !
Kann er das nicht fixen setzt du eine Frist von 3 Wochen bis er es fixen muss. Kann ers nicht kündigst du und gehst zum Mitbewerb !
Nach meinem Verständnis müsste es doch ausreichen, wenn der Provider in den beiden T-Marc 280 eine Bandbreitenbegrenzung auf 10Mbit/s einstellt,
Ja, dem ist auch so wenn die T-Marcs Router sind. Wenn das reine L2 Switches sind die nur ein 10 Mbit Rate Limiting machen dann klappt das NICHT ! Dann brauchst du Router auf beiden Seiten die das Shaping machen.
Die "Backbone Pufferung" ist technischer Unsinn, damit verar... dich der Provider !
Bitte warten ..
Mitglied: markus1984
13.09.2014 um 16:30 Uhr
Hallo aqui,
vielen Dank für deine Infos. Es ist kein ADSL Anschluss. Es handelt sich um eine Standortverbindung nach diesem Standart: IEEE 802.3i, 10 Mbit/s.

Wenn du möchtest schicke ich dir gerne einen Link zum Produkt, möchte das hier nicht öffentlich posten.

Die Messung werde ich nächste Woche ausführen und ein Feedback geben.

Gruß Markus
Bitte warten ..
Mitglied: markus1984
13.09.2014 um 16:46 Uhr
Hier ein Link zum Datenblatt vom T-Marc 280: http://www.itm-group.com/web/fileadmin/itm/datenblaetter/Telco/T-Marc28 ...

Ich denke es ist ein Switch.

Wenn ich ein neues Gerät anschaffe, welches würdet ihr empfehlen? Der Provider hat eine Fritzbox empfohlen. Macht das wirklich sinn?

Gruß Markus
Bitte warten ..
Mitglied: Dobby
13.09.2014 um 22:03 Uhr
Und sofort waren die 10Mbit/s verfügbar. Laut Techniker wurde die Leitung lediglich
auf einen anderen Port gelegt, zumindest an diesem Tag.
Na dann ist ja alles tutti.

Ist die Leitung 10 MBit/s symetrisch?
Ist das eine 10 MBit/s Standleitung für Euch alleine?
Oder müsst Ihr Euch die 10 MBit/s mit noch anderen Kunden teilen?

Ich denke es ist ein Switch.
So ähnlich, er arbeitet aber auch nur auf Layer2 Basis und kann nicht routen!
Und wenn nun mehrere andere Kunden sich die Leitung mit Euch teilen ist das
schon recht komisch denn wenn am anderen Ende auch ein Layer2 Gerät steht
würde ich mal die Frage in den Raum werfen ob überhaupt und vor allen Dingen wer
hier ein SPI&NAT macht um Euer Netzwerk abzuschotten von den Netzen der
anderen Kunden!?

Ohne das wir den ISP und die Art und Weise des Internetzugangs kennen wird das hier
nur ein raten im freien Fall. Denn woher sollen wir wissen ob und vor allen Dingen was Ihr
da verabredet habt!?

Wenn ich ein neues Gerät anschaffe, welches würdet ihr empfehlen?
Der Provider hat eine Fritzbox empfohlen. Macht das wirklich sinn?
Nur für SPI&NAT sicherlich, für alles andere was man so in einer Firma
braucht sicherlich auch wenn man nur 5 - 10 Mitarbeiter und keine Ansprüche hat.
Nur ab da würde ich es mal für eher Unsinnig halten eine AVM FB zu nutzen.

Gruß
Dobby
Bitte warten ..
Mitglied: markus1984
14.09.2014 um 01:30 Uhr
Hallo,
ich werde unseren Provider einen Fragenkatalog vorlegen und mir u.a. erklären lassen, was in seinen Augen nun an der Leitung geändert werden müsste.
Mit dem jperf Tool habe ich heute die angeblich falsch konfigurierte Leitung geprüft und kam zu diesem Ergebnis:

bin/iperf.exe -c 192.168.0.30 -P 1 -i 1 -p 5001 -f k -t 10
Client connecting to 192.168.0.30, TCP port 5001
TCP window size: 8.00 KByte (default)
[156] local 192.168.0.241 port 55827 connected with 192.168.0.30 port 5001
[ ID] Interval Transfer Bandwidth
[156] 0.0- 1.0 sec 1184 KBytes 9699 Kbits/sec
[156] 1.0- 2.0 sec 1184 KBytes 9699 Kbits/sec
[156] 2.0- 3.0 sec 1176 KBytes 9634 Kbits/sec
[156] 3.0- 4.0 sec 1176 KBytes 9634 Kbits/sec
[156] 4.0- 5.0 sec 1184 KBytes 9699 Kbits/sec
[156] 5.0- 6.0 sec 1176 KBytes 9634 Kbits/sec
[156] 6.0- 7.0 sec 1176 KBytes 9634 Kbits/sec
[156] 7.0- 8.0 sec 1176 KBytes 9634 Kbits/sec
[156] 8.0- 9.0 sec 1176 KBytes 9634 Kbits/sec
[156] 9.0-10.0 sec 1176 KBytes 9634 Kbits/sec
[156] 0.0-10.0 sec 11792 KBytes 9646 Kbits/sec
Done.

Die Leitung so wie sie aktuell konfiguriert ist, funktioniert und liefert die gekaufte Bandbreite. Und auch nicht mehr, soo wie der Provider behauptet.
Btw. mit meinem Tool LAN SPEED TEST kam ich auf das selbe Ergebnis....Jperf kann ich bisher nicht und hätte mit die Lizenzkosten für das andere Tool sparen können.

Ich melde mich wieder sobald ich Input vom Provider habe.

Vielen Dank für eure Unterstützung.

Gruß Markus
Bitte warten ..
Mitglied: markus1984
16.09.2014 um 18:31 Uhr
Hallo,
ich habe ein Feedback vom Provider erhalten:

Die Anbindung stand mit einer Bandbreite von 10 Mbit/s zur Verfügung. Versucht eine Applikation mehr Bandbreite über die Verbindung zu übertragen, so werden alle Daten, die über 10 Mbit/s liegen bereits am „Eingangsport“ am TMC-280 verworfen. Wenn es sich dabei um eine Applikation handelt, die TCP nutzt, so wird erkannt, dass nicht alle Pakete übertragen wurden und es kommt zu Retransmissions (die Daten werden erneut übertragen). Dadurch bedingt betrug die Bandbreite dieser TCP Session weniger als die 10 Mbit/s.

Die Konfigurationsänderung ist dahingehend, dass jetzt nicht mehr am TMC-280 alle Daten über 10 Mbit/s direkt verworfen werden, sondern die ankommenden Peaks in das Providernetz transportiert werden. Diese Peaks werden dann im Netz in Queues (Warteschlangen) übernommen und am entgegengesetzten Ende mit der maximalen Bandbreite von 10 Mbit/s ausgegeben. Das bedeutet, dass im Netz größere Kapazitäten vorgehalten werden müssen als die eigentlich bestellten 10 Mbit/s.

Das Queuing bezeichnet der Provider als Mehrleistung.

Bei dem Netzwerk handelt es sich um ein MPLS basiertes Carrier Ethernet Netzwerk nach MEF Standard. Es handelt sich hier um eine transparente Layer 2 Verbindung und daher gibt es auch kein NAT.

Eine Lösung laut Provider könnte sein, dass die an der Verbdingung beteiligten Ports der Netzwerkgeräte auf Kundenseite fest auf 10 Mbit/s full duplex konfiguriert werden.

Macht die Aussage vom Provider in euren Augen sinn?


Vielen Dank

Markus
Bitte warten ..
Mitglied: Dobby
16.09.2014 um 19:33 Uhr
- Man kann auch einen MikroTik Router kaufen und den dann dazu einsetzen
denn RouterOS ist auch MPLS fähig.
- Das mit dem NAT würde ich mir noch mal überlegen wollen und wenn auch nicht
kann man an einem MikroTik Router auch mit Firewallregeln arbeiten
- Das mit dem Queues kann der Mikrotik Router auch umsetzen und zwar bei
Euch in der Firma!
- Man kann auch an dem TMC-280 selber Traffic Shaping einstellen und dann
wird die vorhandene Bandbreite auch besser ausgenutzt bzw. lässt sich jedem
Dienst auch eine Gewisse Bandbreite zuordnen.

Gruß
Dobby
Bitte warten ..
Mitglied: markus1984
16.09.2014, aktualisiert um 19:35 Uhr
Hallo Dobby,
also kann der TMC-280 Traffic Shaping und wenn dies der Provider korrekt konfiguriert, wäre das Problem behoben?

Kann das denn stimmen, was der Provider da schreibt?

Gruß Markus
Bitte warten ..
Mitglied: Dobby
16.09.2014 um 22:00 Uhr
also kann der TMC-280 Traffic Shaping
Ja

und wenn dies der Provider korrekt konfiguriert, wäre das Problem behoben?
Ich denke Du musst das auf Deiner Seite konfigurieren an Deinem Gerät vor Ort

Kann das denn stimmen, was der Provider da schreibt?
Der ISP macht das Angebot und die Preise, und wenn er
meint das es sich um eine Mehrleistung handelt kann ihm auch keiner Wiedersprechen
und was er dafür haben will kann man ihm noch viel weniger abspenstig machen wollen.

Gruß
Dobby
Bitte warten ..
Mitglied: markus1984
18.09.2014 um 21:42 Uhr
Hallo,
was ich nur nicht verstehe, wenn der Provider in seinen Endgeräten eine Bandbreitenbegrenzung auf 10 MBit/s eingestellt hat, wie kann es in seinem Netz Peaks geben.
Zudem ist doch der Voteil von MPLS Leitungen, dass keine extra Hardware außer die des Providers benötigt wird?! Natürlich vorausgesetzt ich möchte keine VPN Verschlüsselung und kein QoS.

Bei meiner Frage ob das stimmt was der Provider schreibt, wollte ich nicht zum Ausdruck bringen Geld einsparen zu wollen. Mir geht es um die fachliche Richtigkeit der Aussage.

Gruß Markus
Bitte warten ..
Mitglied: Dobby
19.09.2014 um 09:40 Uhr
Zudem ist doch der Voteil von MPLS Leitungen, dass keine extra Hardware
außer die des Providers benötigt wird?!
Naja das ist wohl eher nicht so der Vorteil.
Der Vorteil liegt in der Bandbreitenerhöhung durch Bündelung einzelner Internetanschlüsse.

MPLS = 1 MBit/s + MBit/s = 2 MBit/s
Normale Internetanschlüsse = 1 MBit/s + 1 MBit/s = 1MBit/s + 1 MBit/s

Das ist der Vorteil den MPLS bietet, des weiteren kann man über diesen Layer2 Dienst
auch VPLS ermöglichen.

Also ich denke das man da immer Hardware zu benötigt die zum Einen MPLS und zum
Anderen Traffic Shaping beherrscht. Und mittels des Traffic Shaping kann man dann auch
die eigenen Dienste so beschränken das man nicht mehr als 10 MBit/s nutzt somit dürfte
es auch keine "Peaks" geben.

Gruß
Dobby
Bitte warten ..
Mitglied: Dani
19.09.2014 um 10:50 Uhr
Der Vorteil liegt in der Bandbreitenerhöhung durch Bündelung einzelner Internetanschlüsse.
Das hat eigentlich nichts mit MPLS zu tun. Was du meinst ist MLPPP und muss seitens ISP unterstützt und konfiguriert werden. Macht auch nicht jeder Anbieter...

Die Vorteile von MPLS sind aus meiner Sicht andere:
  • QoS für jede Anwendung
  • Durch das Label ist keine Analyse der Layer 3 Info am nächsten Knoten notwendig.
  • hohe Performance auf grund von Switching und definierte Pfaden.
  • Einzelne Anwendungen können durch QoS und CoS optimiert werden
...

Gruß,
Dani
Bitte warten ..
Mitglied: aqui
19.09.2014 um 10:52 Uhr
...Nicht nur "eigentlich" es hat gar nichts mit MPLS zu tun
Bitte warten ..
Mitglied: markus1984
19.09.2014 um 10:59 Uhr
also wir werden das Thema nun aussitzen und keine Umstellung an unserer Hardware vornhemen oder gar neue Hardware anschaffen. Die Leitung funktioniert und ich empfinde es nicht als unseres Problem, wenn es beim Provider im Netz Peaks gibt.
Wenn er seine Hardware, die er vor Ort installiert hat korrekt konfigurieren würde, sind meines erachtens keine Peaks möglich.

Weiterhin vermute ich, dass man nur mal etwas bei uns ändern möchte um im Anschluss die Schuld für die anfänglichen Probleme bei uns zu suchen.
Bitte warten ..
Mitglied: Dani
19.09.2014 um 11:08 Uhr
wie kann es in seinem Netz Peaks geben.
Ganz einfach: Backbone überbucht oder falsch konfiguriert.

Die Leitung funktioniert und ich empfinde es nicht als unseres Problem, wenn es beim Provider im Netz Peaks gibt.
Naja, ich würde es sauber dokumentieren und schauen was die SLAs eueres MPLS-Vertages hergeben.


Gruß,
Dani
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
2 Standorte VPN Probleme mit Bandbreite (4)

Frage von fnatic zum Thema Netzwerkmanagement ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...