Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Start in Administratorebene / alter Admin-Ordner - kein Zugriff zum löschen

Frage Microsoft

Mitglied: Hallifax

Hallifax (Level 1) - Jetzt verbinden

06.06.2006, aktualisiert 19.06.2006, 5002 Aufrufe, 3 Kommentare

Ratlosigkeit

Wollte WinXP in Admin-Ebene mit Passwort starten. Nach langer Startphase, neue Benutzerebene (Temp) von Win eröffnet. Nach erneutem Startversuch über Admin - gleich auf Temp-Benutzer zugegriffen.
Habe dann Admin - Daten gesichert und neuen Admin angelegt. Nun alte Admin-ebene über Benutzerkonten abgemeldet und Daten gelöscht, bis auf alten Adminordner alles weg. Dieser läßt sich nicht löschen, weil -kein Zugriff-!!!!

WAS NUN????? Wer hilft?

Danke im Voraus!

Hallifax
Mitglied: superboh
06.06.2006 um 22:21 Uhr
Hi,

sorry, aber ich verstehe nur Bahnhof ....
Was meinst Du mit Admin-Ebene oder generell mit Benutzerebenen? Du meinst wohl den Useraccount? Ok, aber was meinst Du mit Benutzerebene (Temp) und "gleich auf Temp zugegriffen"?
Falls Du meinst dass Du das Profil-Verzeichnis nicht löschen kannst ... das geht nur, wenn der entsprechende User seit dem letzten Neustart nicht mehr angemeldet war.
Oder es fehlen dem neuen User mit Adminrechten noch die Zugriffsrechte auf das Verzeichnis des anderen Users. Das kannst Du über die Registerkarte Sicherheit beim Verzeichnis einstellen.

Gruß,
Thomas

Nachtrag:
Falls Du WinXP Home verwendest (das Betriebssystem sollte man immer angeben wenn man Hilfe braucht) ... die Registerkarte gibt es dort nur im Abgesicherten Modus. Im Normalmodus geht das dort nur mit cacls per Kommandozeile.
Bitte warten ..
Mitglied: Hallifax
19.06.2006 um 20:48 Uhr
Hallo Thomas,

danke für Deine schnelle Hilfe, es hat funktioniert!
Auch wenn ich mich jetzt erst melde (habe Oberarm gebrochen) solltest nicht immer gleich auf WinXP geschädigte, mit sprachlich-technischen Mängeln, einprügeln!! - nee, ist schon ok, hast alles richtig verstanden, entschuldige meine unfähigen Bezeichnungen !!

Nochmals DANKE!

Gruß
Hallifax
Bitte warten ..
Mitglied: superboh
19.06.2006 um 22:08 Uhr
Na hat ja noch geklappt, meine Glaskugel ist also doch noch zu was zu gebrauchen

Gute Besserung,
Thomas
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Windows 7
gelöst Ordner Zugriff verweigert (2)

Frage von chnie123 zum Thema Windows 7 ...

Windows 10
gelöst W10 kein Zugriff auf gemapptes Laufwerk als Admin (4)

Frage von leknilk0815 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...