Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim Start von Outlook Zertifikatsfehler

Frage Microsoft Exchange Server

Mitglied: newman

newman (Level 1) - Jetzt verbinden

16.03.2012 um 08:36 Uhr, 5720 Aufrufe, 3 Kommentare

Suche Lösung zum Zertifikatsfehler

Folgendes Problem:

Outlook 2010 ist am Exchange 2010 angebunden, Serversystem ist ein SBS2011.
Das System hatte leider eine Umlautdomäne in der ein Ö drin vorkam.
Nach Einrichtung von Exchange gab es Probleme mit dem Exchange, die Umlautdomäne wurde mit dem Ö im namen wurde umgewandelt und daraus entstand xn--name....de.
Nachdem es wiederholt grosse Probleme mit dem Exchange gab wurde eine neue Subdomain ohne Ö im Namen eingerichtet... die hiess dann remote.xxxoexxx.de .
Im Exchange wurden die Einträge dazu auch umgeändert, emailkonten etc.

Wenn der Benutzer an seinem PC nun Outlook startet erscheint eine Zertifikatsfehlermeldung von der vorherigen xn--name...de Domain.
Leider finde ich keinerlei Informationen wo ich ansetzen kann um den Fehler herauszubekommen, wo noch das alte Zertifikate drin steht-

Danke im voraus für Unterstützung
Mitglied: keksdieb
16.03.2012 um 10:29 Uhr
Moin moin,

beim Exchange musst du nach deinen ganzen Änderungen ein neues Zertifikat für die neue Domain erstellen.
Das alte, nicht mehr benötigte Zertifikat kannst du dann löschen.

Hier ein kurz und knappe Anleitung dazu: http://www.it-training-grote.de/blog/?p=1039

Gruß Keksdieb
Bitte warten ..
Mitglied: Pjordorf
16.03.2012 um 13:53 Uhr
Hallo,

Zitat von newman:
Serversystem ist ein SBS2011.
OK.

Das System hatte leider eine Umlautdomäne in der ein Ö drin vorkam.
Hatte. Die ist aber jetzt nicht mehr vorhanden, oder?

Nach Einrichtung von Exchange gab es Probleme mit dem Exchange, die Umlautdomäne wurde mit dem Ö im namen wurde umgewandelt und daraus entstand xn--name....de.
Der Exchange wurde erst später eingerichtet? Normalerweiser geschieht dies doch direkt bei der Installation schon.
Deine Interne Domäne hat den gleichen Namen wie deine Externe Domäne? Nicht klug gewählt. Intern und Extern am einfachsten immer anderslautend, und Intern keine TLD Endung wählen. Ein .local ist dort weitaus einfacher zu handhaben.

Nachdem es wiederholt grosse Probleme mit dem Exchange gab wurde eine neue Subdomain ohne Ö im Namen eingerichtet... die hiess dann remote.xxxoexxx.de .
Hiess dann? Gibt es die auch nicht mehr? Deine neu eingerichtete interne Subdomäne nennt sich remote.xxxoexxx.de? Und dein Interne Domäne nun xxxoexxx.de? Und deine Externe Domain nennt sich xxxoexxx.de?

Im Exchange wurden die Einträge dazu auch umgeändert, emailkonten etc.
Wie und wo wurden welche Einträge abgeändert in was abgeändert?

Wenn der Benutzer an seinem PC nun Outlook startet erscheint eine Zertifikatsfehlermeldung von der vorherigen xn--name...de Domain.
Also nicht alles abgeändert, oder?

Leider finde ich keinerlei Informationen wo ich ansetzen kann um den Fehler herauszubekommen, wo noch das alte Zertifikate drin steht-
Im Zertifikat selbst?

Zertifikate per Assistenten neu ausstellen. Beim SBS immer auf die Assistenten zurückgreifen.

Gruß,
Peter
Bitte warten ..
Mitglied: Saftnase
16.03.2012 um 16:28 Uhr
Und vergiss nicht den Idioten zu steinigen der eine Domäne mit Umlauten angelegt hat.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2016 - nach Start sofort in den Kalender? (2)

Frage von Stefan007 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook Kalender

Frage von leknilk0815 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2016 Postfächer lassen sich nicht schließen (3)

Frage von master3477 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...