Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Start von Programmen immer mit Fehler Win XP Pro SP2

Frage Microsoft Windows XP

Mitglied: IntelliSoft

IntelliSoft (Level 1) - Jetzt verbinden

19.04.2005, aktualisiert 20.04.2005, 4694 Aufrufe, 5 Kommentare

Hallo NG

Ich habe seit längerem ein Problem, dass sich aber nur auf meinen User bezieht.

Sobald ich ein Programm öffnen möchte (Winword, InstallShield, VS 2002, usw) bekomme ich immer eine Fehlermeldung - als ob ich mit das Programm mit einer Bedingung öffne.

Dieses Problem bezieht sich aber "nur" auf nachträglich installierte Programme & nicht auf Windows eigene Programme (Arbeitsplatz, IExplorer, usw).

Ich bekomme auch keine Fehlermeldung, wenn ich eine .lnk Datei öffne.

Kennt jemand das Problem - oder noch besser - kennt jemand eine Lösung?

mfg - Danke im Voraus
Mitglied: Mitchell
19.04.2005 um 14:12 Uhr
Wie sieht denn die Fehlermeldung aus?

Mfg

Mitchell
Bitte warten ..
Mitglied: IntelliSoft
19.04.2005 um 14:18 Uhr
Grundlegend:

Ungültiges Befehlszeilenargument (+ Der Startenden Datei)

Grundlegend soll heißen, dass danach noch eine Programminterne Fehlermeldung kommt - also je nach Programm dann noch eine eigene Fehlermeldung.

mfg
Bacik Harald
Bitte warten ..
Mitglied: Mitchell
20.04.2005 um 15:28 Uhr
hmm....ich kannte dieses Problem bis jetzt nur mit einem Fehlercode zusammen....irgendwas mit 1639 oder so. Dann lägs wahrscheinlich am WinInstaller, siehe <a href="http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=859&URBID=7 ..."

Hab mich aber mal ein wenig schlau gemacht/machen wollen *gg*. Es kann auch an Umlauten liegen.

Geh mal in die Eigenschaften des Arbeitsplates und sieh nach, ob dein PC Umlaute oder Sonderzeichen hat.
Wenn ja, dann:

Start>Ausführen>regedit>HKLM>Software>Microsoft>WindowsNT>CurrentVersion

Hier stehen im rechten Fenster die Einträge "RegisteredOwner" und/oder "RegisteredOrganization", dort darf kein Umlaut oder ein Sonderzeichen sein.

Mfg

Mitchell
Bitte warten ..
Mitglied: IntelliSoft
20.04.2005 um 15:39 Uhr
Hey Mitchell

Leider nein, - Da steht nur mein Name & mein Firmenname - beide sind aber ohne Umlaute oder Sonderzeichen!

- Leider ist es das mit dem Installer auch nicht....

Blöd!

Aber Danke mal!
Bitte warten ..
Mitglied: Mitchell
20.04.2005 um 20:41 Uhr
wirklich heftig

Du könntest es höchstens noch mit einer Reparatur versuchen, aber das ist jetzt kein Wissen, sonder einfach mal als letzter Vorschlag in den Raum geschmissen.

Hoffe, jemand kennt das Problem und kann dir ne Lösung anbieten. Tschaka, du schaffst das *gg*

Mfg

Mitchell
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Backup
gelöst VMware ESXi 6.5 + VEEAM B+R - Fehler beim Start des Backups (9)

Frage von Xaero1982 zum Thema Backup ...

Windows 10
Win 10 Msconfig Fehler seit Selective startup

Frage von stormwind81 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (28)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (18)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...