Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim Start der Verwaltungskonsole Exch2007 Anmeldeinformationen auf Bind sind ungültig

Frage Microsoft Exchange Server

Mitglied: Vanvar10

Vanvar10 (Level 1) - Jetzt verbinden

24.03.2010 um 18:42 Uhr, 5664 Aufrufe, 2 Kommentare

Die angegebenen Anmeldeinformationen für den Vorgang XXX.local auf Bind sind ungültig. Fehlercode: 0x31

Hallo,

wir haben folgendes Problem:

Beim starten der Exchange-Verwaltungskonsole (auch beim Shell)bekommen wir folgenden Fehler:
Microsoft Exchange
Fehler bei Active Directory-Vorgang auf xxxxxxx.xxxxxxx.local Die angegebenen Anmeldeinformationen für den Vorgang 'xxxxxxxxxx\administrator' auf Bind sind ungültig. Fehlercode: 0x31. Der Befehl 'get-recipient –ReselutSize 1000 – SortByDisplayName –RecipientType „UserMailbox“ wurde ausgeführt.

Microsoft Exchange
Fehler bei Active Directory-Vorgang auf xxxxxxx.xxxxxxx.local Die angegebenen Anmeldeinformationen für den Vorgang 'xxxxxxxxxx\administrator' auf Bind sind ungültig. Fehlercode: 0x31. Der Befehl 'get-recipient –ReselutSize 1000 – SortBy DisplayName –RecipientType
DynamicDistributionGroup,UserMailbox,MailContact,MailUser, MailUniversalDistributionGroup,MailUniversalSecurityGroup, MailNonUniversalGroup wurde ausgeführt.

Unser Exchange 2007 SP2 läuft auf einem W2008 Std SP2 incl. AD (GC, Schemamaster…)
Eventlog auf demW2008 zeigt keine Fehler!
DCDiag keine Fehler!
Pingen , Namensauflösung funktioniert .

Andere Benutzer mit Exchange –Admins Rechte bekommen den gleichen Fehler in der Konsole.

Clients können ohne Probleme Daten aktualisieren- nur Clients die AdminExchange-Rechte haben nicht.

Vor 2 Tagen wurde das Administrator-Kennwort geändert- der Zugriff funktionierte wie gewohnt einwandfrei , am nächsten Tag begann dieser Fehler als eine Postfach-Einstellung kontrolliert werden sollte.

Würde es Sinn machen das Passwort wieder „zurückzusetzen“- oder würde dadurch noch mehr passieren?

control keymgr.dll nützte leider auch nichts

Ich bin für jeden brauchbaren Tipp dankbar - !!!

Vielen Dank
Mitglied: Dani
24.03.2010 um 23:20 Uhr
Hi,
an dieser STelle kannst du nicht mehr viel kaputt machen, würde ich behaupten. Ich würde einfach das Passwort nochmals auf das "Alte" zurücksetzen und probieren was passiert.
Exchange 2007 Installation ist schon länger her, aber soweit ich weiß, wird nirgends ein PW gespeichert.


Grüße,
Dani
Bitte warten ..
Mitglied: Vanvar10
26.03.2010 um 06:10 Uhr
Hi Dani,
hat gestern leider nichts gebracht- probier nun mal einen Neustart.
Vielleicht hilft es-

Hab jetzt in anderen Beiträgen gelesen -das evtl. eine komplette Neuinstallation von Exchange hilfreich wäre- aber...
betrift der Fehler nicht auch die Admin-Gruppe???
Das wäre doch mehr, ein AD-Problem (Berechtigungen usw.)
Wenn ich rausbekommen könnte was wirklich los ist- wäre mir wohler.
VG
Vanvar10
Bitte warten ..
Ähnliche Inhalte
DNS
Bind: Reverse DNS setzt teilweise aus

Frage von ketanest112 zum Thema DNS ...

Windows 7
RSOP.MSC - Ungültiger Namespace (3)

Frage von Ghost108 zum Thema Windows 7 ...

Batch & Shell
XCopy bash script ungültige laufwerksangabe.? (5)

Frage von f0rml0s zum Thema Batch & Shell ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...