Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Start nur im VGA Modus möglich - 3GB Option

Frage Microsoft

Mitglied: Maxx

Maxx (Level 1) - Jetzt verbinden

14.07.2008, aktualisiert 22:04 Uhr, 5800 Aufrufe, 3 Kommentare

In 9 von 10 Fällen kein normaler Start möglich

Hallo,


der Pazient ist ein Dell Precision Workstation 390 mit 3GB Arbeitsspeicher. Um diese zu nutzen wurde die /3GB Option in der boot.ini aktiviert

boot.ini *

... WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /3GB /userva=3030



Es besteht folgendes Problem: Der Rechner musste unschlagbare 46-mal neu gestartet werden bis er normal gebootet hat. In den 45 Versuchen zuvor startete der Computer im VGA-Modus (im Durchschnitt startet der Computer in 9 von 10 Fällen in den VGA Modus). Kann es diese Option verursachen dass er im VGA-Modus startet (nicht immer aber oft!) oder liegt hier ein anderes Problem vor. Grafikkartentreiber etc. wurden auf den neuesten Stand gebracht. Dieses Problem besteht bei mehreren Computern dieser Serie.



Gruß Maxx
Mitglied: harald21
14.07.2008 um 13:41 Uhr
Hallo,

durch die /3GB-Option in der boot.ini wird nicht generell die Nutzung deiner 3GB Arbeitsspeicher ermöglicht, sondern der Zweck ist ein anderer. Grob erklärt funktioniert das etwa folgendermaßen:
1. Unabhängig vom iInstallierten Arbeitsspeicher verwaltet Windows einen 4 GB Adressraum.
2. Dieser Adressraum ist unterteilt in a) 2 GB für das Betriebssystem und b) 2 GB für Anwendungen.
3. Durch die Option /3GB in der boot.ini wird diese Aufteilung geändert in a) 1 GB für das Betriebssystem und b) 3 GB für Anwendungen.

Ich würde die empfehlen die /3GB-Option zu entfernen und dann zu testen, ob der Fehler immer noch da ist.
... WINDOWS="Microsoft Windows XP Professional" /noexecute=optin

Details der möglichen Optionen für die boot.ini kannst du hier nachlesen: http://www.winfaq.de/faq_html/Content/tip0000/onlinefaq.php?h=tip0408.h ... oder hier: http://technet.microsoft.com/en-us/sysinternals/bb963892.aspx

mfg
Harald
Bitte warten ..
Mitglied: SnowStar
14.07.2008 um 14:08 Uhr
Meines Wissens nach ist der 3GB Switch ab SP2 sowieso hinfällig, Windows erkennt hier sozusagen "ab Werk" 3,2 GB Arbeitsspeicher (640MB sind dann für das System reserviert).

edit: Nachtrag: Benchmarks & Co. belegen übrigens, dass ein Arbeitsspeicher > 3GB Windows eher ausbremst als beschleunigt!
Bitte warten ..
Mitglied: 67369
14.07.2008 um 22:04 Uhr
Kann es diese Option verursachen dass er im VGA-Modus startet (nicht immer aber oft!)
Eher unwahrscheinlich

oder liegt hier ein anderes Problem vor.
Das halte ich für wahrscheinlicher.

Jongliere mal etwas mit dem USERVA-Parameter in 32 MB-Schritten in Richtung weniger Userva. ;)
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...