Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Beim Start von XP wird nicht vorhandenes FloppyLw installiert

Frage Hardware

Mitglied: Auweh

Auweh (Level 1) - Jetzt verbinden

14.02.2008, aktualisiert 16.02.2008, 5816 Aufrufe, 4 Kommentare

XP meldet nach dem Start neue Hardware und installiert ein nicht vorhandenes Floppy-Laufwerk und sagt dann auch, die Installation sei erfolgreich, Gerät kann verwendet werden

hallo, administratoren,
ein Bekannter hat seit kurzem ein kurioses Phänomen:

Win XP ihm spontan ein Diskettenlaufwerk installiert, das gar nicht da ist.
Es wird als betriebsbereit und ohne Konflikte im Gerätemanager angezeigt.
Auch Laufwerk A im Arbeitsplatz wird angezeigt. Bei Doppelklick fordert Windows sogar einen
Datenträger.

Nach dem Deinstallieren und Windowsneustart zieht XP wieder genau die gleiche Prozedur durch: Neue Hardware erkannt - Neue Hardware wurde installiert und kann nun verwendet werden.

Konnte es gar nicht glauben - Hat jemand sowas schon mal gehört?

Gruß
Uwe
Mitglied: Tazzu81
14.02.2008 um 23:11 Uhr
nen floppy ist nicht PnP es ist die schnittstelle schalte sie einfach im Bios ab....
Bitte warten ..
Mitglied: Auweh
15.02.2008 um 11:33 Uhr
danke,
aber sorry,
das war zu schnell - bitte erkläre mir die PnP Schnittstelle und wo im Bios ich sie abstellen kann.

thanks
Bitte warten ..
Mitglied: blackstone
15.02.2008 um 23:36 Uhr
Hi,

PnP heist Plug and Play. Das heist das wenn du eine Gerät mit dem Rechner verbindest dieser von Windows erkennt wird ohne den Rechner neu zustarten z.B wie mit USB-Sticks.

Dein Windows erkennt nicht das "nicht vorhandene Laufwerk" sondern die Schnittstelle auf dem Mainboard wo du das Laufwerk ansteckst.

Wenn du dein Rechner einschaltest musst du eine bestimmte Taste drücken (meist "Entf" oder "F2")
um ins bios zu gelangen. Welche Taste das genau ist steht wenn du den Rechner einschaltest.

Wenn du im Bios muss irgend wo (meist erste Seite) ein Eintrag stehen mit Floppy 3,5" oder ähn.
Da muss du den Eintrag auf "aus" stellen also auf "none".

Dann wird diese beim Start von windows auch nicht mehr erkannt. Falls du dan mal ein Floppy einsetzt muss du den Eintrag dem entsprechend auch wieder ändern.

MFG

Blackstone
Bitte warten ..
Mitglied: Auweh
16.02.2008 um 09:14 Uhr
Besten Dank,
das war sehr ausführlich! ;) -
Das Problem ist gelöst!

Bis demnächst auf diesem Sender!

Gruß
Uwe
Bitte warten ..
Ähnliche Inhalte
Google Android
Android Einstellungsapp nicht installiert (8)

Frage von FenjaW zum Thema Google Android ...

Windows 7
gelöst Unter Windows 7 kein Start von Skype 7.33.0.104 (4)

Frage von Orko2010 zum Thema Windows 7 ...

Windows Server
gelöst Rollen können nicht installiert werden auf Server 2016 (17)

Frage von Kornty zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (7)

Frage von zelamedia zum Thema Internet Domänen ...

Video & Streaming
Kamera mit 24-7 auf Website hat Aussetzer (6)

Frage von Calvus zum Thema Video & Streaming ...