Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Startbildschirm Herstellerlogo

Frage Microsoft

Mitglied: JanX

JanX (Level 1) - Jetzt verbinden

28.06.2007, aktualisiert 15:46 Uhr, 6441 Aufrufe, 8 Kommentare

Hallo,

auf meinem Rechner wird beim Start (und beim Herunterfahren) immer das schöne blaue Logo des PC-Herstellers eingeblendet. Ich hab mal gelesen, daß man das abschalten kann. Aber wie?

Jan
Mitglied: LordAsriel
28.06.2007 um 10:54 Uhr
Moin,
ich hab durch Zufall neulich bei einem Sony VAIO im BIOS gesehen das man dort das Logo was bei dem Laptop beim Start auftaucht ausschalten kann. Villeicht geht das auch bei dir.

MfG
Bitte warten ..
Mitglied: JanX
28.06.2007 um 11:04 Uhr
Das scheint nicht der korrekte Weg zu sein. Leider.

JanX
Bitte warten ..
Mitglied: nt23
28.06.2007 um 13:11 Uhr
Hallo,

was hast du denn für einen Rechner? Ein paar Angaben sind manchmal hilfreich
Aber der Tipp mit dem BIOS von HackerX wir warscheinlich richtig sein.
Im BIOS wird das allerdings nich gleich zu erkennen sein, wir haben ein paar Rechner bei denen war der Eintrag 'Quiet Boot' dafür verantwortlich das ein Herstellerlogo beim Booten gezeigt wurde.

Gruß, nt23
Bitte warten ..
Mitglied: JanX
28.06.2007 um 14:02 Uhr
Hallo Leute,

ich fürchte, Ihr habt mich da falsch vestanden. Es geht NICHT um irgendein Logo, das während der BIOS-Phase angezeicht wird. Sondern während des Windows-Starts bzw. herunterfahrens. Und wo wir gerade dabei sind: Es ist auch nicht das normale Hintergrundbild oder Bildschirmschoner.

Jan
Bitte warten ..
Mitglied: DerDavid
28.06.2007 um 14:36 Uhr
Das mit dem Bootlogo liegt an einem Eintrag in der Boot.ini.

eine normale Zeile in der Boot.ini sieht so aus:
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

wenn hinter dem /fastdetect noch ein weiterer eintrag steht dürfte der wahrscheinlich für das Logo verantwortlich sein. Bevor du den Eintrag löscht mach auf jeden Fall eine Sicherung der Boot.ini.
Aber sobald der eintrag nicht mehr drin ist sollte wieder das Windows Bootlogo zu sehen sein.

MfG David
Bitte warten ..
Mitglied: JanX
28.06.2007 um 14:42 Uhr
Nein, das ist es nicht. Das Windows-Logo kommt ja auch erstmal (z. B. unter Win2000 mit dem Laufbalken und dem Hinweis auf F8). Aber dann, bevor die Anmeldung kommt, erscheint flächendeckend das Herstellerlogo. Und auch beim runterfahren. Das in der boot.ini nicht eingetragen ist.

JanX
Bitte warten ..
Mitglied: DerDavid
28.06.2007 um 14:46 Uhr
ah. OK. du meinst, dass vor der Anmeldung bzw. beim runterfahren nach der abmeldung des Benutzers ein anderer Bildschirm hintergrund auftaucht als der der eigentlich eingestellt ist.

OK. das Phänomen hatte ich auch schon bei diversen PCs hat mich bisher aber noch nie gestört. Möglicherweise ist dieser hintergrund beim Administrator aufm Desktop eingerichtet. Lösch den doch da mal weg.
Ne andere Möglichkeit wär noch die JPG. Datei die da hinterliegt einfach mal vom System zu löschen. Die meisten Hersteller benennen ihre Hintergrundbilder auch mit ihrem eigenen Namen. Sollte also nicht schwierig sein die Datei zu finden.

MfG David
Bitte warten ..
Mitglied: JanX
28.06.2007 um 15:46 Uhr
Tja, warum einfach wenns auch kompliziert geht

Ich hatte irgendwas im Hinterkopf, daß das Logo in irgendeiner Kernel-Datei gespeichert ist, und man das irgendwie mühsam herausextrahieren muß. Aber mit einfach löschen geht es auch

Danke vielmals.

Jan
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Computer reagieren im Startbildschirm nicht (3)

Frage von Nizzyx zum Thema Windows 10 ...

CPU, RAM, Mainboards
gelöst PC braucht lange zum initialisieren vor dem Booten (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

Ubuntu
Linux Mint startet nicht mehr mit grafischer Anmeldung (6)

Frage von laster zum Thema Ubuntu ...

Microsoft Office
Office 2016 Prof. plus will ständig über den Proxy raus (6)

Frage von RamboJay zum Thema Microsoft Office ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...