Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startbutton Verzögerung nach IE7 Installation

Frage Microsoft

Mitglied: Chribu

Chribu (Level 1) - Jetzt verbinden

11.12.2006, aktualisiert 17.12.2006, 4197 Aufrufe, 8 Kommentare

Hallo Admins ,

ich habe gestern das Windows Update für meine beiden Windows XP Recher (1x laptop mit Prof. und 1x PC mit Home) durchgeführt!

Dabei wurde mir natürlich der Internet Explorer 7 installiert(upgegraded)! -.-

Seit dem Windowsupdate mit dem IE7 kommt es ab und zu zu Verzögerungen des "Start"-Buttons auf beiden Systemen d.h.:

1. Klick auf "Start"
2. Startbutton bleibt "eingedrückt"
3. Nach 1-2 Sekunden klappt das Menü auf!

Das ist ziemlich nervig... Wie gesagt: Vorher hatte ich solche Probleme nicht!

Könnt Ihr mir weiterhelfen?

Wäre super!

Cya

Chribu
Mitglied: geneon
11.12.2006 um 15:15 Uhr
was hasten du für eine Hardware? kannst du die mal bitte posten??

danke!
Bitte warten ..
Mitglied: Chribu
12.12.2006 um 15:27 Uhr
Klaro ,

aber mal ganz im ernst für WIndows XP is der PC wohl nicht zu schlecht^^

Läuft ja auch alles bestens! Aber das mit dem Startbutton, tritt seit der IE7 installation auf beiden Systemen auf..

Hier erstmal mein richtiger PC:


Computer:
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard:
CPU Typ AMD Athlon XP, 2000 MHz (15 x 133) 2400+
Motherboard Name Asus A7N8X-E Deluxe (5 PCI, 1 AGP Pro, 1 WiFi, 3
DDR DIMM, Audio, Gigabit LAN)

Motherboard Chipsatz nVIDIA nForce2 Ultra 400
Arbeitsspeicher 1024 MB (PC3200 DDR SDRAM)
BIOS Typ Award (08/04/04)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige:
Grafikkarte RADEON 9600 SERIES - Secondary (128 MB)
Grafikkarte RADEON 9600 SERIES (128 MB)
3D-Beschleuniger ATI Radeon 9600 XT (RV360)
Monitor Compaq V700 [17" CRT] (033CH24AD032)

Multimedia:
Soundkarte nVIDIA MCP2 - Audio Codec Interface
Soundkarte nVIDIA MCP2 - Audio Processing Unit (Dolby Digital)

Datenträger:
IDE Controller NVIDIA nForce2 IDE Controller
SCSI/RAID Controller Silicon Image SiI 3112 SATARaid Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte ST312082 7AS SCSI Disk Device (120 GB, 7200 RPM, SATA)
Optisches Laufwerk _NEC DVD_RW ND-3500AG (DVD+R9:4x, DVD+RW:16x/4x, DVD-RW:16x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
Optisches Laufwerk TOSHIBA DVD-ROM SD-M1712 (16x/48x DVD-ROM)
S.M.A.R.T. Festplatten-Status Unbekannt

Eingabegeräte:
Tastatur HID-Tastatur
Maus HID-compliant MX510 Optical Mouse
Maus HID-konforme Maus

Netzwerk:
Netzwerkkarte Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Netzwerkkarte NVIDIA nForce Networking Controller
Bitte warten ..
Mitglied: geneon
12.12.2006 um 15:31 Uhr
also schaut wirklich net so aus als ware dein pc net schnell genug!

Und was ist mit Spyware oder andere Programme die unerwünscht laufen??? weil es hört sich ganz so an als ware deine perfomence ziemlich im a.....! also irgendwelche unerwünschte software drauf??
Bitte warten ..
Mitglied: Chribu
12.12.2006 um 15:43 Uhr
Hi geneon,

da haste wohl recht^^

unerwünschte Software: Internet Explorer 7, Microsoft... ) neee Scherz!

Also ich kenn mich mit PCs und Betreibssystemen (+Linux eigentlich gut aus mache ja auch zur Zeit mein Fachabi in diesem Bereich (Informationstechnischer Assistent)..

ALso zurück zum Thema:

Hab alles durchgecheckt mit Spybot und adware und den ganzen tools! PC=CLEAN

Und die Perfomance ist auch in Ordnung alles Bestens!

Jedes Spiel / Programm läuft sauber!

DIeses Problem mit dem Startbutton hab ich ja auf meinem Lappi auch und der rennt auch super!

Komische Sache===> is halt Microschrott..

Aber Danke für deine Bemühungen!

Cya

Chribu
Bitte warten ..
Mitglied: geneon
12.12.2006 um 16:01 Uhr
hmmm.... ich glaub da hab ich dann auch kp mehr was das sein kann! Net schlecht!^^

hast recht Microschrott mit Open-Sopurce Linux passiert sowas nicht!
Bitte warten ..
Mitglied: Chribu
12.12.2006 um 16:08 Uhr
hmmm.... ich glaub da hab ich dann auch kp
mehr was das sein kann! Net schlecht!

hast recht Microschrott mit Open-Sopurce
Linux passiert sowas nicht!

Richtig! Linux 4 Life


Trotzdem Danke für deine Hilfe!

Das ist ja auch nicht so ein großes Problem mit dem Startbutton kommt auch
eigentlich nur selten an einem Tag vor... aber naja was solls .. hauptsache der PC rennt gut und erledigt seine Arbeiten optimal!

@ Linux: Haste dir schon die neue 10.2 angeschaut?
Die ist echt nicht schlecht geworden mit dem neuen KDE usw..
Musste dir mal anschauen!

Schönen Tag noch!

Cya

CHribu
Bitte warten ..
Mitglied: geneon
13.12.2006 um 08:14 Uhr
Morgen!

ich hab mir die 10.2 noch nicht angeschaut! liegt aber schon auf dem desktop und werde es mal die nächsten tage anschauen!

Also dann viel glück noch bei deiner Facharbeit und Viel spaß mitm ie7!

Rafi
Bitte warten ..
Mitglied: Chribu
17.12.2006 um 16:19 Uhr
Hat den hier wirklich keine andere Erklärung für mein Problem?

Schade...

Cya

CHribu
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
TeamViewer 11 MSI Installation schlägt fehl (10)

Frage von Ghost108 zum Thema Windows Server ...

Windows 7
gelöst Notebook - keine Installation eines OS mehr möglich (6)

Frage von mike7050 zum Thema Windows 7 ...

Server-Hardware
Installation des Betriebssystems bei HP Proliant Microserver Gen8 (2)

Frage von NicoGl zum Thema Server-Hardware ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...

Batch & Shell
gelöst Base64 Decode (Batch,VBS) (12)

Frage von clragon zum Thema Batch & Shell ...