Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach dem starten eines Clients, dauert es sehr lange, bis die IP Adresse bereit steht

Frage Microsoft

Mitglied: DirkDiggler

DirkDiggler (Level 1) - Jetzt verbinden

23.11.2010, aktualisiert 12:04 Uhr, 3351 Aufrufe, 11 Kommentare

Hallo,

wir haben bei uns in der Firma das Phänomen, dass nach dem Starten eines Clients und dem Erscheinen des Anmeldebildschirms,
es ca. 20 bis 30 Sekunden dauert, bis die IP Adresse des Clients pingbar ist.
Wenn sich eine Benutzer vorher anmelden möchte, ist natürlich die Domäne, Serverprofil etc. nicht verfügbar.
Wir benutzen einen DHCP Server, um die IP Adresse zu verteilen. Die Umstellung auf eine statische IP Adresse brachte leider keine Besserung.
Es sind verschiedene Computer Modelle mit Windows XP im Einsatz, die das Phänomen aufweisen.

Kennt jemand das Phänomen und hat vielleicht eine Lösung?

Vielen Dank!

Mit freundlichem Gruß
DirkDiggler
Mitglied: Starmanager
23.11.2010 um 11:28 Uhr
da wird wohl die Netzwerkkarte sehr spaet initialisiert. Eventuell Wireless in Verwendung?

MFG

Starmanager
Bitte warten ..
Mitglied: DirkDiggler
23.11.2010 um 11:36 Uhr
Hallo Starmanager,

WLAN ist nicht im Einsatz.
Ich habe mir bereits das Even Llog angeschaut und die Netzwerkkarte wird ca. 10 Sekunden vor dem Erscheinen des Anmeldebildschirms initialisiert.
Die verschiedene Computer Modelle haben unterschiedliche Netzwerkkarten und bei jedem Client tritt das Phänomen auf.

VG
DikDiggler
Bitte warten ..
Mitglied: Starmanager
23.11.2010 um 11:43 Uhr
was fuer einen DHCP verwendest Du? Bei Linux habe ich das auch schon festgestellt.

MFG

Starmanager
Bitte warten ..
Mitglied: DirkDiggler
23.11.2010 um 11:53 Uhr
Hallo Starmanager,

DHCP wird über einen Windows Server 2003 realisiert.

VG
DirkDiggler
Bitte warten ..
Mitglied: Starmanager
23.11.2010 um 12:01 Uhr
Hmmm, Du schreibst ja auch dass es auch mit fixer IP passiert. Ist da eventuell eine Software auf den Clients die etwas mit dem Netzwerk anstellt? VPN Loesung oder so? Passiert das auch wenn Du einen von den verdaechtigen Clients direkt neben dem Server mit einem extra Switch anstecken tust? Performance Probleme der Switches?

MFG

Starmanager
Bitte warten ..
Mitglied: Antos
23.11.2010 um 12:05 Uhr
Hi,
ein paar Infos wären schon hilfreich! Ist nur ein DHCP-Server im Einsatz? AD? Tritt das Verhalten auch auf wenn kein Netzwerkkabel dran hängt?
Ist in den GPO's evtl :"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten" = aktiviert
Wurde irgend etwas verändert?
Antivirus, Firewall im Einsatz?
mfg
Antos
Bitte warten ..
Mitglied: Firewire
23.11.2010 um 12:48 Uhr
Hast du zufällig einen Netgear-Switch im Einsatz?

Gruß
Torsten
Bitte warten ..
Mitglied: DirkDiggler
24.11.2010 um 20:34 Uhr
Hallo Antos,

wir haben einen DHCP-Server im Einsatz und benutzen Windows Server 2003 Active Directory.
Es wurde nichts verändert. Der Umstand fiel erst dadurch auf, dass wir auf Server gespeicherte Profile umgestiegen sind.
Antivirus und Firewall wurde schon deaktiviert und getestet. Keine Besserung. Die GPO´s muss ich noch checken.

VG
DirkDiggler
Bitte warten ..
Mitglied: DirkDiggler
24.11.2010 um 20:35 Uhr
Hallo Firewire,

ja, wir haben Netgear-Switche im Einsatz.

VG
DirkDiggler
Bitte warten ..
Mitglied: Antos
25.11.2010 um 12:15 Uhr
Hi DD,

die Tatsache dass das Verhalten auch bei fester IP-Adresse auftritt lässt ein Problem mit dem DHCP-Server wohl erstmal ausschliessen. Ich tippe aml auf einen Router oder Switch. Ist Spanning Tree aktiviert? Was habt ihr als Gateway konfiguriert?

mfg
Antos
Bitte warten ..
Mitglied: Firewire
25.11.2010 um 12:30 Uhr
Zitat von DirkDiggler:
Hallo Firewire,

ja, wir haben Netgear-Switche im Einsatz.

Hmm, ok..
Probier mal folgendes:
Geh auf die Weboberfläche des Swichtes
Dann auf die Registerkarte "Switching" Dann sollte es auf der rechten Seite einen Punkt geben "Advanced" und dann auf die "CST Port Configuration"
Jetzt tust du für alle Ports die Option "Fast Link" auf enabled stellen.
Nun mal an einem betroffenen Client testen ob sich das Verhalten geändert hat.

Gruß
Torsten
Bitte warten ..
Ähnliche Inhalte
Hyper-V
IP-Adresse ist bereits einem Adapter zugeordnet
gelöst Frage von Flo985Hyper-V4 Kommentare

Hallo zusammen, habe ein Problem, wo ich gerade den Wald vor Bäumen nicht sehe :-) Heute Morgen war ein ...

Windows 7
Anwendungen starten dauert lange, dann gehts schnell, dann wieder langsam
Frage von AmistarWindows 73 Kommentare

Hey Community, Ich habe folgendes Problem: PC's: Windows 7 Pro SSD oder HDD Intel Core i3 oder i5 oder ...

Batch & Shell
Abfrage der IP Adresse der clients
gelöst Frage von AFK123Batch & Shell3 Kommentare

Hallo Leute, nur bestimmte clients (mit IP 192.10) sollen ein bestimmtes Script ausführen. Mein Batch hierzu sieht folgendermaßena aus: ...

Windows 7
Bereits eingebundener Drucker - IP Adresse lokal auslesen
gelöst Frage von harald.schmidtWindows 717 Kommentare

Hallo! Ich hab da eine wahrscheinlich dumme Frage, aber wie zum Teufel kann ich bei einem eingebundenen Netzwerkdrucker dessen ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...