Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim starten von office anwendungen startet sporadisch der windows installer

Frage Microsoft Microsoft Office

Mitglied: Michelberger

Michelberger (Level 1) - Jetzt verbinden

19.07.2010 um 12:21 Uhr, 3279 Aufrufe, 3 Kommentare

Hallo,
habe Office 2003 auf einem WINDOWS 2003 Server in einer Citrix-Farm installiert.
Läuft auch normalerweise ganz gut. Aber sporadisch in unregelmässigen Abständen,
kann nach 1 Monat, nach 2 Monaten oder so vorkommen, lassen sich beim Anwender
z.B. kein ACCESS 2003 starten.
Dann melde ich mich auf dem CITRIX-Server als ADMINISTRATOR an und versuche
ACCESS zu starten. Was aber passiert ist, dass der Installer anfängt Access zu installiern,
oder zumindest so zu tun. Danach startet Access wieder einwandfrei.
Bei Word oder EXCEL gibt es aber dann Probleme, dass die MAKRO-Einstellung auf
sehr hoch eingestellt sein soll und man dann ein paar mal klicken muss,
bis man EXCEL oder Word starten kann.
Bei Outlook, dass mit einen SCALIX-Server verbunden ist (ähnlich wie EXCHANGE)
kommt die Fehlermeldung, dass die MAPI beschädigt ist oder fehlt.

Also deinstalliere ich den SCLAIX-Mail-Dienst und dass OFFICE 2003,
installiere beides neu. Dann funktioniert alles wieder einwandfrei,
aber nach einem unbestimmten Zeitraum tritt das Problem erneut auf.
Mitglied: christian1973
19.07.2010 um 18:03 Uhr
Hallo

Probier mal Access zu Deinstallieren und wieder neu zu installieren. Das hatte ich mit Excel. Nachdem ich es neu Installiert habe funktionierte es ohne probleme.
Bitte warten ..
Mitglied: NetWolf
19.07.2010 um 20:20 Uhr
N'abend Michelberger,

da ergeben sich diverse Fragen:
- wie installierst du Office? Meine Empfehlung: Benutzerdefiniert -> alles installieren
- wie antwortest du auf die letzte Frage bei der Installation? Meine Empfehlung -> nicht löschen

Die Installation von Access installiert nur Teile nach, die bei der Standard Installation nicht mit installiert wurden. Z.B. die Assistenten.

Wie deinstallierst du? Hoffentlich nur mit den von M$ gelieferten Deinstallationsprogramm?
Nutzt du es nicht, erhöhen sich die Fehler proportional zur Anzahl der Neuinstallationen.

Sicherheit schön und gut, man kann es aber auch übertreiben. Setzte mal die Makrosicherheit herunter.
Dein Anti-Virus-Programm prüft die Dateien doch sowieso beim Laden und Speichern!

Generell solltest du die Platten im Auge behalten und pflegen. Für Datenbanken immer eine extra Partition verwenden und diese regelmäßig defragmentieren!

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Michelberger
20.07.2010 um 09:31 Uhr
Installation als Administrator (ist ja klar), Systemsteuerung, Software. Nehme dann das was vorgeschlagen wurde: EXCEL, WORD, ACCESS, POWERPOINT, noch 2 weiter Produkte sind schon angehakt. Also insgesamt 6 Produkte.
Nicht löschen.
Makrosicherheit ist auf mittel, auch wenn die Fehlermeldung kommt, dass sie auf hoch steht.
Deinstallation: Systemsteuerung Software.
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Windows 10
Anwendungsdienste starten unter Windows 10 nicht (9)

Frage von karlos zum Thema Windows 10 ...

Windows Server
gelöst Office 2016, auf Windows Server für mehrere Remote-Benutzer gleichzeitig (6)

Frage von psy-tek zum Thema Windows Server ...

iOS
Apple: Office- und Multimedia-Anwendungen kostenlos

Link von runasservice zum Thema iOS ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...