Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim starten vom XP Client wird das Profil von einem User nicht geladen

Frage Internet Server

Mitglied: Andsie

Andsie (Level 1) - Jetzt verbinden

31.08.2010 um 08:25 Uhr, 4198 Aufrufe, 10 Kommentare

Hallo!

Ich habe ein Userprofil auf SBS 2003 das nicht geladen werden kann.

Hallo!

Das Userprofil vom Server wird bei der Anmeldung XP nicht geladen.

Da erhalte ich eine Meldung dass das Profil nicht werden kann. Dann wird temoprär eins angelegt.

Der PC ist neu istalliert und ich habe beim User zum testen das Kennwort zurückgesetzt.

Habe dann alle freigaben und berechtigungen geprüft. Ich hoffe ich habe nichts übersehen.

Nach dem start kann man aber das exchange profil laden (das postfach ist in Outlook vorhanden)

Wie bekomme ich das Profil auf den Client?

Kopieren oder muss ich einen neuen User auf dem Server anlegen.

Wenn ja wie bekomme ich das alte Profil in den neuen User?

SBS 2003
Windows XP Pro SP3

Vielen Dank in Vorraus

Gruß
Andsie
Mitglied: Karo
31.08.2010 um 10:17 Uhr
Moin,

wenn Du das mit einem anderen User probierst, funktioniert das? Wenn ja könnte bei dem Userobject im AD ein fehlerhafter Eintrag sein.
Habt Ihr irgendwelche Umgebungsvariablen gesetzt um z.B. unterschiedliche Profile für unterschiedliche Windows OS zu nutzen?
Geht das, wenn der User Admin-Rechte auf dem PC hat?
Ist der PC korrekt im AD (auch in der richtigen OU)?

Karo
Bitte warten ..
Mitglied: Andsie
31.08.2010 um 10:35 Uhr
Hallo Karo,

vielen Dank für die schnelle Antwort.

Ein andere User kann sich ohne die Meldungen anmelden (es kommt keine Meldung dass das Profil nicht angelegt werden kann), erhält aber auch nicht das Serverprofil.
Die Profile haben Keine Vareablen (\\Server\Profile\Müller).

Das mit dem PC im AD habe ich noch nicht überprüft.

Wenn der User sich an einem anderen PC anmeldet , kann auch kein Profil erstellt werden, dashalb vermute ich den Fehler beim Konto.
Könnte es auch an der SID liegen?

Dem user habe ich auf dem PC Adminrechte gegeben, trotzden wird kein Profil erstellt.
Bitte warten ..
Mitglied: Karo
31.08.2010 um 13:56 Uhr
öööhm, nachdem was Du so schreibst solltest Du Dir mal die Share und NTFS Rechte auf dem Server zu den Profilen anschauen. Sind die neu angelegt?
Share: Authenticated Users CHANGE
NTFS Profilordner: <USENAME> FULL

Karo
Bitte warten ..
Mitglied: Andsie
31.08.2010 um 14:05 Uhr
Hallo Karo,

die User sind nicht neu angelegt.

Wenn ich einen neuen User anlegen würde, bekomme ich dann vom alten User das Profil dort hinein?

Und das Exchange Postfach?

Werde mir den Share ansehen.

Gruß
Andsie
Bitte warten ..
Mitglied: Karo
31.08.2010 um 15:37 Uhr
Hi,

lass das mit dem neu anlegen erst einmal.

Der Profilpfad ist im AD User Objekt angegeben?

Zudem kannst Du Dir das USERENV.log auf einer Maschine anschauen (%SystemRoot%\DEBUG\USERMODE)
Um eine erweiterte Protokollierung zu bekommen musst Du in der Registry unter
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
UserEnvDebugLevel
REG_DWORD
10002 (Hex)
eintragen. Da kannst Du wahrscheinlich etwas ableiten.

Karo
Bitte warten ..
Mitglied: Andsie
31.08.2010 um 19:23 Uhr
Hallo Karo,

ich habe mir auf dem server die Protokolle angesehen.
Dort habe ich folgendes gefunden:

Die Umleitung des OrdnersDesktop konnte nicht ausgeführt werden.
Die neuen Verzeichnisse für den Umgeleiteten Ordner konnte nicht erstellt werden.
Der Ordner soll konfigurationsgemäß nach \\server\Users\%Username%\Dektop umgeleitet werden.
Der endgültige erweiterte Pfad war \\server\Users\Sommer\Desktop.
Folgender Fehler ist aufgetreten:
Diese Sicherheitskennung kann nicht als Besitzer des Objekts zugeordnet werden.

Das ist die Meldung. Weißt du wo ich die Einstellung anpassen muss?

Gruß
Andsie
Bitte warten ..
Mitglied: Karo
01.09.2010 um 10:38 Uhr
Hoi,

Du meinst die Einstellung in der Group Policy (User Config -> Folder Redirection -> Desktop)? Hier würde es ausreichen wenn Du BASIC und 'Create a Folder for each...' & '\\server\Users. Das het jedoch nichts mit dem Roaming Profile als solches zu tun.

Wenn '\\server\Users\%Username%' jedoch der Pfad ist in dem das KOMPLETTE Profile gespeichert werden soll macht das keinen Sinn, denn bei der Anmeldung wird dies ja eh dorthin kopiert.
Nochmal: Kontrolliere ob folgende Rechte vergeben sind
- SHARE \\server\Users die Authenticated Users CHANGE
- auf dem Ordner des Shares \\server\Users Authenticated Users LIST
- \\server\Users\%Username% der entsprechende User FULL Rechte
- Bei den Usern ist als Profilepath \\server\Users\%Username% (wird nach 'Übernehmen' in den entsprechenden Namen automagisch geändert)


Die USERENV.log ist auf dem Client zu finden.

Karo
Bitte warten ..
Mitglied: tmitter2388
01.09.2010 um 23:16 Uhr
Nabend,

heisst das Profiel tatsächlich "\\Server\Profile\Müller" ?

Wenn ja würde mir spontan dazu einfallen, dass es ein Problem mit dem "Ü" aus Müller gibt.

Windows SBS03 sollte damit zwar kein Problem haben, aber mann weiss ja nie. Eventuell hackt es mit dem Ü an einer anderen Stelle.
Bennene Müller mal in Mueller um...
Bitte warten ..
Mitglied: Andsie
05.09.2010 um 14:29 Uhr
Hallo Karo,

habe jetzt mal dem User auf den Share volle Rechte gegeben.
Trotzdem wird das Profil nicht auf den Client geladen.

Die USERENV.log habe ich auf dem Client nicht gefunden.

Würdes es helfen, wenn ich den Client neu installiere und in die Domäne hebe.

Sonst habe ich keine Idee mehr.

Weißt du noch etwas?

Ich habe gelesen dass die SID eine Rolle für die Anmeldung spielt.

Könnte man da noch etwas prüfen?

Gruß
Andsie
Bitte warten ..
Mitglied: Karo
06.09.2010 um 10:24 Uhr
Hoi,

USERENV.log: den Reg-Eintrag (siehe oben) hast Du gemacht und die Maschine neu gestartet? Dann solltest Du nach Anmeldung unter %SystemRoot%\DEBUG\USERMODE die Datei finden. (SYSTEMROOT ist Dein Windows-Vz )

Ja, die SID ist das A und O, denn Namen sind Schall und Rauch. Nur wenn Du Dich mit dem Namen grundsätzlich in der Domain anmelden kannst sollte dies nicht das Problem sein. An die SID klemmt sich auch Exchange. Wenn der User also in der Domain gelöscht und neu angelegt wird, bekommt er eine neue SID und diese müsste dann u.a. im Exchange auf sein altes Postfach verrechtet werden.

Das Profil kannst Du testweise mal wegspeichern und auf dem Server und dem Client löschen. Dann bekommt der User ein frisches, wo sicher dann noch anpassungen gemacht werden müssen.

Statt neu zu installieren kannst Du folgendes machen:
- Client aus der Domain in eine Workgroup aufnehmen, REBOOT!
- In der Domain den Computer manuell rausschmeissen! Vorher überprüfen, ob man einen lokalen Adminaccount zum anmelden besitzt!
- In der Domain das Computerkonto in entsprechender OU neu anlegen. Hier einen User benennen, der den PC aufnehmen darf (z.B. Dein Usernamen)
- An dem Client mit lokalem Admin-Account anmelden und dann mit dem Usernamen in die Domain hängen.
- Reboot und test wegen Profilproblem.


Karo
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft
Domain-Client: lokaler User soll ebenfalls domain gpo nutzen (1)

Frage von thomasreischer zum Thema Microsoft ...

Windows XP
Wiederherstellung XP Home-Profil (9)

Frage von Data2006 zum Thema Windows XP ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...