Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startet Windows 2000 nicht

Frage Microsoft

Mitglied: Wildlion80

Wildlion80 (Level 1) - Jetzt verbinden

08.07.2005, aktualisiert 27.02.2006, 8698 Aufrufe, 11 Kommentare

Nach dem deinstallieren von Internet-Explorer 6.0 Startet Windows nicht mehr...

Nach dem deinstallieren von Internet-Explorer 6.0 Startet Windows nicht mehr...
...der Rechner startet "Normal".. der Balken läuft unten durch und bevor er die Anmeldemaske bringt, startet der Rechner neu!
Woran könnte das liegen? Wer hat eine Idee...

habe schon versucht mit "letzte funktionierende..." zu starten... genau das gleiche.
Mitglied: Pedant
08.07.2005 um 12:39 Uhr
Hallo wildlion80,

startet er noch im Abgesicherten [F8]?
Falls ja, mal ins Eventlog schauen.
Mit "msconfig.exe" Autostarts disablen und einen Normalstart versuchen.

Gruß Frank
Bitte warten ..
Mitglied: Wildlion80
08.07.2005 um 12:52 Uhr
Ja, hab ich schon versucht.
geht nicht. Vor der Anmeldemaske bricht´s ab und der Rechner startet neu...
Bitte warten ..
Mitglied: index
22.02.2006 um 00:03 Uhr
Hi,

du kannst in den Abgesicherten Modus auch von dem BIOS reingehen, also vom "schwarzen Bildschirm mit weisser schrift" aus. nachdem er sein signal gegeben hat abwechselnd F4 und F8 drücken, ich glaub sicher es war F8. Dann kommst du in ein Menü wo du im Abgesicherten modus starten kannst oder glaub sogar ne systemwiederherstellung machen kannst.

Sonst würd ich einfach sagen, Daten sichern, zweite festplatte anschließen und in Dos darauf kopieren. Dauert. es gehen nur einzelne dateien. X ist jetzt meine Datei, c:Laufwerk wo die datei drauf ist, d: Laufwerk wo es hinkopiert werden soll, getrennt durch einfaches Leerzeichen:

copy c:/mein ordner/document.doc d:/gesicherte Dateien

Dabei mach vorher lieber noch einmal den 'dir' befehl in den Ordner wo du die dateien kopieren willst, weil diese in DOS oft gekürtzt sind.

Daraufhin würd ich ihn platt machen, sprich also formatieren der systemfestplatte (da wo windows drauf ist) --> das ist das sicherste bei heftigen problemen.

Bei Fragen eben nochmal fragen

Hoffe dir helfen zu können,
Gruß index
Bitte warten ..
Mitglied: Pedant
22.02.2006 um 04:34 Uhr
Hallo index,

>copy c:/mein ordner/document.doc d:/gesicherte Dateien

Dabei sind statt der Slashe Backslashe zu verwenden und wegen der Leerzeichen sind Anführungszeichen notwendig:
copy "c:\mein ordner\document.doc" "d:\gesicherte Dateien"

Da DOS leider keine langen Dateinamen unterstützt, müsste der Befehl ohnehin so aussehen:
copy c:\meinor~1\docume~1.doc d:\gesich~1

Das Ergebnis dieses Kopierens wäre aber leider, dass aus
"c:\mein ordner\document.doc" d:\gesich~1\document.doc werden würde.
Das hattest Du ja auch schon angedeutet.
>... weil diese in DOS oft gekürtzt sind.

Da DOS ausserdem keine NTFS-Partitionen lesen kann sondern maximal FAT32, klappt das Kopieren gegebenenfalls gar nicht.

Zur Datensicherung / Datenrettung ist diese Methode also nur sehr bedingt geeignet.

Da der Hilferuf vom Juli 2005 stammt, hat sich das Problem aber sicher schon irgendwie erledigt.

Gruß Frank
Bitte warten ..
Mitglied: index
22.02.2006 um 15:24 Uhr
ups, hab garnicht auf datum geschaut, naja egal.

Trotzdem danke für die Verbesserungen.

Aber:

>"c:\mein ordner\document.doc" d:\gesich~1\document.doc

Das mit den Anführungszeichen hab ich nie gemacht und hat auch so funtioniert.

Gruß index
Bitte warten ..
Mitglied: Pedant
22.02.2006 um 17:42 Uhr
Hallo index,

>Das mit den Anführungszeichen hab ich nie gemacht und hat auch so funtioniert.

Probier das nochmal aus, dass kann nicht funktionieren.

In der Eingabeaufforderung führt das dazu:
"Das System kann die angegebene Datei nicht finden."
Unter DOS wird die Fehlermeldung ähnlich aussehen.

In der Kommandozeile werden die Dateinamen und die Parameter durch Leerzeichen getrennt. Das lässt sich in der Eingabeaufforderung nur durch die Verwendung von Anführungszeichen beeinflussen. Sind keine Leerzeichen in Pfad und Dateinamen bei der Quell- und der Zielangabe, dann können die Anführungszeichen weggelassen werden.

Die Befehlszeile
copy c:\mein ordner\document.doc d:\gesicherte Dateien

würde so interpretiert werden:
kopiere vom Laufwerk "C:" aus dem Ordner "\" die Datei "mein" in den Unterordner "ordner" der aktuellen Position als Datei namens "document.doc", wobei "d:\gesicherte" und "Dateien" als nichtunterstützte Parameter den Befehl scheitern lassen, abgesehen davon, dass die Quelldatei "c:\mein" sicher nicht gefunden würde.

Gruß Frank
Bitte warten ..
Mitglied: index
22.02.2006 um 22:56 Uhr
Hi,

Die Befehlszeile:

copy c:\mein ordner\document.doc d:\gesicherte Dateien

Kopiere von C:\ (Laufwerk) mein ordner(Ordnerangabe)\document.doc (dokumentenangabe) nach (gekennzeichnet durch ein Leerzeichen) d:\(Laufwerk) gesicherte Dateien(Zielordner)

Man Kann ihn auch ohne Gänsefüsschen schreiben, mit ihnen könnte es zu missverständnissen in Dos kommen. Dos kennt ursprünglich keine Anführungszeichen. Dos wird diesen Befehl simple annehmen. Und wir reden hier von richtigen Dos und nicht der von windows abhängigen Eingabeaufforderung, in dieser sind leerzeichen komplett unwichtig (ob sie da sind oder nicht) genauso in Dos ohne Windows je gestartet zu haben.

Du hast die Arbeitsweise des Befehls falsch aufgefasst.

Bei weiteren Fragen, melde dich.

Gruß index
Bitte warten ..
Mitglied: Pedant
23.02.2006 um 00:49 Uhr
Hallo index,

Und wir reden hier von richtigen Dos und nicht der von windows abhängigen
Eingabeaufforderung.

Ja.

Dos kennt ursprünglich keine Anführungszeichen.

Das ist korrekt.

windows abhängigen Eingabeaufforderung, in dieser sind leerzeichen komplett unwichtig
(ob sie da sind oder nicht)

Vermutlich meintest Du hier nicht Leerzeichen, sondern Anführungszeichen.
Mit Anführungszeichen klappt dieses copy in der Eingabeaufforderung (XP Pro), ohne geht es nicht.
Fehlermeldung: Das System kann die angegebene Datei nicht finden.

Ich habe es nochmal unter DOS ausprobiert.
1. DOS Bootdiskette mit Windows 98 SE erstellt (DOS Ver. 4.10.2222)
2. DOS Bootdiskette mit MS-DOS Ver. 6.22

Quellverzeichnis, Quelldatei und Zielverzeichnis habe ich zunächst unter XP erstellt, da das unter DOS auch schon scheitern würde.

Native DOS von Windows 98 SE:
copy "c:\mein ordner\document.doc" "d:\gesicherte Dateien"
Fehlermeldung: Zu viele Parameter
copy c:\mein ordner\document.doc d:\gesicherte Dateien
Fehlermeldung: Datei nicht gefunden

MS-DOS 6.22:
copy "a:\mein ordner\document.doc" "a:\gesicherte Dateien"
Fehlermeldung: Zu viele Parameter
copy a:\mein ordner\document.doc a:\gesicherte Dateien
Fehlermeldung: Zu viele Parameter
(Hier musste ich es mit A: testen, da MS-DOS <= 6.x kein FAT32 lesen kann.)

Mein Fazit: Der Test verlief so wie ich es erwartet hatte.
DOS trennt am Leerzeichen und in der Eingabeaufforderung kann man das per Anführungszeichen unterdrücken.

Bei weiteren Fragen, melde dich.

Eine hätte ich noch:
Hast Du es aktuell noch mal ausprobiert und es klappt bei Dir?
Falls ja, dann mit wessen DOS und welcher Version?
PC-DOS und DR-DOS hätte ich noch (ungetestet).

Gruß Frank
Bitte warten ..
Mitglied: index
25.02.2006 um 20:34 Uhr
Hi,

Hast Du es aktuell noch mal ausprobiert und es klappt bei Dir?

Ich habs gestern abend noch mal ausprobiert, vom Dos und der Rechner hat beide Varianten angenommen, nur ist die ohne "" für mich kürzer. Aber ich bin kein Profi für WinXP Pro, und daher kann es durchaus sein, dass das System "" verlangt.

Falls ja, dann mit wessen DOS und welcher Version?

Ehrlich gesagt mit welcher Version hat mich im grunde nie gekümmert; daher hab ich auch keine Ahnung wie ich das rauskriegen soll.

Gruß niete
Bitte warten ..
Mitglied: Pedant
26.02.2006 um 12:33 Uhr
Hallo niete,

<font color="blue">ver</font> heißt der Befehl, der die Version anzeigt.

Ich habe meine Computer-"Laufbahn" mit DOS begonnen und arbeite immernoch viel mit der Eingabeaufforderung, Batchdateien und auch mit echtem DOS von Diskette.
Alle Erfahrungen, die ich gemacht habe, machen es mir unmöglich zu glauben, dass ein copy von Dateien mit Leerzeichen im Namen oder Pfad unter DOS funktioniert, ohne dass man sich der gekürzten Dateinamen bedient.
<font color="green">copy c:\mein ordner\document.doc d:\gesicherte Dateien</font>
Das kann unter DOS nicht funktionieren, egal ob mit oder ohne Anführungszeichen.
Nur in der Eingabeaufforderung unter Verwendung von Anführungszeichen führt diese Zeile zum Ziel.
<font color="green">copy c:\meinor~1\document.doc d:\gesich~1</font>
So funktioniert's, sofern der Ziel-Ordner "gesicherte Dateien" schon existiert.

Obwohl ich mir sicher war und bin, hatte ich es ja nochmal ausprobiert und das von mir erwartete Ergebnis erhalten.

Wenn Du unter DOS tatsächlich Dateien mit Leerzeichen kopiert bekommst, dann nenn bitte die DOS-Version und die exakte Befehlszeile, damit ich es auch ausprobieren kann.
Solange ich es nicht selbst gesehen habe, kann ich es nicht glauben.

Gruß Frank
Bitte warten ..
Mitglied: index
27.02.2006 um 14:46 Uhr
Hi Frank,

copy c:\meinor~1\document.doc d:\gesich~1

Dos nimmt selbstverständlich nur die Gekürzte Bezeichnung von Dateien und Verzeichnissen an, das habe ich bei meinem Eintrag nicht beacht, da es ursprünglich um die "" ging. Unter der Eingabeaufforderung kann man mit beiderlei Versionen an sein Ziel kommen:

copy c:\mein ordner\document.doc d:\gesicherte Dateien

copy c:\meinor~1\document.doc d:\gesich~1

Die Eingabeaufforderung akzeptiert beides, nur Dos nur das untere. Meine Dos Versionsnummer, guck ich nochmal nach, danke für den Befehl 'ver'.

Meine Computer Laufbahn begann mit Win3.11, danach kam erst immer wieder wenn der rechner abschmierte Dos. Der Befehl unter Dos zum Kopieren von Dateien lautet also:

copy c:\meinor~1\document.doc d:\gesich~1

Bei weiteren Fragen einfach fragen.

Gruß index
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von blade999 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...