Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startproblem nach SuSE 9.3 Installation

Frage Linux Suse

Mitglied: madwe

madwe (Level 1) - Jetzt verbinden

22.10.2005, aktualisiert 25.10.2005, 5321 Aufrufe, 3 Kommentare

Kein Startbildschirm beim Linux-Sart

Hallo Linux-Experten,

ich habe auf meiner zweiten Festplatte SuSE Linux 9.3 installiert. (Auf der ersten sind als Dual-Boot Installation Win98 und WinXP) Alles schien so weit in Ordnung zu sein, aber nach dem Start des Computers und Auswahl von Linux aus dem Menü erscheint nicht der erhoffte Startbildschirm sondern ein reliefartiges Bild in grauer Farbe, das das Linux-Chamäleon zeigt, daneben ein Feld mit folgenden Hinweisen:
Linux kernel: saa7134[0]/audio:audio carrier scan failed, using 5.500 Mhz [default]
Linux kernel: I/O error, def fd0, sector 0.
In einem Eingabefeld in Bildschirmmitte kann man Benutzername und -Passwort eingeben, aber es führt nicht weiter.
Oben am Bildschirm findet sich noch ein kleines Feld "xconsole". Nach dessen Anklicken steht da "console log for linux". Auch hier führt keine Eingabe weiter...
Reparaturversuche und Neuinst. haben keinen Erfolg gebracht.
Das Eigenartige ist, dass SuSe 9.3 schon mal auf für kurze Zeit auf dem PC lief. Weil ich aber dann nicht mehr in Win98 und XP reingekommen bin, habe ich Win98 neu installiert und XP mit Hilfe der Reparaturkonsole wieder hingekriegt. Dafür geht jetzt Linux nicht mehr...
Wer kann mir Linux-Frischling einen Rat geben?

Konfiguration:
K7S5A 1.8 GHz
Grafik: ATI RADEON 9200 SE
DVD: GSA 4120B
CD: Lite-On LTR 24102B

Vielen Dank im Voraus.
Madwe
Mitglied: mexx
24.10.2005 um 08:24 Uhr
Da das Thema bereits 25 mal aufgerufen wurde und keiner eine Idees hatte, melde ich mich mal zu Wort.

Cleverer wäre es gewessen zunächst mit Knoppix eine Image deiner Partitionen zu machen. Ist im Nachhinein schön daher gesagt, aber für das nächste mal. Nächste mal sage ich, weil ich glaube, dass es sich um einen Fehler im MBR handelt. Dies sagt mir die Fehlermeldung: Linux kernel: I/O error, def fd0, sector 0

Sollte es sich darum handeln, gibt es die Möglichkeit Linux neu zu installieren. Wobei ich jedoch keine persönlichen Erfahrungen damit habe, wie Linux auf den Dual-Boot von Windows reagiert. Ganz großes Pech hast Du, wenn der MBR mit dem Bereich für die Windows-Partitionen überschieben wurde, so dass Windows nicht gebootet wird. Mit MBR /fdisk reinigst Du den MBR, falls das nötig ist. Reparieren könnte schwer werden. Oh jetzt fällt mir was ein. Knoppix bietet viele Möglichkeiten der Reperatur von Win und Linux-System. Informier dich dahingehend anl.

Gruß
Bitte warten ..
Mitglied: madwe
24.10.2005 um 15:55 Uhr
Vielen Dank für die Antwort.
Nach einigem Hin-und her-Experimentieren hab ich die Reparaturversuche aufgegeben und mich an fdisk/ MBR gewagt. Win bootet einwandfrei, und die Linuxpartition hab ich gelöscht.
Wenn ich wieder Zeit habe (und mich ein bißchen mit Knoppix beschäftigt habe), will ich nochmal einen Linux-Installationsversuch wagen.
Bis dann, nochmals danke. madwe

(Nachtrag für die Experten:
Folgende Fehlermeldung hab ich auch erhalten:
linux hal.hotplug[8272]:DEVPATH is not set
linux hal.hotplug[8275]:DEVPATH is not set)
Bitte warten ..
Mitglied: 18578
25.10.2005 um 11:20 Uhr
Habe Win Dual boot mit Win98SE, Win2000 und Suse 9.3; klappt bei mir ohne Probleme

mfg icon99
Bitte warten ..
Ähnliche Inhalte
Windows 7
Startproblem mit Windows 7 Home Premium
Frage von Dad2802Windows 73 Kommentare

Beim Kaltstart des PC zeigt sich in den letzten Tagen immer wieder ein Blue Screen, mit den unterschiedlichsten Fehlermeldungen, ...

Router & Routing
Sophos 9.3 auf Hyper V Virtualisieren?
Frage von 106561Router & Routing14 Kommentare

Guten Morgen Was spricht gegen die virtualisierung einer Sophos? Habe einen Server mit einem g1840 und Server 2012r2 "über" ...

LAN, WAN, Wireless
Sinnvolle Netzwerkkonfiguration in Verbindung mit SophosUTM 9.3
Frage von JohnDorianLAN, WAN, Wireless6 Kommentare

Hallo Friends, ich bin Systemadministrator in einem mittelständischen Unternehmen mit 250 Mitarbeitern, ca 100 PC-Clients und 10 Servern. Ist ...

Firewall
SOPHOS UTM 9.3 verschiedene Filterprofile
gelöst Frage von akae11Firewall1 Kommentar

Hallo in die Runde, wir möchten auf einer Sophos UTM 9.3 Web-Protection so einrichten, das 2 verschiede AD Benutzer-Gruppen ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...