Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Startproblem Vista

Frage Microsoft Windows Systemdateien

Mitglied: karl2014

karl2014 (Level 1) - Jetzt verbinden

29.04.2009, aktualisiert 17:24 Uhr, 8427 Aufrufe, 14 Kommentare

Hallo,

in letzter Zeit habe ich große Startprobleme mit Vista.
Es dauert ca. 23 Minuten bis das System einsatzbereit ist. Ich habe mit Tune Up 2009 das gesamte System optimiert und es hat nichts gebracht.
Der Start bis zu den Symbolen dauert ca. 3 Minuten das ist normal, aber dann folgen weitere 20 Minuten mit geringer bis keiner Festplattentätigkeit.
nach ca. 20 Minuten verbindet er sich mit dem W-Lan Netz dann sagt er wie immer das nicht alle Netzlaufwerke zur Verfügung stehen.
Als nächstes kommt die Sidebar, dann verbindet sich das Netz, Messenger und Skype.
Ab dann kann ich arbeiten.
Was kann ich noch tun um diese Bremse zu entlarven, außer in der msconfig erst alles aus und dann nach und nach einzuschalten , damit wäre ich wochenlang ausgelastet.

Vor kurzem ging es ja auch noch.
Mitglied: Mesterdisast
29.04.2009 um 17:37 Uhr
Hallo erstmal,
Zitat von karl2014:
Es dauert ca. 23 Minuten bis das System einsatzbereit ist.

Wie voll ist denn die Systemfestplatte des Computers (eventuell mal nicht so oft gebrauchte sachen auf einen externen Datentrager machen)
Eventuell könnte man (wenn nicht gebraucht) die sidebar von Vista abschalten

schau mal mit dem Befehl "eventvwr.msc" in der Ereignisanzeige nach ob du da irgenwas herausbekommen kannst
Bitte warten ..
Mitglied: karl2014
29.04.2009 um 17:55 Uhr
Hallo,
danke erstmal die Systemplatte hat von 150 Gbyte noch 80 Gbyte frei.
Sidebar gefällt mir eigentlich.

Mit eventvwr.msc hab ich jetzt eine Weile zu tun.

LG
Karl
Bitte warten ..
Mitglied: AB-Sys
29.04.2009 um 18:14 Uhr
Ich kenne ein solches Verhalten im Zusammenhang mit Netzwerkproblemen.
Versuche mal deine Netzwerkadapter zu deaktivieren und start mal neu und schau wie schnell es dann läuft.

Oft siehst du im Taskmanager, dass kein Benutzername neben den Prozessen erscheint, bis der Rechner wieder ordentlich läuft.
Bitte warten ..
Mitglied: karl2014
29.04.2009 um 18:49 Uhr
Hallo,
hab gerade mal geschaut im taskmanager.

die Prozesse csrss und winlogon haben keinen Benutzername.
Bitte warten ..
Mitglied: AB-Sys
29.04.2009 um 18:50 Uhr
Mal mit deaktivierten Netzwerkadaptern probiert?
Bitte warten ..
Mitglied: karl2014
29.04.2009 um 18:57 Uhr
das heißt alle Netzverbindungen trennen ?
Bitte warten ..
Mitglied: AB-Sys
29.04.2009 um 18:58 Uhr
ja

Start > Einstellungen > Systemsteuerung > Netzwerkverbindungen > alle verbindungen durch rechtsklick darauf deaktivieren.

Danach neu starten und schauen ob es schneller wurde.

Danach wieder aktivieren, um wieder ins netz zu kommen.
Bitte warten ..
Mitglied: karl2014
29.04.2009 um 20:55 Uhr
Netzwerkverbindungen trennen hat nichts gebracht.

in msconfig alle Dienste stoppen außer Microsoft-Dienste brachte auch nichts.

alle MS dienste stoppen , alle anderen an , war er wieder schnell.

Problem ist, wenn ich die MS Dienste wieder aktiviere braucht er wieder 23 Minuten.

Ich werde wohl moren den Reparaturdienst drüberjagen, oder hat noch einer eine Idee ??

Ich vermute es ist der Windows-Explorer, der ist ab und zu mal abgestürzt
Bitte warten ..
Mitglied: Wysmaster
29.04.2009 um 20:56 Uhr
Ich denke auch, dass es die Netzwerkadapter sind.
Oder besser nicht die Adapter, sondern deine Einstellungen

Beziehst du IP Adresse automatisch?
Ich könnte mir gut vorstellen, dass die Netzlaufwerke etwas damit zu tun haben. Braucht Windows auch so lange, wenn ALLE Netzlaufwerke zur Verfügung stehen?
Bitte warten ..
Mitglied: AB-Sys
29.04.2009 um 21:00 Uhr
Also ich hätte jetzt auch die Netzlaufwerke vorgeschlagen.
Warhscheinlich hängt er ewig beim Auflösen irgendwelcher DNS-Namen.

Wenn du die MS-Dienste deaktivierst, läuft so gut wie nichts mehr auf dem Rechner.
Wäre schlimm, wenns dann immernoch hängen würde.

Solltest du ein Problem mit der Namensauflösung haben, bringt dir wahrscheinlich eine Reparatur auch nichts, da die Namen dann immernoch nicht aufgelöst werden können.

Schau mal in der Ereignisanzeige unter Systemsteuerung > Verwaltung > Ereignisanzeige unter "System" nach, ob da Fehler angezeigt werden. Das könnte uns weiter bringen.

Probier mal wie schnell der Rechenr bootet wenn du alle Netzlaufwerke trennst.
Rechtsklick auf das Netzlaufwerk und dann auf "Trennen".
Bitte warten ..
Mitglied: karl2014
29.04.2009 um 21:15 Uhr
es waren alle Netzlaufwerke abgetrennt beim ersten start, brachte keine Änderung.

Fehler aus der Systemsteuerung:

Der Dienst "Server" wurde nicht richtig gestartet.

Der Dienst "Computerbrowser" ist vom Dienst "Server" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:
Der Dienst konnte nicht gestartet werden.

Der Dienst "Parallel port driver" wurde aufgrund folgenden Fehlers nicht gestartet:
Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.

Das Zeitlimit (30000 ms) wurde beim Warten auf eine Transaktionsrückmeldung von Dienst AeLookupSvc erreicht.

Der Dienst "Anwendungserfahrung" wurde aufgrund folgenden Fehlers nicht gestartet:
Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

Der Dienst "DgiVecp" wurde aufgrund folgenden Fehlers nicht gestartet:
Das System kann das angegebene Gerät nicht finden.

Der Dienst "IP-Hilfsdienst" ist vom Dienst "Windows-Verwaltungsinstrumentation" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:
Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

usw.
Bitte warten ..
Mitglied: AB-Sys
29.04.2009 um 21:18 Uhr
Sind das aktuelle Messages oder sind das Nachrichten vom Zeitpunkt als du alle MS-Dienste deaktiviert hattest?
Bitte warten ..
Mitglied: karl2014
29.04.2009 um 21:21 Uhr
aktuell vom letzen Start mit allen Diensten und 23 Minuten Dauer
Bitte warten ..
Mitglied: AB-Sys
29.04.2009 um 21:30 Uhr
okay...
dann wäre es praktisch wenn du noch mehr posten könntest, als lediglich "Der Dienst "Server" wurde nicht richtig gestartet.".
Das stehen meißt noch mehr infos dazu.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Startproblem mit Windows 7 Home Premium
Frage von Dad2802Windows 73 Kommentare

Beim Kaltstart des PC zeigt sich in den letzten Tagen immer wieder ein Blue Screen, mit den unterschiedlichsten Fehlermeldungen, ...

Windows 7
Beste Vorgehensweise - Vista und Win 7 sind installiert - Vista soll jetzt weg
gelöst Frage von CarryOnWindows 74 Kommentare

Hallo zusammen, zugegeben, es gibt viel Lektüre dazu, aber ich bin einfach unsicher. Aktuell ist Dual-Boot angesagt. Vista (Home ...

Windows Vista
Zugriff über Netzwerk auf Ordner unter Vista
gelöst Frage von MarcysWindows Vista4 Kommentare

Hallo zusammen, ich habe eine alten Rechner mit Vista drauf. Diesen Rechner möchte ich als BAckup für Bilder und ...

Windows Vista
Windows Vista installieren
gelöst Frage von MWTUJEWindows Vista10 Kommentare

Hallo zusammen, ich habe in der Firma aufgeräumt und muss nun alte Rechner wieder fit machen. Hier sind viele ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 3 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 4 StundenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1010 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell21 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen17 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...