Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startprobleme bzw. Seltsames Bootverhalten eines Win2k3 Gerätes

Frage Microsoft Windows Server

Mitglied: DramaLama

DramaLama (Level 1) - Jetzt verbinden

07.05.2012 um 19:41 Uhr, 2040 Aufrufe, 4 Kommentare

Hallo zusammen,

seit gestern haben wir ein seltsames Startverhalten einiger Win2k3 Clients.

Die Geräte starten "normal" bis zum ersten "Win2k3 Balken", dann wird der Bildschirm kurz schwarz (ca 5 Sekunden), danach läuft der 2te "Win2k3 Balken" durch, dann dauert es ca. 5 Minuten! bis wieder ein Bild erscheint. (Solange ist der Bildschirm schwarz)

Eventlog wurde geprüft, Hardware wurde geprüft. (Defekte Hardware kann man fast ausschliessen, es betrifft ca 30 Clients.)
ChkDsk brachte keine Fehler oder Besserung, FixMBR war ohne Effekt.
Bios Update, Treiber Update's wurden durchgeführt, leider ohne Besserung.

Es wurde nichts geändert, die Clients lassen sich nach dem Login normal bedienen. (Keine "Freezes", Bluescreen's oder ähnliches.)
BootLog Funktion brachte leider auch keine "Annormalitäten ans Licht".

Hat jemand vielleicht noch einen Tipp?


Gruß

DramaLama
Mitglied: keine-ahnung
07.05.2012 um 20:00 Uhr
Hi,

wieso setzt Ihr Windows 2003 auf Clients ein? Eventuell fühlt sich das OS dadurch diskriminiert ?

LG, Thomas
Bitte warten ..
Mitglied: DramaLama
07.05.2012 um 20:23 Uhr
Hallo Thomas,

leider ist das Betriebssystem, welches für die Produktionsclients eingesetzt wird, eine feste Vorgabe des Mutterkonzern's.
Soweit ich weiss, wurde damit das Betriebssystem Windows 2000 abgelöst. (Wegen eingestelltem Support.)

Das ganze war vor meiner Zeit, ich hab nur die aktuellen Probleme geerbt. ;)


Gruß



PS: Bislang gab es keinerlei Probleme mit Win2k3, die Anlagengeräte laufen seit ca. 3,5 Jahren damit.
Bitte warten ..
Mitglied: 83466
07.05.2012 um 22:34 Uhr
Guten Abend,
hast du evt. in letzter Zeit Updates von MS eingespielt?
Das Problem, dass du schilderst, kenne ich eigendlich nur von
DCs, die die Betriebsmasterrollen inne haben.

Ich gehe jetzt einfach mal davon aus, dass die "Clients" keine DCs sind. ;)

Habt Ihr evt. einen Systemdienst auf den Clients am laufen, der solange zum
beenden braucht? Ich habe mal in einem anderem Forum gelesen, dass man
den "WaitToKillServiceTimeout" Wert in der Registry von 10 Minuten auf 2 setzen soll,
um so etwas bei einem SBS 2003 zu beheben.

Der Schlüssel soll sich dort befinden:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

Den Wert sollst du auf 120000 setzen und danach das OS neu starten.

Ich habe keine Ahnung, ob das was bringt, ich würde mal ein Backup von einer
Maschine machen und es einfach mal testen, bringt es nichts, kannst du das dann
leicht wieder rückgängig machen.

Gruß,

Phyrexian
Bitte warten ..
Mitglied: DramaLama
08.05.2012 um 21:14 Uhr
Hallo Phyrexian

leider hat diese Einstellung nichts gebracht.

Was mir auf den betroffenen Geräten aufgefallen ist,

im Eventlog "System" wird beim Systemstart ein Eintrag IPSec EventID 4295 erstellt.
Dann dauert es 3-4 Minuten bis der 2te Eintrag IPSec EventID 4294 erstellt wird.

Dort scheint der Krux zu liegen, leider brachte ein "Abschalten" des IP Sec Dienstes keine Besserung.

Hat noch jemand eine Idee?

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst Seltsames Verhalten der NIC bzw. des Switches seit W10 1607 Update (11)

Frage von Augenadler zum Thema Switche und Hubs ...

Viren und Trojaner
gelöst Seltsames Verhalten! Virus? Plinker! (14)

Frage von achim222 zum Thema Viren und Trojaner ...

Batch & Shell
gelöst Seltsames Verhalten bei Errorlevel abfrage in FOR DO Schleife (1)

Frage von Kalma73 zum Thema Batch & Shell ...

CPU, RAM, Mainboards
gelöst Startprobleme HP Elite 8200 SFF (4)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...