Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Startscript wird manchmal nur ausgeführt

Frage Microsoft Windows Server

Mitglied: gnom379

gnom379 (Level 1) - Jetzt verbinden

27.11.2008, aktualisiert 22:01 Uhr, 4659 Aufrufe, 4 Kommentare

Einen wunderschönen guten Tag.
Ich bräuchte mal wieder euer Fachwissen.

Mein System: Win 2K-Domäne
WSUS auf einen W2K3-Server
Clients: Win 2K SP 4 alle gleich konfiguriert, keine Fiewall
Win XP SP 3 alle gleich konfiguiert keine Firewall

Mein Problem:

Ich habe ein Startscript geschrieben wo Dateien kopiert werden sollen und
anschließend ein Dienst neugestartet wird.
Dieses habe ich in einer Gruppenrichtlinie eingebaut und Computerkonfiguration->...->
Skripte.
Das Phänomen: Wenn nun die Clients neustarten, wird das Skript auf einigen Rechner
ausgeführt und bei anderen nicht. Starte ich die Rechner nochmal kann es sein das es bei
anderen Rechner ausgeführt wird. Ich habe auch es auch mal nur mit einem Rechner probiert,
mal hat er es ausgeführt und mal nicht (öfter nicht).

Ich möchte aber sicherstellen, dass es immer funktioniert.

Kann mir einer sagen, wo das Problem liegt bzw mir ein Tip zurFehlerbehebung geben?

Vielen dank für eure Hilfe

Der gnom
Mitglied: 60730
27.11.2008 um 20:34 Uhr
Servus,

hast du "warten auf das Netzwerk" aktiviert?
Bitte warten ..
Mitglied: gnom379
27.11.2008 um 20:41 Uhr
Hallo TimoBeil!

Warten auf das Netzwerk? Ich stehe gerade ein wenig auf dem
Schlauch. Wo wird dies denn aktiviert bzw deaktiviert?
Bitte warten ..
Mitglied: 60730
27.11.2008 um 20:51 Uhr
Zitat von gnom379:
Hallo TimoBeil!

Warten auf das Netzwerk? Ich stehe gerade ein wenig auf dem
Schlauch.
M8 nichts

Wo wird dies denn aktiviert bzw deaktiviert?
In der GPO unter

Computerkonfiguration
  • Administrative Vorlagen
  • System \ Anmeldung
"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten" = aktiviert

...und wenn du schon mal dabei bist....
* Computerkonfiguration
  • Administrative Vorlagen
  • System
  • Skripts
  • "Anmeldeskripts gleichzeitig ausführen" = aktiviert

Gpupdate /force
am Client

und dann sollte das Problem weg sein.

Gruß
Bitte warten ..
Mitglied: gnom379
27.11.2008 um 22:01 Uhr
Hallo TimoBeil!

Vielen Dank für deine schnelle Antwort.
Ich kann dir erst am Montag Nachmittag sagen ob es geklappt hat.
Trotzdem vielen dank und schönes Wochenende.


Der gnom
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 Final Release Aufgabenplanung Task wird nicht ausgeführt (13)

Frage von scanix85 zum Thema Windows Server ...

Microsoft Office
gelöst Makro wird beim öffnen Vorlage nicht ausgeführt (8)

Frage von Sunny89 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...