Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Startseite des IE7 nicht änderbar

Frage Internet Webbrowser

Mitglied: cbu-kl

cbu-kl (Level 1) - Jetzt verbinden

15.04.2008, aktualisiert 17:15 Uhr, 5642 Aufrufe, 4 Kommentare

Hi,

wenn ich den IE7 öffne dann hab ich als Startseite eine Seite von Microsoft zum einstellen des IEs. Wenn ich unter Extras --> Internetoptionen --> about:blank eingebe und speichere passiert trotzdem nix, die Seite bleibt. Hab jetzt schon mal nach gegoogelt.
Aber da heißt es nur man soll den IE nach auf dieser Seite einstellen und dann könnte man wieder seine gewünschte Startseite eingeben.
*Haha* Geht nicht, denn wenn ich es einstelle und auf Speichern klicke hängt sich die Seite auf weil sie ein Fehler beinhaltet.

Kann mir jemand sagen wie ich endlich diese Seite weg bekomm?

Gruß cbu-kl
Mitglied: thecolonel
15.04.2008 um 14:22 Uhr
mach die einstellungen einfach nochmal durch. in denen musst du z.B. den Suchanbieter auswählen. wenn er nach einer startseite fragt gibt einfach z.B. www.google.de ein und wenn er das gefressen hast kannst du unter extras internetoptionen das wieder abändern.

sollte eigentlich funktionieren
Bitte warten ..
Mitglied: cbu-kl
15.04.2008 um 15:49 Uhr
Ja denk mal schon das es funktionieren würde, wenn ich es einstellen könnte, aber wie schon geschrieben, es steht dann da Einstellungen werden übernommen.
Aber es geht nicht weiter nach einiger Zeit kommt dann ganz unten links in der Statusleiste oder wie die heißt: Fehler - Seite enthalt Fehler

Gruß cbu-kl
Bitte warten ..
Mitglied: thecolonel
15.04.2008 um 16:58 Uhr
hast du schon den IE7 deinstalliert und neu installiert?
Bitte warten ..
Mitglied: 54487
15.04.2008 um 17:15 Uhr
In
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

RunOnceHasShown (REG_DWORD) auf 1
und
RunOnceComplete (REG_DWORD) auf 1

setzen: fertig.


Für Google als Suchmaschine:

01.
Windows Registry Editor Version 5.00 
02.
 
03.
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes] 
04.
"DefaultScope"="{6A47F528-E1F5-4B0F-ACAB-3F827D7A1246}" 
05.
"Version"=dword:00000001 
06.
 
07.
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes\{6A47F528-E1F5-4B0F-ACAB-3F827D7A1246}] 
08.
"DisplayName"="Google" 
09.
"URL"="http://www.google.de/search?q={searchTerms}&meta=lr%3Dlang_de"
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...