Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startskript wird nicht komplett durchlaufen

Frage Microsoft Windows Server

Mitglied: 43819

43819 (Level 1)

09.09.2008, aktualisiert 10.09.2008, 2364 Aufrufe, 1 Kommentar

Hallo zusammen,

ich bräuchte mal wieder Hilfe.

In unserem Netzwerk verwende ich Startskripte bei der Nutzeranmeldung. Leider kommt es bei Anmeldungen von Benutzern an einem Rechner, an dem sie sich noch nicht angemeldet haben, dazu, dass das Startskript nur teilweise ausgeführt wird.
Hat Jemand damit Erfahrung?! Wieso nur halb, wie kann das sein? Es äußert sich z.B. in der Zuweisung nur einiger Laufwerke, nicht aller.

Danke!
Mit freundlichen Grüßen
Frederik Nünning
Mitglied: Grishnack
10.09.2008 um 11:38 Uhr
Hi Frederik,

poste doch mal das Skript. Das könnte bei der Eingrenzung des Problems behilflich sein.

Das erste was mir spontan einfällt, das evtl. vom Skript versucht wird, ein Laufwerksbuchstabe für eine Netzwerkfreigabe zu vergeben der bereits in Benutzung ist (z.B. für eine Festplatte oder einen anderen Wechseldatenträger).

Einfach mal in der Datenträgerverwaltung nachschauen.

Gruß
Grishnack
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Google Android
gelöst Google Maps komplett offline nutzen (14)

Frage von honeybee zum Thema Google Android ...

Windows 7
gelöst Strg + Alt + Entf komplett blockieren (10)

Frage von Kaladial zum Thema Windows 7 ...

Exchange Server
gelöst Exchange 2013 ECP fehlt komplett (9)

Frage von Mazenauer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...