Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startvorgang von XP dauert lange!

Frage Microsoft Windows XP

Mitglied: trecxx

trecxx (Level 1) - Jetzt verbinden

02.01.2006, aktualisiert 17:52 Uhr, 10637 Aufrufe, 14 Kommentare

Nachdem ich Norton Internet Security 2005 nun endlich runtergeschmissen habe und eine neue Lösung installieren wollte, dauert der Startvorgrang von XP sehr lange.
Nachdem der Willkommens-Bildschirm verschwunden ist und ich meinen Desktop sehe, starten 2 Programme im Autostart mit, jedoch Kaspersky und meine neue Firewall alden sich noch nicht mit. Im Explorer kann ich auf meine Festplatte zugreifen und auch Programme kann ich ausführen.
Meine Internetverbindung kann ich jedoch nicht starten/aufbauen. Dies geschieht dann erst nach ca. 1-2 Minuten. Dann starten auch Firewall und Antivir Programm.
Msconfig habe ich mir natürlich schon angeguckt und nur die wichtigsten Dinge im Autostart gelassen.

Wenn ich beim Start den Task-Manager öffne, sehe ich die Prozesse, aber keine Benutzernamen dahinter, diese erscheinen auch erst nach diesen 1-2 Min...

An welchem Dienst/Prozess könnte das liegen? Wie kann ich das Problem beheben?
Mitglied: 13100
02.01.2006 um 15:15 Uhr
norten antivirus is für hugo.
kaspersky is für hugo.
norten firewall is für hugo.

alles andere aus dem hause symantec kannste auch knicken.

heisst du hugo?

nein, na dann, nimm was anständiges.

avg gegen viren (<a href="http://www.administrator.de/links/call_link_frame.php?nr=365555be59b913 ..." get free avg</a>)
Bitte warten ..
Mitglied: Borstel
02.01.2006 um 15:22 Uhr
Hi

Die Norton Deinstallation ist oft sehr nervig, hast du schon nachgeschaut ob unter Software in der Systemsteuerung noch was von Norton Installiert ist, zB. Liveupdate ... .

Nun würde ich auf Computerverwaltung > Dienste und Anwendungen gehen, und schauen ob noch was von Norton aktive ist.

Mit freundlichen Grüßen Borsten
Bitte warten ..
Mitglied: 8644
02.01.2006 um 15:29 Uhr
Hi,

An welchem Dienst/Prozess könnte das liegen?

dann poste doch mal, welche Dienste laufen. Da könnte man vielleicht was raus finden.

Psycho
Bitte warten ..
Mitglied: Toasty
02.01.2006 um 15:38 Uhr
hi,
hatte das problem auch, hat ne weile gedauert aber irgendwann liefs wieder ohen probleme, was der grund ist weiss ich leider nicht.
symantec kannste wirklich knicken.
aber interessant zu wissen wärs schon.
toasty
Bitte warten ..
Mitglied: RibbelRabbel
02.01.2006 um 15:41 Uhr
Guck mal hier:

http://www.sysinternals.com/Utilities/Autoruns.html

Evtl. findest du mit diesem Programm noch was von Norton Internet Security. Ist sehr ausführlich...
Bitte warten ..
Mitglied: Borstel
02.01.2006 um 15:57 Uhr
@ Psycho Dad

ist ja doll mit dir woher soll ich wissen welche dienste oder anwendung bei TRECXXX im hintergrund noch aktiv sind.
Habe eigendlich an dienste wie zb. symantec gedacht.

gruss borstel
Bitte warten ..
Mitglied: coredump
02.01.2006 um 16:01 Uhr
Hey trecxx.

1. Ich würde zuersteinmal den Antivir, Spybot und Zone Alarm herunterladen.
2. Rechner von Internet trennen und getrennt lassen.
2. Deine bisherigen Security Lösungen deinstallieren.
3. Alle Autostart Einträge deaktivieren.
4. Kontrollieren ob alles wieder in einer befriedigenden Geschwindigkeit läuft.
5. Wenn nicht auf jeden fall die Ereignisanzeige checken, ob da irgendwas verdächtiges auftaucht.
6. Kontrollier alle Dienste und setze unwichtige auf startart Manuell.
7. Wenn das System wieder vernünftig startet, kannst du Dienste und Autostarteinträge nach und nach wieder einschalten......Neustarts zwischendurch nicht vergessen um zu sehen, ob sich was verändert.

Wenn Das System wieder läuft installierst du Antivir, Zone Alarm und Spybot. Bitte erst dann wieder online gehen!!!!

Danach sollte alles Problemlos laufen. Wenn nicht, einfach nochmal anmailen!

Viel Erfolg
Coredump
Bitte warten ..
Mitglied: 16568
02.01.2006 um 16:10 Uhr
Mal einen Schuß ins Blaue:

Bei vielen meiner Kunden war auch Symmantec zu finden.
Auch bei denen ist nach der Deinstallation einige Zeit lange ziemlich viel im Argen gelegen.

Liegt an den System-Dateien, die XP standard-mäßig bei jedem Hochfahren überprüft.
(und noch an div. verwaisten Registry-Einträgen...)

Auch wenn mich jetzt ein gewisser XY-Admin hier steinigen will, nutzt das Tool "Bootviz".
Damit wird genau protokolliert, was wie lange beim Systemstart braucht.

Und dementsprechend kann man dann auch handeln...



Greetz

Alex
Bitte warten ..
Mitglied: Toasty
02.01.2006 um 16:20 Uhr
hi,
ich werfe mal ein, ich hatte auf meinem rechner nie norton, ich habe antivir und kerio als firewall.
aber schon vorher mit kaspersky und zonealarm wars nicht besser...
Bitte warten ..
Mitglied: 14078
02.01.2006 um 16:33 Uhr
norten antivirus is für hugo.
kaspersky is für hugo.
norten firewall is für hugo.


heisst du hugo?



hehehehehe das is geil !!
Bitte warten ..
Mitglied: trecxx
02.01.2006 um 16:39 Uhr
So da bin ich wieder ;)
Danke erstmal für eure vielen Antworten.
Hatte in der Zwischenzeit selber nen bisschen rumprobiert und einfach meine 2.te interne Netzwerkkarte als Verbindung zum DSL-Modem genutzt und schon war das Problem gelöst.
ZoneAlarm hab ich schon wieder runtergeschmissen, da es damit nur Probleme gab und Kaspersky fleigt bald auch wieder denke ich.

Bei der Firewall verzweifle ich so langsam, denn mit Kerio und Co war ich auch nicht wirklich zufrieden.
Auch wenns jetzt Off-Topic wierd, aber welche Firewall(hab (noch)keine HFW muss also ne PFW nutzen) würdet ihr empfehlen bzw. nutzt ihr?
Bitte warten ..
Mitglied: 14078
02.01.2006 um 16:47 Uhr
also ich habe frueher ATguard genutzt. aktuell vertraue ich auf meinen router ( linux + iptables ) und habe auf meinem system keine firewall mehr laufen. ich halte davon nichts mehr, frueher wenn der rechner direkt im netz stand dachte ich da anders drueber.

einen router damit von draussen nichts reinkommt + sandbox + adaware/spybot tools sollten eigentlich ausreichen um ein system sicher zu machen.
Bitte warten ..
Mitglied: 13100
02.01.2006 um 17:04 Uhr
mit kerio kommst du nich klar, is wohl eine der besten freeware
firewalls, da drausen - auch von der bedienbarkeit.

wenn du eine anständige (software)-firewall haben willst, solltest
du dir kpf antun.
Bitte warten ..
Mitglied: 8644
02.01.2006 um 17:52 Uhr
He Igel,

krieg dich mal wieder ein

Ich stellte die Frage nicht dir, sondern trecxx - sorry, wenn du das falsch verstanden hast, bzw. ich es falsch plaziert habe!

Psycho
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Microsoft
Extrem lange Bootzeit einiger Server (9)

Frage von Shnuuu zum Thema Microsoft ...

Microsoft Office
Rechnungen in Word - zu lange Formel (2)

Frage von traller zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...