Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startzeit SBS 2008

Frage Microsoft Windows Server

Mitglied: alexohl

alexohl (Level 1) - Jetzt verbinden

12.07.2010 um 15:05 Uhr, 3295 Aufrufe, 15 Kommentare

Hallo,

ich baue für einen Kunden einen "Server SBS2008" auf.
Nach einem Neustart dauert es geschlagene 45 min bis ich den Remotedesktop und Lexware nutzen kann.
Die Datenfreigabe und einige andere Dienste dagegen sind nach ein paar min wieder erreichbar.
Wo könnte da der Fehler liegen?

Danke in voraus.
Mitglied: 91820
12.07.2010 um 15:13 Uhr
Was bedeutet bis du es nutzen kannst? Dauert es nach einem Doppelklick auf die jeweilige Software fast 45min bis es sich öffnet? Kannst du es nach dem Öffnen nutzen und wie gut ist die Übertragung z.B. bei einer RDP Verbindung?
Bitte warten ..
Mitglied: alexohl
12.07.2010 um 15:21 Uhr
die 45 min brauche ich bis ich das erstemal eine RDP oder zu Lexware verbindung bekomme.
Danach komme ich immer sofort drauf.
Bitte warten ..
Mitglied: alexohl
12.07.2010 um 15:22 Uhr
Freigegebene Daten oder Dienste der TK-Software stehen schon nach ca.4 min zur verfügung.
Das Netzwerklaufwerk "L" für lexware kann ich nach ca. 4 min schon durstöbern.
Bekomme aber immer eine Datenbank-Fehlermeldung. Erst na ca. 45 kann ich mit Lexware vollwertig arbeiten.
Danach komme ich immer sofort drauf.
Bitte warten ..
Mitglied: 91820
12.07.2010 um 15:28 Uhr
Was heisst jetzt bei dir "Verbindung bekomme"?
Du willst vom Server aus eine RDP-Sitzung zu einem Client starten oder? Aber bevor du das machen kannst musst du nach Neustart des Servers ca. 45min warten?
Schonmal eine andere IP vergeben oder läuft das alles über DHCP?
Bitte warten ..
Mitglied: alexohl
12.07.2010 um 15:35 Uhr
ich möchte von einem Client eine RDP-Sitzung starten. Wenn ich den Server neu starten muss, dauert es ca 45 min bis ich den Server wieder erreiche.
Der Server hat eine Statische IP. Diese Sitzung baue ich mit der eingabe der IP des servers auf.
Ist die verbindung einmal zustande gekommen kann ich mich innerhalb von sekunden wieder einloggen.
Bei Lexware genauso.
Bitte warten ..
Mitglied: 91820
12.07.2010 um 15:41 Uhr
Ah okay sry hatte ich falsch verstanden.
Kann es sein, dass noch irgendein Gerät dazwischen hängt welches die Verbindung blockt? Gegenbenfalls ist die Firewall noch nicht richtig angepasst?
Besteht das Problem bei jedem Client-PC? Was sagt der "ping" und ein "tracert" wenn du das direkt nach dem Neustart des Servers ausführst?
Bitte warten ..
Mitglied: alexohl
12.07.2010 um 15:47 Uhr
das problem besteht von jedem client aus.
Den Ping bekomme ich nach einer zeit von ca.4 min konstant zurück. (mit : ping 192.168...... -t)
Auch den freigegebenen Ordner auf dem Server kann ich dann auch erreichen.
Die Firewall habe ich schon angepasst. Wie gesagt nach 45 läuft ja auch alles einwandfrei.
Nur wieso brauche ich ca. 45 min bis ich alles nutzen kann?
Bitte warten ..
Mitglied: St-Andreas
12.07.2010 um 15:55 Uhr
Was sagen denn die Ereignisprotokolle? Und findest Du einen Fehler in den Diensten von denen RDP und Lexware abhängig sind?
Bitte warten ..
Mitglied: alexohl
12.07.2010 um 16:02 Uhr
Habe mal eben dort reingeschaut dort treten einige Fehler mit MSExchange auf, das wird aber garnicht genutzt.
Ist daher auch nicht konfiguriert worden
Bitte warten ..
Mitglied: 91820
12.07.2010 um 16:07 Uhr
Mir würde da jetzt noch einfallen, mal ein Netzwerktrace zu ziehen (z.B. Wireshark), evtl. sieht man darin ja was in der Wartezeit passiert, evtl. ein Timeout bzgl. Namensauflösung, Authentifizierung, etc.
Bitte warten ..
Mitglied: St-Andreas
12.07.2010 um 17:36 Uhr
Dann erstmal das Protokoll sauber machen, dann weiter schauen.
Bitte warten ..
Mitglied: alexohl
13.07.2010 um 00:43 Uhr
Hallo,

ich habe mal alle logdateien gelöscht und erhalte finde sehr oft folgenden eintrag:

Prozess MAD.EXE (PID=2364). Fehler bei der Topologieerkennung. Fehler: 0x80040a02

vorab danke für eure hilfe.
Bitte warten ..
Mitglied: St-Andreas
13.07.2010 um 09:08 Uhr
Kann es sein das Du IPV6 in der Netzwerkumgebung deaktiviert hast?
Bitte warten ..
Mitglied: alexohl
13.07.2010 um 09:14 Uhr
ja, IPV6 habe ich deaktiviert. Liegt da der fehler?
Bitte warten ..
Mitglied: St-Andreas
13.07.2010 um 09:36 Uhr
Böser, böser Fehler! Never, wirklich never IPV6 deaktivieren auf 2008 oder 2008R2.

Warum sollte man das auch tun?


Einmal aktiviern und freuen!

Nachtrag: Zur Info
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Windows Server
SBS 2008 Migration sinnvoll (7)

Frage von KellogsFR zum Thema Windows Server ...

Windows Server
Restore von alter Sicherung eines SBS 2008 noch ohne den 2. DC (2)

Frage von GrEEnbYte zum Thema Windows Server ...

Hyper-V
gelöst Server 2016 mit Hyper-V und Gast SBS 2008 - Integrationstools (7)

Frage von Andreas377 zum Thema Hyper-V ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...