Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Statische Route zwischen Firitz!Box 7170 und Netgear FWG114Pv2

Frage Netzwerke Router & Routing

Mitglied: MIIK

MIIK (Level 1) - Jetzt verbinden

07.04.2007, aktualisiert 19.04.2007, 17133 Aufrufe, 5 Kommentare

Hallo zusammen,

Ich habe da ein kleines Problem mit meiner heimatlichen Infrastruktur. Und zwar betreibe ich eine AVM Fritz!Box 7170 FON Wlan als DSL-Router. Diese muss ich als DSL-Router betreiben, da ich zum Einen die VOIP Flaterate nur so betreiben kann und zum Zweiten den internen USB Port des öfteren als FTP Speicherplatz nutze um z.B. von der Arbeit aus auf ein paar Daten zuzugreifen. Außerdem benutze ich sehr oft den komfortablen W-LAN-Taster der Fritz!Box um das W-LAN bei Nichtgebrauch abzuschalten.

An der Fritz!Box ist über einen LAN Port ein Netgear FWG114Pv2 angeschlossen. Der Netgear bekommt aus dem IP Adresspool der Fritz!Box eine IP-Adresse (192.168.178.21) am WAN Port. Auf der Fritz!Box ist diese IP Adresse per Exposed Host komplett offen für alles was aus dem I-Net kommt. An dem Netgear wiederrum sind zwei Clients angeschlossen, diese erhalten per DHCP zwei feste IP Adressen:

Client 1: 192.168.0.3
Client 2: 192.168.0.5

Weiter gibt es in dem Netgear Netzwerk noch ein SC101, welches zwei HDDs beinhaltet die in einem RAID 0 oder 1 laufen. Das SC101 bekommt per DHCP zwei IPs, pro HDD eine IP. Leider kann man per DHCP keine feste IP für das SC101 vergeben.

Das Ganze sieht grafisch dann so aus:

4f8cae48f89854d2d35957915678b5d2-zeichnung1 - Klicke auf das Bild, um es zu vergrößern

Mit meinem Laptop nutze ich den W-LAN ACP der Fritz!Box, da ich diesen wie oben beschrieben per Taster aktivieren und wieder deaktivieren kann. Logischerweise erhalte ich hier dann eine IP aus dem IP Adresspool der Fritz!Box (192.168.178.xx). Was ich nun erreichen möchte ist folgendes: Ich möchte auch mit meinem Laptop auf das SC101 im Netgear Netzwerk bzw. auf diverse Netzwerkfreigaben meiner beiden Clients zugreifen können.

Da beide Router die statischen Routen unterstützen, dachte ich mir, dass es kein Problem sein könnte. Leider sind bis jetzt alle Versuche gescheitert. Ich habe auf der Fritz!Box versucht folgende Route zu definieren:

IP-Netzwerk: 192.168.0.0
Subnet: 255.255.255.0
Gateway: 192.168.178.21 (IP des Netgear WAN Ports an der Fritz!Box)

Hat nicht geklappt. Ich muss dazu sagen, dass ich aus dem Netgear Netzwerk auf die Fritz!Box per IE oder FF zugreifen und sie darüber konfigurieren kann. Da ich die Fernwartung des Netgears aus Sicherheitsgründen deaktiviert habe, kann ich über die 192.168.178.21 natürlich nicht auf das Interface des Netgears aus dem Fritz!Box Netzwerk zugreifen. Mittels einer statischen Route, sollte ich doch auch aus dem Fritz!Box Netzwerk über die LAN IP des Netgears (192.168.0.1) Zugriff erhalten, oder liege ich hier falsch?

Meine Frage an Euch, ist es in dieser Konstruktion überhaupt möglich, über eine statische Route, die Subnetze mit einander zu verbinden?


Liebe Grüße und frohe Ostern,
MIK
Mitglied: aqui
07.04.2007 um 13:54 Uhr
Nein, denn du verwendest wahrscheinlich das WAN Interface vom NetGear in dem von Heise vorgestellten "DMZ Szenario" im u.a.Dokument ?!
Da helfen dir dann nur detailierte Port Forwarding Tabellen oder eine Umstellung des Designs.
Es sei denn dein NetGear kann auf dem WAN statische IP Adressen ohne NAT und supportet damit ein transparentes IP Routing !!!

Alle weiteren Details dazu findest du hier:

https://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html
Bitte warten ..
Mitglied: MIIK
08.04.2007 um 20:04 Uhr
Hi aqui,

lieben Dank für Deine Antwort.

Ja, Du hast recht, ich habe den Netgear über den WAN Port an einen der LAN Ports der Fritz!Box angeschlossen. Im Netgear habe ich allerdings statisch eine IP für den WAN Port eingetragen. Die IP kommt natürlich aus dem IP Adresspool der Fritz!Box.

Derzeit ist das NAT aktiviert, ich habe jedoch die Option es zu deaktivieren.

Damit würde doch das transparente IP Routing supportet oder nicht?

Den von Dir geposteten Beitrag habe ich bereits durchgelesen, wenn ich alles richtig verstanden habe, käme für mich Punkt 2 in Frage. Allerdings scheint der Aufbau in dem Dokument anders zu sein als bei mir, zumindest deute ich dies so. Ich habe ja an erster Stelle den DSL Router in Form der Fritz!Box. Der Netgear muss sich ja gar nicht mehr über das PPPOE Passtrough einwählen, da dies ja die Fritz!Box im Vorfeld erledigt.....

Oder hab ich da grad nen Stock quer sitzen?
Bitte warten ..
Mitglied: aqui
09.04.2007 um 14:05 Uhr
Nein, nein...das siehst du genau richtig ! Wenn du wirklich die NAT Funktion in dem NetGear abschalten kannst (PPPoE natürlich auch !) hast du ein transparentes IP Routing und dann sollte alles einwandfrei funktionieren.
Denk dran das du für dein Netz hinter dem NetGear natürlich einen statischen Routeeintrag auf der FB haben musst, denn die kennt das Netz dort am Ethernetport (192.168.0.0) ja nicht...woher auch...?!

Dort muss dann sowas stehen wie:

Zielnetz: 192.168.0.0, Maske: 255.255.255.0, Gateway: 192.168.178.21

Achtung: die .21 als Gateway Adresse des NetGear darf nicht in der DHCP Range der FB liegen, da es sonst zu Problemen kommen kann (IP Doppelbelegung) !!!

Auf dem NetGear reicht eine default Route auf die 192.168.178.1.

Ohne NAT muss dann alles transparent in beiden Netzen funktionieren !!!
Bitte warten ..
Mitglied: MIIK
19.04.2007 um 17:41 Uhr
Hi Leute,

bin leider die letzten zwei Wochen kaum von der Maloche weg gekommen, daher kann ich erst jetzt wieder berichten. Also, wenn ich NAT auf dem Netgear deaktiviere und die IP des WAN-Ports per Hand eintrage, dann auf dem Netgear eine Static-Route

Destination: 192.168.178.0
Subnetmask: 255.255.255.0
Gateway: 192.168.0.1

eintrage, kann ich lieder immer noch nicht in das Fritz!Box Netzwerk zugreifen. (Getestet beim Versuch auf die Fritz!Box selber zuzugreifen) Auf der Fritz!Box ist folgende Route eingetragen:

Destination: 192.168.0.0
Subnetmask: 255.255.255.0
Gateway: 192.168.178.21

Die WAN IP 192.168.178.21 des Netgears ist nicht aus dem DHCP Bereich der Fritz!Box.

Selbst mit beiden Routen ist es nicht möglich die Fritz!Box aus dem Netgear-Netzwerk anzupingen, geschweige denn ins Internet zu kommen.

Irgendwie komm ich nicht weiter, nachdem das NAT deaktiviert ist, sollte doch eigentlich der Zugriff mittels der Routen gehen oder nicht? Als Destination muss ich die die Netz-ID Adresse des jeweils anderen Netztes angeben, richtig?

Liebe Grüße,
MIIK
Bitte warten ..
Mitglied: aqui
19.04.2007 um 22:11 Uhr
Die Route

Destination: 192.168.178.0
Subnetmask: 255.255.255.0
Gateway: 192.168.0.1


auf dem NetGear ist doch auch völliger Blödsinn !!! Der NetGear benötigt doch gar keine Route wenns um das Erreichen des .178er Netzes gehen soll, denn das ist doch an ihm selbst angeschlossen, er kennt es also folglich ! Das wird er auch ohne diese unsinnige Route auf das .178er Netz forwarden. Zumal das gateway noch er selber ist der das Packet also schon hat. Die Route gehört also in den Papierkorb !

Das Problem ist die FB denn wie soll die wissen, das sich das .0er Netz hinter dem NetGear befindet !!! Die FB muss also eine statische Route ala:

Destination: 192.168.0.0
Subnetmask: 255.255.255.0
Gateway: 192.168.178.21


Das einzige was der NetGear benötigt ist eine Default Route auf die 192.168.178.1, damit seine Clients im .0er Netz ins Internet kommen !!!

Was du mal machen kannst sollte es dennoch nicht gehen einen der Clients im .178er netz den Du pingen willst mit dem Gateway mal testhalber auf die .178.21 zu setzen. Wenn du ihn dann mit einem Client aus dem .0er netz anpingst musst du eine Antwort bekommen, da er die Replys dann direkt an den NetGear schickt statt an die FB ! Gleichzeitg weisst du dann sicher das dann die FB ein Routing Problem hat.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Fritz.Box statische Route zu anderem Subnetz (16)

Frage von Frankenstein zum Thema Router & Routing ...

Humor (lol)
Der Unterschied zwischen USA und USB

Link von BirdyB zum Thema Humor (lol) ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (1)

Frage von Gien-app zum Thema Windows Server ...

Microsoft Office
Button für Wechseln zwischen den Tabellenblättern (6)

Frage von lupi1989 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...