Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Statische Routen mit Siemens SE515 Router

Frage Netzwerke Router & Routing

Mitglied: SpeedyW

SpeedyW (Level 1) - Jetzt verbinden

20.09.2006, aktualisiert 21.09.2006, 5958 Aufrufe, 3 Kommentare

Hallo!

Ich versuche nun schon länger mit einem Windows 2k3 Server RAS in beide Richtungen zum laufen zu bekommen.

Bis jetzt habe ich es schon geschafft, dass die PCs aus dem 192.168.0.0 Netz in das 192.168.1.0 Netz kommen, Internet ebenso. Jedoch schaffe ich es nicht, dem Router mittzuteilen, dass er Anfragen in das 192.168.0.0 Netz an den 2003 Server weiterleiten soll.
Hier mal eine "kleine" Grafik:



3159f2448e56851219031448c77767b3-rur - Klicke auf das Bild, um es zu vergrößern



Die grünen PCs gehören zu dem Netz 192.168.0.0
Die blauen PCs gehören zu dem Netz 192.168.1.0

Der Router (SE515) hat die IP 192.168.1.1

Der Server (orange) "funkt" in beide Netze. Auf ihm ist RAS installiert.
LAN Karte D-Link DFE-530TX
W-LAN Karte Netgear WG311
01.
Ethernet-Adapter DFE-530XT: 
02.
 
03.
   Verbindungsspezifisches DNS-Suffix: 
04.
   IP-Adresse. . . . . . . . . . . . : 192.168.0.10 
05.
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
06.
   Standardgateway . . . . . . . . . : 
07.
 
08.
Ethernet-Adapter WG311: 
09.
 
10.
   Verbindungsspezifisches DNS-Suffix: 
11.
   IP-Adresse. . . . . . . . . . . . : 192.168.1.12 
12.
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
13.
   Standardgateway . . . . . . . . . : 192.168.1.1 
14.
   DNS-Server  . . . . . . . . . . . : 192.168.1.1 
15.
 
Ich habe zwei Statische Routen auf dem RAS eingerichtet:
01.
Route 1: 
02.
Schnittstelle: 	"LAN Karte" (an der die grünen PCs hängen) 
03.
         Ziel: 	192.168.1.0 
04.
    Netzmaske: 	255.255.255.0 
05.
     Gateway: 	192.168.0.10 
06.
 
07.
Route 2: 
08.
Schnittstelle: 	"W-LAN Karte" (an der die blauen PCs hängen) 
09.
         Ziel: 	192.168.0.0 
10.
    Netzmaske: 	255.255.255.0 
11.
     Gateway: 	192.168.1.12
Dazu ist DHCP eingerichtet:

IP-Adresse. . . . . . . . . . . . : 192.168.0.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.10
DHCP-Server . . . . . . . . . . . : 192.168.0.10
DNS-Server. . . . . . . . . . . . : 192.168.0.10
192.168.1.1

Der Server erfüllt meiner Meinung nach nun alle Vorraussetzungen.
Wenn nicht korrigiert mich bitte.



Nun zum Router:

Ich habe folgende Statische Route eingerichtet:

Ziel: 192.168.0.0
Subnetzmaske: 255.255.255.0
Gateway: 192.168.1.12


Mache ich eine Tracert von 192.168.1.58 zu 192.168.0.2 (Notebook --> PC1) so bleibt das Paket bei 192.168.1.1, also dem Router, stecken.

Ein weiteres Problem wo ich nicht weiter komme ist, dass wenn ich von PC1 (192.168.0.2) das Notebook (192.168.1.58) über den Hostname anpinge, der Hostname nicht aufgelöst wird. Es ist jedoch der DNS Server, mit dem das NB arbeitet eingetragen. Vielleicht hängt das ja auch mit den Routen zusammen.



Naja ich hoffe ich habe alles eindeutig geschildert und ich hoffe, dass ihr mir helfen könnt


Gruß

Speedy
Mitglied: aqui
21.09.2006 um 00:27 Uhr
Routingtechnisch ist alles sauber eingestellt und auch die statische Route auf dem WLAN Router ist korrekt eingegeben das der Siemens Router alle Packete and den Win2k3 Server weiterleitet.
Von der Perspektive ist alles in Ordnung.
Normalerweise macht Windows per default kein Routing. Bei 2k und XP aktiviert man es mit einem Registry Eingriff:
www.microsoft.com/windows2000/de/server/help/default.asp?url=/windows2000/de/server/help/sag_TCPIP_pro_EnableForwarding.htm
bei 2k3 ist das mit einem Häkchen im NIC Setup zu machen.
Da du es scheinar schon direkt mit den IP Adressen des Servers als Gateway geschafft hast von jedem Segemnt ins jeweils andere zu pingen gehe ich mal davon aus das das Routing auf dem Server problemlos funktioniert und auch evtl. Firewalls auf den Systemen keine Probleme mit ping (ICMP Packeten) machen ?!
Das Problem kann also nur der Siemens sein.... Ggf. hat der Siemens einen aktiven ICMP Filter irgendwo die das blockt.
Deine statische Route auf der Siemens Maschine ist de facto richtig und die sollte dafür sorgen, das Packete weitergeleitet werden.
Was sagt ein traceroute ?? Endet der am Router oder am Server (tracert (ip adr) in der Eingabeaufforderung). Traceroute ist allerdings auch ICMP basierend und würde würde ICMP gefiltert auch hängenbleiben.
Wenn du von einem "blaunen" PC kommst, kannst du dann beide IP Adapter des 2k3 Servers pingen also die .1.12 und die .0.10 ???
Die 1.12 muss in jedem Falle funktionieren, sonst filtert der 515 wirklich. Falls die 0.10 nicht klappt liegts de facto am Server aber direkt klappt es ja sagst du.
Im worst Case ist das ein Bug im Router Image ! hast du evtl. schon einmal den latest Patch von der Siemens seite geladen und eingespielt ?!
Bitte warten ..
Mitglied: SpeedyW
21.09.2006 um 17:04 Uhr
Hallo,

ich danke dir erstmal für deine Antwort. Habe nicht gedacht, dass sich jemand so schreibintensiv mit mir befasst

Auf dem Router war eine "selbsterstellte" Firmware drauf, die mir dabei helfen sollte die sende und Empfangsleistung zu "optimieren". Ich habe aber an nichts rumgefummelt, was etwas mit der Routingthematik zu tun hat.
Naja Router hin und her, ich hab die aktuelle von Siemens aufgespielt (2.14.02.19_BA09b6f).
Dann den Router noch einmal zurückgesetzt und die Route neu eingetragen. Hat nichts genützt.

Hier mal einen Tracert vom Notebook zum PC1:
01.
tracert 192.168.0.2 
02.
 
03.
Routenverfolgung zu 192.168.0.2 über maximal 30 Abschnitte 
04.
 
05.
  1     1 ms     2 ms     1 ms  192.168.1.1 
06.
  2     *        *        *     Zeitüberschreitung der Anforderung. 
07.
  3     *        *        *     Zeitüberschreitung der Anforderung. 
08.
  4  ^C
Ich weiß inzwischen auch nicht mehr, was ich davon halten soll. Bleibt das Paket im Router stecken, oder schafft es den Weg dadurch noch?


Gruß

Speedy
Bitte warten ..
Mitglied: aqui
21.09.2006 um 22:26 Uhr
Ooops, ja der bleibt im Router hängen !!! Was passiert wenn du auf dem Laptop mal die 192.168.1.12 also den Server (der ja eigentliches Gateway ist) als Gateway einträgst ??? Kannst du dann den PC 1 pingen ???
Wenn ja ist de facto die Siemens Kiste das Problem ! Falls hier keine Filter definiert sind und die Subnetzmasken in den statischen Routen wirklich richtig sind und keine Zahlendreher da sind reicht der keine Packete weiter, bzw. das ist ein Bug in der SW oder der kann damit nicht umgehen was aber ungewöhnlich ist aber möglich ist (Probleme mit ICMP redirect)
Aus dem Dilemma kommst du dann nur durch umständliches Eintragen von umständlichen statischen Routen auf allen rechnern unter Windows raus.
Gesetzt den Fall der Ping Versuch direkt über den Server klappt musst du das dann so machen auf dem Laptop:
1.) Default gateway wieder auf den Siemens setzen
2.) Im Laptop statische Route für das .0er Netzwerk eintragen
"route add -p 192.168.0.0 mask 255.255.255.0 192.168.1.12 metric 1"

Das fixt das Problem auch ist aber sehr umständlich und auch starr. Ändern sich mal deine Adressen musst du wieder jeden PC andfassen und alles wieder umstellen...
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Statische Route zwischen Modem und Router
gelöst Frage von Alex1500Netzwerkmanagement11 Kommentare

Hallo erstmal, Meine Überschrift hört sich ja ganz einfach zu beantworten aus, aber ist in meinem Fall nicht ganz ...

Router & Routing
Fritz.Box statische Route zu anderem Subnetz
gelöst Frage von FrankensteinRouter & Routing16 Kommentare

Guten Tag, ich habe aktuell zwei Fritz.Boxen im Einsatz, Fritz.Box1 hängt ganz normal als Router am Netz und Fritz.Box2 ...

Router & Routing
Statische Route eintragen
gelöst Frage von mcallister001Router & Routing6 Kommentare

Hallo Zusammen Ich stehe vor folgendem Problem und wollte mal wissen ob ich einen Denkfehler habe oder es funktionieren ...

Router & Routing
Kabel Deutschland Router CBN CH6640E Statische Route
gelöst Frage von Maik82Router & Routing4 Kommentare

Probleme über Probleme ich habe eine SG300 Cisco switch mit VLANS eingerichtet. das ganze habe ich zu hause an ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 11 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 13 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.