Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit statischer IP kein Internet mehr

Frage Netzwerke

Mitglied: samiam68

samiam68 (Level 1) - Jetzt verbinden

29.03.2006, aktualisiert 14:25 Uhr, 14954 Aufrufe, 12 Kommentare

Hallo,

ich soll ein kleines Schulnetzwerk einrichten. Die Rechner h�ngen hinter einem Hub an einem Router. Bisher war es so eingerichtet, dass die Clients (W98 und W2K) die IPs automatisch bezogen, die Rechner kommen so auch ins Internet.
Vergebe ich einem Client eine feste IP, kann dieser nicht mehr ins I-Net. Anpingen des Routers funktioniert, auch der Client kann von einem anderen angepingt werden.
Router: 192.168.1.1
Client:
ip 192.168.1.15
Subnet 255.255.255.0
Gateway 192.168.1.1
DNS 192.168.1.1

Wo ist da mein Fehler?

Gruß,

samiam
Mitglied: Dani
29.03.2006 um 10:10 Uhr
hi,
stelle doch einfach noch mal auf "IP-Adresse automatisch biehen" um. Dann mach Start->Ausführen->cmd - ipconfig /all

Mach dir n Screenshot. Dann stelle wieder auf "statisch" um. Und gebe die Daten vom Screenshot an.

Weil nach deiner Beschreibung her, dürfte es keine Probleme machen. Daher gehe ich davon aus, dass du dich irgendwie vertippt oder verdacht hast.

Gruß
Dani
Bitte warten ..
Mitglied: meinereiner
29.03.2006 um 10:10 Uhr
leitet dein Router die DNS anfragen sauber weiter?

Ich würde mal probieren www.google.de anzupingen und danach 66.102.9.99 (das ist die IP von google).
Der Router sollte pings aber nicht blocken.
Bitte warten ..
Mitglied: cykes
29.03.2006 um 10:12 Uhr
Hi,

manche Router verwehren Rechnern mit einer nicht per DHCP vergebenen IP keinen Zugang
zum Netz, das lässt sich dann nur so lösen, diesen Rechner entweder fest mit MAC Adresse in
den Router DHCP einzutragen, so daß er immer diese eien Ip bekommt oder meist hilft auch
ein Firmwareupdate.

Gruß

cykes
Bitte warten ..
Mitglied: samiam68
29.03.2006 um 10:31 Uhr
Ich habe auf "IP-Adresse auomatisch beziehen" umgestellt und nach ipconfig alles so manuell eingtragen und siehe da, ich bin im Internet.
Danke schon mal.

Dazu habe ich aber noch eine Frage: Wenn ich jetzt aber die IP, die mir ja zugeteilt wurde (hier 192.168.1.22) ändern will, z.B. in 192.168.1.15, komme ich (natürlich nach Neustart) wiederum nicht ins Internet. Und das ist doch einfach nicht logisch, oder?? Und ich möchte ja schon eine gewisse Systematik bei der Festlegung der IPs haben.

Hat da jemand eine Erklärung für mich???

Gruß,

samiam
Bitte warten ..
Mitglied: docsam
29.03.2006 um 10:35 Uhr
was ist das für ein Router?

In vielen Geräten kannst Du auch den IP-Bereich einschränken. z.B. nur Clients mit der IP 192.168.1.1 - 192.168.1.10.

Wenn Du Dir nun aber die 192.168.1.15 gibst, gehts nicht - aber dann sollte auch eine entsprechende Meldung erscheinen.
Bitte warten ..
Mitglied: Dani
29.03.2006 um 10:41 Uhr
Hi,
könnte gut sein, dass du nur eine bestimmten IP-Bereich freigeben hast für dein Neztwerk (Firewallrichtlinie o.ä.).


Gruß
Dani
Bitte warten ..
Mitglied: samiam68
29.03.2006 um 11:03 Uhr
was ist das für ein Router?

In vielen Geräten kannst Du auch den
IP-Bereich einschränken. z.B. nur
Clients mit der IP 192.168.1.1 -
192.168.1.10.

Wenn Du Dir nun aber die 192.168.1.15 gibst,
gehts nicht - aber dann sollte auch eine
entsprechende Meldung erscheinen.


Der Router ist der Allied Telesyn AR220E.

Ich hatte allerdings schon letzte Woche einen Client (an dem ich gerade sitze) mit der IP 192.168.1.20 eingerichtet. Dann ist es ja schon ein wenig komisch, wenn die 192.168.1.15 nicht funktioniert. Und eine Fehlermeldung gibt es auch nicht. Komisch, komisch.

Gruß,

samiam
Bitte warten ..
Mitglied: docsam
29.03.2006 um 11:57 Uhr
hast Du schon mal den Tipp von "meinereiner" unten versucht?

also zu schauen ob ein Ping auf www.google.de oder die IP geht?
auch interessant zu wissen, was ein Traceroute ausgibt?

also in der Eingabeaufforderung eingeben:

tracert www.google.de

oder

tracert <googleip>

auch die Ausgabe von

ipconfig /all

mal bitte posten
Bitte warten ..
Mitglied: The-Sol
29.03.2006 um 12:26 Uhr
hi, ich würde sagen das wenn du die IP´s systematisch and die clients verteilen möchtest geh auf den Router und richte zu jeder MAC die entsprechende IP ein.
Ist zwar ein wenig zeitaufwendig, aber ich denke du hast nciht mehr als 25 - 30 PC´s.
Also ist das noch im bereich des möglichen.

das wäre die elegante lösung, somit würdest du dann auch die sicherheit im netzwerk gewährleisten, d.h. das niemand mit laptop sich ins netz hängen kann und surft oder so. oder sich vor einem client einschaltet und dessen ip blockt.

The_Sol
Bitte warten ..
Mitglied: samiam68
29.03.2006 um 13:19 Uhr
Also:
Wenn ich manuell IP vergebe (192.168.1.15):
ping auf www.google.de: Zielname konnte nicht aufgelöst werden
ping auf 66.102.9.99: erfolglos
ipconfig /all:
host-name:schueler
IP-Routing: nein
Knotentyp: Peer-To-Peer
WINS: nein

DHCP: nein
IP: 192.168.1.15
Subnet: 255.255.255.0
Gateway: 192.168.1.1
DNS-Server: 192.168.1.1

Mhh, die Einstellungen stimmen mit dem Client überein, der ins Internet kommt. Immer noch komisch.

Bei manueller Eingabe der IP (192.168.1.22), die automatisch vergeben wurde, funktioniert das I-Net und somit auch der Ping zu google.
Tracert gibt mir folgendes:
192.168.1.1
217.0.116.158
217.0.75.6
...

Gruß,

samiam
Bitte warten ..
Mitglied: docsam
29.03.2006 um 13:51 Uhr
seltsam ist schon mal das der DNS-Lookup nicht klappt.
Bist Du sicher das der DNS 192.168.1.1 ist?
Vllt. schaust Du mal, wenn Du dir eine IP vom DHCP geholt hast, welche einstellungen nun bei ipconfig /all vorgenommen wurden.

Ansonsten würde ich darauf tippen, wie bereits einige vermutet haben, das es eine Router-Einstellung ist.
Bitte warten ..
Mitglied: AlbertZweistein
29.03.2006 um 14:25 Uhr
Also:
Wenn ich manuell IP vergebe (192.168.1.15):
ping auf www.google.de: Zielname konnte
nicht aufgelöst werden
ping auf 66.102.9.99: erfolglos
ipconfig /all:
host-name:schueler
IP-Routing: nein
Knotentyp: Peer-To-Peer
WINS: nein

DHCP: nein
IP: 192.168.1.15
Subnet: 255.255.255.0
Gateway: 192.168.1.1
DNS-Server: 192.168.1.1

Mhh, die Einstellungen stimmen mit dem
Client überein, der ins Internet kommt.
Immer noch komisch.

Bei manueller Eingabe der IP (192.168.1.22),
die automatisch vergeben wurde, funktioniert
das I-Net und somit auch der Ping zu
google.
Tracert gibt mir folgendes:
192.168.1.1
217.0.116.158
217.0.75.6
...

Gruß,

samiam

Hi Samiam,

das ist auch logisch, dass bei manueller Vergabe der IP 192.168.1.22 das Internet wieder funktioniert. Der IP-Adressenbereich deines Routers ist ja nicht nur nach oben sondern auch nach unten begrenzt. Normalerweise kannst du an deinem Router einstellen, wieviele Clients du eine IP vergeben möchtest/kannst und somit auch die Ober- und UNtergrenze der IP.
Hast du z.B. 32 Clients, denen der Router eine IP-Adresse zuordnet (bei dynamischer Adressenverwaltung) und die niedrigste IP liegt bei 192.168.1.32 (wie z.B. bei mir) dann kann als höchste IP nur die 192.168.1.63 vergeben werden. Vergibst du nun z.B. die IP 192.168.1.25 so kannst du zwar den Router anpingen (dein Standardgateway ist ja immernoch 192.168.1.1) aber du kannst nicht mehr ins Internet.
Ich würde dir empfehlen in deinen Routereinstellungen zu schauen, ob du die Ober- und Untergrenze deiner IPs verstellen kannst. Dann kannst du an jedem Client die IP statisch vergeben.

Ich hoffe ich konnte dir weiterhelfen.


Ciao

AlbertZweistein
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Internet Zugang über PPPoE und 2 statischen IP Adressen
Frage von christian777Router & Routing3 Kommentare

Hallo zusammen, nach Umstellung unseres Anschlusses auf Deutsche Glasfaser haben wir eine 2. statische IP Adresse vom ISP bekommen. ...

Hosting & Housing
Routing über statische IP zu einer VM
gelöst Frage von CortexA8Hosting & Housing15 Kommentare

Hallo, ich bin neu hier im Forum und ich hoffe ihr könnt mir helfen :D Ich will einen CoD4-Server ...

Windows Server
Statische ip , Server 2008R2 , routing
gelöst Frage von matrubaWindows Server10 Kommentare

Hi Leute, mitlerweile bin ich am Verzweifeln. Folgendes Problem. Ich habe von meinem ISP eine statische IP bekommen. Ich ...

Windows Netzwerk
VPN PPTP auf DDWRT - STATISCHE IP
gelöst Frage von stefan01220Windows Netzwerk4 Kommentare

Hallo, ich habe folgende Frage zumeiner zusammenstellung: ich habe eine Statische IP von der A1 / Telekom im Haus. ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...