Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Statt 4 GB werden nur 1,75 erkannt

Frage Hardware

Mitglied: brand1308

brand1308 (Level 1) - Jetzt verbinden

12.01.2007, aktualisiert 16.06.2010, 5094 Aufrufe, 3 Kommentare

Hallo,
ich habe ein Dell XPS 710 System mit 2 Geforce 7950GX2 (mit insgesamt 2 GB) Karten, einer Ageia PhysX-Karte und eine X-Fi Soundkarte. Nun folgender Sachverhalt: Vor der Aufrüsten mit zusätzlichen 2 GB auf insgesamt 4 GB zeigte mir das System nur 1,75 GB physikalischen Speicher an. Nach dem Aufrüsten auf 4 GB werden aber weiterhin nur 1,75 GB erkannt.
Ein Remapping im BIOS ist nicht möglich, die boot.ini hat auch keinen maxmem Eintrag und der RAM wird im BIOS sowie von Sandra korrekt mit 4 GB angezeigt.
Nun meine Fragen:
1. Kann es sein, das mir meine zusätzlichen Karten soviel adressierten Speicher abziehen.
2. bei 32-bit Systemen kann ja nur unterhalb des Speicherbereichs von 4 GB (mehr geht ja auch nicht) adressiert werden, würde
der Wechsel auf ein 64-bit System den vollen Speicher wiederbringen (bspw. Windows Vista 64bit, was ich innerhalb des nächsten halben Jahres unbedingt vermeiden möchte

Danke im voraus für eure Hilfe ! !

brand1308
Mitglied: thomas07
12.01.2007 um 23:16 Uhr
du hast recht, mit einem 64-Bit System erkennt der PC den vollen RAM.
Wenn du nicht auf Vista umsteigen willst, es gibt auch eine 64-Bit Version von XP.
Bitte warten ..
Mitglied: 6890
13.01.2007 um 14:20 Uhr
hallo,

mensch menschmensch, da haste dir ja een krasses system geleistet

so meine frage wäre erstmal ob den PAE im bios freigeschaltet ist bzw ob das dein MB überhaupt unterstützt??

MfG godlike P
Bitte warten ..
Mitglied: brand1308
16.01.2007 um 23:10 Uhr
dort ist leider nur ein Dell-eigenes Bios zu finden, das solche Einstellungen nicht anbietet.
Ob mein Mainboard dies unterstützt kann ich auch nicht sagen. Vielleicht hat einer noch eigene Erfahrungen mit dem XPS 710, die mir weiterhelfen könnten.
Grüsse
brand1308
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Memtest aus OS statt per Boot (5)

Frage von PharIT zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Festplatten, SSD, Raid
gelöst M.2 SSD wird unter win 10 nicht erkannt (12)

Frage von scrooge zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Seagate barracuda wird nicht mehr erkannt (6)

Frage von Cyberurmel zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (15)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...