Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Statt dem Backslash kommt ein Ö an?

Frage Linux

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 2) - Jetzt verbinden

24.02.2010 um 11:38 Uhr, 3831 Aufrufe, 1 Kommentar

Hi@All

Testumgebung: Anwendung auf W2K8 neben einem BES5
Server: OpenSuse

Anwendung loggt sich bei der OpenSuse ein und holt sich ein Script.

Den Pfad habe ich vorher festgelegt

\home2\xyz\script.clo

Das einloggen klappt doch nun gibt es eine Ausschrift das der Pfad nicht korrekt ist und aus dem Pfad wurde folgendes:

Öhome2ÖxyzÖscript.clo

Hat jemand eine Idee woran das liegen kann?

Dachte erst an Spracheinstellungen, aber im englischen liegt der Backslash auf der deutschen Taste "<>|". hmmm =(

An einen Programmierfehler dachte ich auch schon, aber unser seit hmm 6 Jahren laufendes System bringt diesen Fehler nicht.

Grüße
Mitglied: H41mSh1C0R
24.02.2010 um 13:08 Uhr
argh =(

einfach nur den Backslash zum Slash gemacht und schon ging es. ^^
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Memtest aus OS statt per Boot (5)

Frage von PharIT zum Thema CPU, RAM, Mainboards ...

Windows Server
Heruntergefahren statt Neustart (10)

Frage von GrEEnbYte zum Thema Windows Server ...

Erkennung und -Abwehr
L f: Lesen statt Lösegeld (2)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...