Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Statt dem Backslash kommt ein Ö an?

Frage Linux

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 3) - Jetzt verbinden

24.02.2010 um 11:38 Uhr, 3840 Aufrufe, 1 Kommentar

Hi@All

Testumgebung: Anwendung auf W2K8 neben einem BES5
Server: OpenSuse

Anwendung loggt sich bei der OpenSuse ein und holt sich ein Script.

Den Pfad habe ich vorher festgelegt

\home2\xyz\script.clo

Das einloggen klappt doch nun gibt es eine Ausschrift das der Pfad nicht korrekt ist und aus dem Pfad wurde folgendes:

Öhome2ÖxyzÖscript.clo

Hat jemand eine Idee woran das liegen kann?

Dachte erst an Spracheinstellungen, aber im englischen liegt der Backslash auf der deutschen Taste "<>|". hmmm =(

An einen Programmierfehler dachte ich auch schon, aber unser seit hmm 6 Jahren laufendes System bringt diesen Fehler nicht.

Grüße
Mitglied: H41mSh1C0R
24.02.2010 um 13:08 Uhr
argh =(

einfach nur den Backslash zum Slash gemacht und schon ging es. ^^
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Powershell csv importiert keine backslashes (2)

Frage von Druide83 zum Thema Batch & Shell ...

Tipps & Tricks
gelöst O+O ShutUp 10: Welche Einstellungen wurden vorgenommen? (6)

Frage von honeybee zum Thema Tipps & Tricks ...

Windows Server
Heruntergefahren statt Neustart (10)

Frage von GrEEnbYte zum Thema Windows Server ...

CPU, RAM, Mainboards
Memtest aus OS statt per Boot (5)

Frage von PharIT zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...