Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Status 32 bei mounten in der fstab Datei

Frage Linux

Mitglied: BigBaLu

BigBaLu (Level 1) - Jetzt verbinden

03.09.2010, aktualisiert 12:17 Uhr, 9260 Aufrufe, 2 Kommentare

Im Einsatz ist ein Ubuntu (Kubuntu) in der 10.04 - Version

Nach der Installation von den Paketen 'libpam-ldap' und 'nscd' gab es soweit keine Fehler. Jetzt will ich das /home Verzeichnis von meinem Server mit meinem Verbinden. Dabei Liefert er mir den Status 32 und verbindet keine Datei. Was muss ich tun, damit er mir dieses Verzeichnis mountet?

PS: Ich habe folgende Einträge in meiner /etc/fstab Datei ergänzt
server:/home /home nfs
server:/scratch /media/scratch nfs

Leider funktioniert keines von beiden (die Ordner wurden erstellt)

[EDIT]

Evlt. könnte das helfen:

Beim Starten sagt er immer

mountall: Keine Verbindung zu Plymouth.

wenn ich dann

mountall eingebe:
mountall: Connection is closed
mountall: Keine Verbindung zu Upstart

sudo mountall eingebe:
swapon: /dev/disk/by-uuid/abcdb9fe-c407-4dae-8bff-e942d179756a: swapon failed: Device or resource busy
mountall: swapon /dev/disk/by-uuid/abcdb9fe-c407-4dae-8bff-e942d179756a [6520] brach mit dem Status 255 ab
mountall: Problem beim Aktivieren des Swap: /dev/disk/by-uuid/abcdb9fe-c407-4dae-8bff-e942d179756a
mount: wrong fs type, bad option, bad superblock on server:/home,
missing codepage or helper program, or other error
(for several filesystems (e.g. nfs, cifs) you might
need a /sbin/mount.<type> helper program)
Manchmal liefert das Syslog wertvolle Informationen – versuchen
Sie dmesg | tail oder so

mountall: mount /home [6522] brach mit dem Status 32 ab

Hoffentlich kennt sich wer aus ;)
Mitglied: 39916
04.09.2010 um 08:29 Uhr
Hallo BigBaLu,

nfs hast Du aber schon installiert, oder? Wenn ja, welches (Kernel-Space oder User-Space)?

Viele Grüße,
Martin
Bitte warten ..
Mitglied: BigBaLu
07.09.2010 um 14:36 Uhr
Hallo bubbafish,

ja dachte ich. Habe das Paket (nfs-common) nochmal runter geschmissen und wieder installiert. Jetzt gehts..... Danke für die Antwort ;)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
PowerShell-Befehl zum mounten einer tib Datei gesucht (7)

Frage von Koopaaa zum Thema Batch & Shell ...

Windows Server
gelöst Windows 2012R2 kann Datei nicht löschen (2)

Frage von Akcent zum Thema Windows Server ...

Windows Server
Powershell - suche nach gelöschter Datei aus LOG (3)

Frage von krischeu zum Thema Windows Server ...

C und C++
gelöst Datei-Managment (C++) (9)

Frage von clragon zum Thema C und C ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...