Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Stehe ich unter DDoS Attacken?

Frage Microsoft

Mitglied: w00tw00t

w00tw00t (Level 1) - Jetzt verbinden

21.02.2011, aktualisiert 03:09 Uhr, 4267 Aufrufe, 2 Kommentare

Hallo miteinander, ich bin heute seit ein paar wochen mal wieder auf meinem Rootserver gewesen und dachte mich trifft der Schlag.

Ich habe bei netstat -ano TAUSENDE (kein witz) TIME_WAIT verbindungen.
Diese sind zum teil intern 127.0.0.1:4435645 127.0.0.1:677563
aber auch externe z.b. 10.240.122.96:3306 87.106.206.229:4161

unteranderem auch folgende IPs: 78.136.88.10, 69.162.117.155 uvm.
Wenn ich google nutze, finde ich die IPs und sie scheinen nicht unbekannt zu sein und es auf Server abgesehen zu haben!
Bei mir läuft hauptsächlich ein Apache HTTP server ColdFusion9 und XAMPP


Das Problem ist, dass bei jeder Verbindung die PID 0 steht und man somit keinen Prozess ausfindig machen kann.
Wie sollte ich nun vorgehen??
mfg
Mitglied: DopeEx
21.02.2011 um 07:14 Uhr
Am besten einfach mal den Support von deinem Hoster anrufen

mfg DopeEx
Bitte warten ..
Mitglied: n.o.b.o.d.y
21.02.2011 um 07:19 Uhr
Hallo,

ich hoffe, Du hast den XAMMP nicht in der Standardkonfig laufen! Denn für den produktiven Einsatz ist der nicht gemacht.
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...