Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Stets PW - Abfrage bei Outlook start trotz vorheriger Domänenanmeldung

Frage Microsoft Exchange Server

Mitglied: mabies

mabies (Level 1) - Jetzt verbinden

06.01.2011 um 13:33 Uhr, 7536 Aufrufe, 6 Kommentare

Hallo,
unsere Anwender müssen beim Outlook-Start stets das Passwort neu eingeben, obwohl sie zuvor natürlich in der Domäne angemeldet wurden. Woran kann das liegen, wo kann ich noch suchen?

Die Umgebung: Exchg. 2007 SP3 auf SBS 2008, Outlook 2010 auf Win7


Vielen Dank vorab

Gerhard

P.S.:wer kennt ggf. einen echten Exchg.-Experten, der sich das remote mal ansehen kann?
Mitglied: goscho
06.01.2011 um 13:37 Uhr
Hallo Gerhard,
Zitat von mabies:
unsere Anwender müssen beim Outlook-Start stets das Passwort neu eingeben, obwohl sie zuvor natürlich in der Domäne
angemeldet wurden. Woran kann das liegen, wo kann ich noch suchen?

Die Umgebung: Exchg. 2007 SP3 auf SBS 2008, Outlook 2010 auf Win7
Das Problem sollte mit der Aktualisierung deines Exchange-Servers behoben sein.
Es gibt wohl mittlerweile SP3 Rollup9 (oder noch größer?).

P.S.:wer kennt ggf. einen echten Exchg.-Experten, der sich das remote mal ansehen kann?
Das sollte es gewesen sein, ansonsten kannst du dir hier bestimmt einige aussuchen, die dir remote helfen werden.
Bitte warten ..
Mitglied: mabies
06.01.2011 um 14:00 Uhr
Es ist aktuell die SP3 RU1; installiert ist aber 'nur' SP3.
Ich mache mir allerdings keine Hoffnung auf Behebung nach Installation RU1: das Problem habe ich schon seit 3 Moanten und jedesmals hieß es 'installiere das aktuelle Update'...
Trotzdem vielen Dank!

Thema 'Experten': wie sollte ich einen solchen hier ausmachen? Bitte um Kontaktierung....


Gruß
Bitte warten ..
Mitglied: goscho
06.01.2011 um 14:20 Uhr
Zitat von mabies:
Es ist aktuell die SP3 RU1; installiert ist aber 'nur' SP3.
Sorry, habe nicht gesehen, dass du schon SP3 drauf hast. Dann sollte das ja passé sein.
BTW: Es gibt auch schon SP3 Updaterollup2
Ich mache mir allerdings keine Hoffnung auf Behebung nach Installation RU1: das Problem habe ich schon seit 3 Moanten und
jedesmals hieß es 'installiere das aktuelle Update'...
Trotzdem vielen Dank!
Ich kenne das von dir geschilderte Problem mit OL2010 und Exchange 2003 auch.
Das war aber nur auf einem Client vorhanden und auch nur bei einem bestimmten Benutzer.

Zu deiner Umgebung:
Neuer SBS08 und neue Clients oder hast du migriert und/oder upgegradet?

Kannst du denn ein neues Outlook-Profil anlegen und dort die Autokonfiguration nutzen?

Hast du schon mal diesen Beitrag gesehen?
Bitte warten ..
Mitglied: 96533
06.01.2011 um 18:33 Uhr
Hi.

Wir haben mal das selbe erlebt, als ein Domänencontroller kurz vorm Sterben (softwareseitig) war. Alle, die sich an diesem angemeldet hatten, erlebten das Phänomen.
Evtl. ist Dein DC nicht in Ordnung. Diagnose wird eher schwierig, wir hatten einen zweiten, haben unseren fehlerhaften dann gegen einen neuen ausgetauscht.
Bitte warten ..
Mitglied: Firewire
07.01.2011 um 11:09 Uhr
Hallo Gerhard,

nimm die Registry-Änderung vor, wie hier beschrieben:
http://support.microsoft.com/kb/956531

Danach sollte das Problem behoben sein.

Gruß
Torsten
Bitte warten ..
Mitglied: mabies
07.01.2011 um 12:13 Uhr
Hallo,
was letzlich half war:
1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then right-click the following registry subkey:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook\Security
3. Point to New, and then click DWORD Value.
4. Type PromptForCredentials as the name of the new registry entry, and then press ENTER.
5. Double-click the PromptForCredentials registry entry, and then type one of the following values in the Value data dialog box:
00000000
Note In this case, cached credentials will be used.
00000001
Note In this case, users cannot use cached credentials. Users are always prompt to provide a user name and password.
6. Click OK.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook2013 unter Win10 fragt bei jedem start nach PW
gelöst Frage von drscoopOutlook & Mail8 Kommentare

Hi Leute, Auf einem Win10 client in einem AD (Win12R2) mit eigenem MX (2013) und OL2013 frägt mein OL ...

Outlook & Mail
RSS-Feed -Abfrage bei Start von Outlook 2007
Frage von chris123Outlook & Mail

Hallo zusammen! Beim ersten Start von Outlook 2007 kommt ein Fenster welches fragt, ob die Feed-Liste mit der gemeinsamen ...

Outlook & Mail
Stets Passwortabfrage bei Outlook, Hosted Exchange (Quality Hosting)
Frage von ordi303Outlook & Mail5 Kommentare

Hallo zusammen! Sitze nun schon seit Wochen bei einem Problem, zu dem ich partout keine Lösung finde - auch ...

Exchange Server
Serverseitige Weiterleitung greift nicht bei vorheriger Weiterleitung durch Outlook-Regel
Frage von nightcrawler86Exchange Server3 Kommentare

Hallo Zusammen, ich habe folgendes Problem. Ich erhalte in einem Postfach E-Mails die anhand von Outlook-Regeln an Benutzer weitergeleitet ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...