Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Stets PW - Abfrage bei Outlook start trotz vorheriger Domänenanmeldung

Frage Microsoft Exchange Server

Mitglied: mabies

mabies (Level 1) - Jetzt verbinden

06.01.2011 um 13:33 Uhr, 7218 Aufrufe, 6 Kommentare

Hallo,
unsere Anwender müssen beim Outlook-Start stets das Passwort neu eingeben, obwohl sie zuvor natürlich in der Domäne angemeldet wurden. Woran kann das liegen, wo kann ich noch suchen?

Die Umgebung: Exchg. 2007 SP3 auf SBS 2008, Outlook 2010 auf Win7


Vielen Dank vorab

Gerhard

P.S.:wer kennt ggf. einen echten Exchg.-Experten, der sich das remote mal ansehen kann?
Mitglied: goscho
06.01.2011 um 13:37 Uhr
Hallo Gerhard,
Zitat von mabies:
unsere Anwender müssen beim Outlook-Start stets das Passwort neu eingeben, obwohl sie zuvor natürlich in der Domäne
angemeldet wurden. Woran kann das liegen, wo kann ich noch suchen?

Die Umgebung: Exchg. 2007 SP3 auf SBS 2008, Outlook 2010 auf Win7
Das Problem sollte mit der Aktualisierung deines Exchange-Servers behoben sein.
Es gibt wohl mittlerweile SP3 Rollup9 (oder noch größer?).

P.S.:wer kennt ggf. einen echten Exchg.-Experten, der sich das remote mal ansehen kann?
Das sollte es gewesen sein, ansonsten kannst du dir hier bestimmt einige aussuchen, die dir remote helfen werden.
Bitte warten ..
Mitglied: mabies
06.01.2011 um 14:00 Uhr
Es ist aktuell die SP3 RU1; installiert ist aber 'nur' SP3.
Ich mache mir allerdings keine Hoffnung auf Behebung nach Installation RU1: das Problem habe ich schon seit 3 Moanten und jedesmals hieß es 'installiere das aktuelle Update'...
Trotzdem vielen Dank!

Thema 'Experten': wie sollte ich einen solchen hier ausmachen? Bitte um Kontaktierung....


Gruß
Bitte warten ..
Mitglied: goscho
06.01.2011 um 14:20 Uhr
Zitat von mabies:
Es ist aktuell die SP3 RU1; installiert ist aber 'nur' SP3.
Sorry, habe nicht gesehen, dass du schon SP3 drauf hast. Dann sollte das ja passé sein.
BTW: Es gibt auch schon SP3 Updaterollup2
Ich mache mir allerdings keine Hoffnung auf Behebung nach Installation RU1: das Problem habe ich schon seit 3 Moanten und
jedesmals hieß es 'installiere das aktuelle Update'...
Trotzdem vielen Dank!
Ich kenne das von dir geschilderte Problem mit OL2010 und Exchange 2003 auch.
Das war aber nur auf einem Client vorhanden und auch nur bei einem bestimmten Benutzer.

Zu deiner Umgebung:
Neuer SBS08 und neue Clients oder hast du migriert und/oder upgegradet?

Kannst du denn ein neues Outlook-Profil anlegen und dort die Autokonfiguration nutzen?

Hast du schon mal diesen Beitrag gesehen?
Bitte warten ..
Mitglied: 96533
06.01.2011 um 18:33 Uhr
Hi.

Wir haben mal das selbe erlebt, als ein Domänencontroller kurz vorm Sterben (softwareseitig) war. Alle, die sich an diesem angemeldet hatten, erlebten das Phänomen.
Evtl. ist Dein DC nicht in Ordnung. Diagnose wird eher schwierig, wir hatten einen zweiten, haben unseren fehlerhaften dann gegen einen neuen ausgetauscht.
Bitte warten ..
Mitglied: Firewire
07.01.2011 um 11:09 Uhr
Hallo Gerhard,

nimm die Registry-Änderung vor, wie hier beschrieben:
http://support.microsoft.com/kb/956531

Danach sollte das Problem behoben sein.

Gruß
Torsten
Bitte warten ..
Mitglied: mabies
07.01.2011 um 12:13 Uhr
Hallo,
was letzlich half war:
1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then right-click the following registry subkey:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook\Security
3. Point to New, and then click DWORD Value.
4. Type PromptForCredentials as the name of the new registry entry, and then press ENTER.
5. Double-click the PromptForCredentials registry entry, and then type one of the following values in the Value data dialog box:
00000000
Note In this case, cached credentials will be used.
00000001
Note In this case, users cannot use cached credentials. Users are always prompt to provide a user name and password.
6. Click OK.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...