Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

strato und oder 1und1? - mails abholen von strato über 1und1-DSL-Zugang

Frage Internet E-Mail

Mitglied: KB

KB (Level 1) - Jetzt verbinden

24.10.2007, aktualisiert 12:19 Uhr, 9901 Aufrufe, 2 Kommentare

mal gehts, mal gehts nicht

hallo liebe leute...

...seit etwa 2 wochen haben wir ein problem mit unserem zugang zum mail-server post.strato.de.
ich bin hier andauernd am rudern... inzwischen am verzweifeln, denn natürlich bleibt das problem firmenintern letztlich an mir hängen...

die situation:
- unser DSL-anbieter ist 1und1
- wir haben mehrere PCs, die täglich mehrmals mails von post.strato.de abholen.
- dies geschieht mit verschiedenen mail-klients (thunderbird, ein hausintern entwickelter client, der bis zum 1.Tag des problems immer ordentlich lief, outlook express in verschiedenen Versionen.) verschiedene klients testweise auch auf ein und demselben PC. wenn post.strato.de nicht kommuniziert werden kann, dann mit keinem der klients.
- alle PC gehen über einen Router ins Internet. dieser Router ist Gateway und DNS-Server für unsere workstations
- es steht kein zusätzlicher proxi, dns-server oder ähnliche, netzwerkmanagende komponente (von einfachen switches abgesehen) zwischen den workstations und dem Router
- MÖGLICHERWEISE BESONDERS WICHTIG ZUR BEWERTUNG DER SITUATION: an jedem PC funktioniert zu jeder Zeit (ob's mit post.strato.de nun geht oder nicht) das abholen und senden von mails mit z.B. mx.freenet.de, pop3.web.de, pop.gmx.de - ich hab mir den test weiterer anbieter gespart...

- das problem konkret:
- es können regelmäßig nicht alle PCs mail von post.strato.de abholen. dann über keinen der installierten mail-klients
- gleichzeitig funktioniert jedoch das abholen der mail auf einigen PCs
- wo es funktioniert, und wo nicht scheint in zeitlichem zusammenhang mit der zwangstrennung seitens unseres DSL-providers 1und1 zu stehen. dann geht plötzlich der, der bisher immer ne zeitüberschreitung brachte und ein anderer kann nicht mehr mails holen. ein festes muster wer-wann-wie ist nicht erkennbar.
manchmal hilft es aber auch, den betroffenen rechner neu zu starten (jedoch in seltenen fällen).
--> die Thunderbird-Meldung
61edccfb459986b213398ab4ef85c6b2-thunderbird-fehlermeldung - Klicke auf das Bild, um es zu vergrößern

--> die Outlook Express-Meldung
c081674a860fd1b06e9515a3eb5fc0d4-outlook-express-fehlermeldung - Klicke auf das Bild, um es zu vergrößern

--> mein tracert auf post.strato.de ( !! VON EINEM PC AUS, DER GRAD MAL KEINE MAILS HOLEN KANN !! )
8f30dca36379734327f2cbe26a09fc78-tracert_post.strato.de - Klicke auf das Bild, um es zu vergrößern

--> 'n weiterer tracert post.strato.de ( !! VON EINEM PC AUS, DER ZEITGLEICH MAILS HOLEN KANN !! )
ae58e4e7cecaff8f2cab42fba0ead952-tracert_post.strato.de_erfolg - Klicke auf das Bild, um es zu vergrößern

der tracert auf post.strato.de sieht immer gleich aus. manchmal wechselt im schritt 3 die ip zwischen *.*.64.234 und *.*.64.238. wenn er im Sande verläuft, dann immer nach dem gleichen Server. auf Rechnern auf denen mails abgeholt werden können bekomme ich ne auswertung mit nem ziel und deutlich weniger hops (wie zu sehen).

folgendes habe ich ausgeschlossen:
- es ist nicht die Firewall (weder windows-intern, noch Zonealarm) und nicht unser AVG Antivir mit software-mail-proxi... das problem bleibt nämlich selbst dann, wenn alles deinstalliert wurde und die Windows-Firewall samt zugehörigem Dienst deaktiviert ist.
- die lmhosts ist leer
- es sind keine anderen Server als problem vorhanden. der eine, der ebenfalls mit einer nic im netzwerk des Routers steht, ist offensichtlich nicht das problem, zumal das problem bleibt, wenn ich die Netzwerkkarte deaktiviere.
- im vergleich zum zustand des gesamtsystems vor beginn dieses problems gibt es keine firmeninternen änderungen.


DANKE für jeden hinweis!
mfg KB
Mitglied: VoSp
24.10.2007 um 11:17 Uhr
Hallo,

es scheint so als wenn die IP 136.145.169.81 gar nicht zum Strato Mailserver gehört. Folglich kann der auch nicht erreicht werden.

Schau doch bitte mal was für einen DNS Server die Clients die gerade nicht funktionieren anfragen. Der liefert eine falsche Antwort.

Mach mal einen nslokup auf post.strato.de an 2 Rechnern, die müssten dann jeweils einen anderen DNS Server befragen, und unterschiedliche Antworten bekommen.

Was Du auch versuchen kannst ist ein ipconfig /flushdns, vieleicht hilft das.

Bis dann

VoSp
Bitte warten ..
Mitglied: KB
24.10.2007 um 12:19 Uhr
DANKE! Dein hinweis brachte mich auf die richtige spur.

einer der DNS, die mir von 1und1 übergeholfen werden, gibt wohl tatsächlich permanent die falsche IP (nämlich eine der uni von puerte rico) als die von post.strato.de an uns zurück.

ich hab mir die IP von post.strato.de besorgt (für eventuell ebenfalls betroffene: 81.169.145.136 - hoffe die ist statisch...) und diese statt post.strato.de als pop3 und smtp eingegeben.

nun funktioniert wieder alles überall.

nur noch strato informieren, dass offensichtlich 1und1 an der verärgerung möclicherweise einiger kunden schuld ist und mich anschließend bei 1und1 für's 'an der nase herumführen' bedanken. ich hatte nämlich schon mehrere kontakte mit denen. ständige antwort: es sind keine probleme bekannt... niemals(!): "danke, wir prüfen das. sie könnten ja recht haben."
tracert, nslookup, www.who.is und der vergleich der daten auf PCs wo es geht und wo es nicht geht liefern mir jedenfalls die nötigen beweise, dass 1und1 nicht "unschuldig" ist.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
E-Mail
Tobit 1und1 holt keine E-Mails (8)

Frage von Huibuh2010 zum Thema E-Mail ...

DSL, VDSL
Umstieg von 1und1 (ADSL2+) auf Unitymedia (7)

Erfahrungsbericht von windowsboy zum Thema DSL, VDSL ...

Netzwerkgrundlagen
gelöst 1und1 IP-TV, Multicast, IGMPv3 (8)

Frage von Freddy1812 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...