Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

Strato-Server nach Mainboardwechsel nicht mehr erreichbar. Strato schließt eigene Verantwortung aus, verweist auf selbstgemachte Konfigurationsprobleme

Mitglied: TMS-Service

TMS-Service (Level 1) - Jetzt verbinden

30.06.2014, aktualisiert 06.07.2014, 2443 Aufrufe, 3 Kommentare, 1 Danke

Hallo zusammen,

mich beschäftigt das folgende Problem:

Wir haben bei der Strato AG u.a. einen Server angemietet mit Windows Server 2012 R2 Betriebssystem. Er fungiert als Basis für mehrere Hyper-V-Maschinen. Alles hat bestens funktioniert. Vor kurzem wurde festgestellt, dass das Mainboard einen Defekt aufweist. Daraufhin wurden die Festplatten in eine gleiche Hardware eingebaut. Seitdem ist der Server von außen nicht mehr erreichbar, außer mit PuTTY über eine serielle Schnittstelle. Dort lässt sich der Server selber anpingen, auch die virtuellen Maschinen sind erreichbar, alle Netzwerkeinstellungen sehen richtig aus (sollten sie ja auch, da die Festplatten unverändert laufen). Über die Kommandozeile lassen sich auch Adressen nach außen erreichen. Alles wie es soll. Nur der Server selber ist von außen nicht erreichbar. Weder ein Neustart, noch das Aktivieren bzw. Deaktivieren der Netzwerkadapter bringen eine Lösung. Auch nicht das Deaktivieren der Firewall. Bei Strato wird ein Hinweis angezeigt, dass der Port 80 offline sei. Na ja. Das noch als Hinweis.

Intern sind weitere Server, die wir angemietet haben, über das interne Strato VLan verbunden. Auch hier: Von diesem Server lassen sich die anderen erreichen, nicht jedoch in die andere Richtung, obwohl das noch ein getrenntes Netzwerk ist.

Hätte jemand eine Idee, was ich noch prüfen kann, was ich noch einstellen kann oder wo ich suchen kann. Ich bin für jeden noch so kleine Idee dankbar.

Viele Grüße und herzlichen Dank, dass Ihr Euch mein Problem angesehen habt.

Thomas

Hinweis: Ich bin kein gelernter Netzwerktechniker

Update:

Zunächst vielen Dank für die Antworten und Hinweise, es hat jedoch nicht zum Erfolg geführt. Es half wirklich nichts. Aber der Hinweis, dass sich die MAC-Adressen oder sonstige GUIDs geändert haben, ist wohl wahrscheinlich. Ich habe mich über die serielle Schnittstelle mit PuTTY aufgeschaltet und mit der Kommandozeile und netsh alle möglichen Einstellungen aufgeschrieben. Leider konnte ich keine Datei mit gesicherten Einstellungen irgendwohin exportieren. Die virtuellen Maschinen waren ja noch aktuell gesichert worden auf meinem zweiten physischen Server.
Daraufhin ganz mutig auf "Neuinstallation" geklickt. Und siehe da: Nach rund zwei Stunden war alles wieder online. Dann Updates drauf, Rollen und Features installiert und die gesicherten Maschinen importiert. Zuletzt das Routing und RAS wieder eingestellt und nun läuft es wie zuvor. Das Gute ist: Ich habe ihn gleich von Windows Server 2012 auf 2012 R2 upgedatet.
Zu den Netzwerkkarten: Beim Importieren der gesicherten virtuellen Maschinen hatte keine einzige mehr die Netzwerkkarte parat. Überall der Hinweis, dass das Netzwerkkabel entfernt worden sei. Die Karten mussten in den Einstellungen der Hyper-Vs wieder eingestellt werden. Dann war alles ok. Deutet also auf die geänderten IDs hin.

Na ja. Was sagt uns das? Immer alles gut sichern und dokumentieren. Dann ist auch das Neuaufsetzen viel schneller als der Reparaturversuch. Dann wäre ich schon eine Woche früher online gewesen

Viele Grüße

Thomas
Mitglied: Forseti2003
30.06.2014 um 23:03 Uhr
Hört sich auf den ersten Blick nach einem Konfig-Problem des physikalischen Servers an. Wenn der Port 80 offline ist (sofern dieser für die Administration benötigt wird, kenn das System bei STRATO nicht) - ist es ja schonmal ein Hinweis, das was nicht sauber funktioniert. Es gibt schließlich auch Funktionen die auf dem BIOS sprich Motherboard ausgemacht werden um einen Server zu administrieren.

Wenn also die HDD in eine neue Maschine gesteckt wurden stellt sich schon die Frage, ob die physikalischen Abstimmungen von Seiten STRATO gemacht wurden.
Gab es in eurem Paket die Möglichkeit bei einem Server das BIOS aus der Ferne abzurufen? Wenn ja da mal reinschauen und prüfen ob die Administrationsfeatures richtig gesetzt sind. Wenn nicht, sollte man STRATO da nochmal ins Boot ziehen, schließlich seid Ihr der Kunde
Bitte warten ..
Mitglied: 108012
01.07.2014 um 06:54 Uhr
Hallo,

Bei Strato wird ein Hinweis angezeigt, dass der Port 80 offline sei. Na ja. Das noch als Hinweis.
Da muss nur wieder die IPMI Karte aktiviert bzw. konfiguriert werden und gut ist es.


Gruß
Dobby
Bitte warten ..
Mitglied: gemini
LÖSUNG 01.07.2014, aktualisiert 06.07.2014
Hallo Thomas,

wenn Strato die Platten in einen neuen Server eingebaut hat haben sich mit großer Wahrscheinlichkeit die MAC Adressen der Hardware-Netzwerkkarten geändert.
Kann es sein, dass eine Art Port security eingestellt ist?

Gruß,
gemini
Bitte warten ..
Ähnliche Inhalte
E-Mail
Strato - kein TLS?
Frage von grinserE-Mail8 Kommentare

Hi ! Ich versuche Outlook 2010 auf einen Strato Server zu konfigurieren für TLS. Lt. der Beschreibungen dort, sollte ...

Linux
VPNC auf Strato Server
gelöst Frage von schneerunzelLinux3 Kommentare

Hallo zusammen, ich möchte von meinem Strato Server eine VPN Verbindung mit meiner Fritzbox aufbauen. Dazu habe ich folgende ...

Internet
Strato Erfahrungswerte
Frage von thomasreischerInternet18 Kommentare

Hallo zusammen, Wir werden demnächst unseren hoster wechseln - auf der Suche nach alternativen ist mir strato aufgefallen, die ...

Perl
CGI-Bin Ordner auf Strato Managed Server
Frage von wescraven07Perl6 Kommentare

Moin Admins, ma eine Frage: ich habe auf meinem FTP bei meinem managed Server keinen CGI-Bin Ordner, den ich ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...