Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Strato-Server nach Mainboardwechsel nicht mehr erreichbar. Strato schließt eigene Verantwortung aus, verweist auf selbstgemachte Konfigurationsprobleme

Frage Microsoft Windows Server

Mitglied: TMS-Service

TMS-Service (Level 1) - Jetzt verbinden

30.06.2014, aktualisiert 06.07.2014, 2314 Aufrufe, 3 Kommentare, 1 Danke

Hallo zusammen,

mich beschäftigt das folgende Problem:

Wir haben bei der Strato AG u.a. einen Server angemietet mit Windows Server 2012 R2 Betriebssystem. Er fungiert als Basis für mehrere Hyper-V-Maschinen. Alles hat bestens funktioniert. Vor kurzem wurde festgestellt, dass das Mainboard einen Defekt aufweist. Daraufhin wurden die Festplatten in eine gleiche Hardware eingebaut. Seitdem ist der Server von außen nicht mehr erreichbar, außer mit PuTTY über eine serielle Schnittstelle. Dort lässt sich der Server selber anpingen, auch die virtuellen Maschinen sind erreichbar, alle Netzwerkeinstellungen sehen richtig aus (sollten sie ja auch, da die Festplatten unverändert laufen). Über die Kommandozeile lassen sich auch Adressen nach außen erreichen. Alles wie es soll. Nur der Server selber ist von außen nicht erreichbar. Weder ein Neustart, noch das Aktivieren bzw. Deaktivieren der Netzwerkadapter bringen eine Lösung. Auch nicht das Deaktivieren der Firewall. Bei Strato wird ein Hinweis angezeigt, dass der Port 80 offline sei. Na ja. Das noch als Hinweis.

Intern sind weitere Server, die wir angemietet haben, über das interne Strato VLan verbunden. Auch hier: Von diesem Server lassen sich die anderen erreichen, nicht jedoch in die andere Richtung, obwohl das noch ein getrenntes Netzwerk ist.

Hätte jemand eine Idee, was ich noch prüfen kann, was ich noch einstellen kann oder wo ich suchen kann. Ich bin für jeden noch so kleine Idee dankbar.

Viele Grüße und herzlichen Dank, dass Ihr Euch mein Problem angesehen habt.

Thomas

Hinweis: Ich bin kein gelernter Netzwerktechniker

Update:

Zunächst vielen Dank für die Antworten und Hinweise, es hat jedoch nicht zum Erfolg geführt. Es half wirklich nichts. Aber der Hinweis, dass sich die MAC-Adressen oder sonstige GUIDs geändert haben, ist wohl wahrscheinlich. Ich habe mich über die serielle Schnittstelle mit PuTTY aufgeschaltet und mit der Kommandozeile und netsh alle möglichen Einstellungen aufgeschrieben. Leider konnte ich keine Datei mit gesicherten Einstellungen irgendwohin exportieren. Die virtuellen Maschinen waren ja noch aktuell gesichert worden auf meinem zweiten physischen Server.
Daraufhin ganz mutig auf "Neuinstallation" geklickt. Und siehe da: Nach rund zwei Stunden war alles wieder online. Dann Updates drauf, Rollen und Features installiert und die gesicherten Maschinen importiert. Zuletzt das Routing und RAS wieder eingestellt und nun läuft es wie zuvor. Das Gute ist: Ich habe ihn gleich von Windows Server 2012 auf 2012 R2 upgedatet.
Zu den Netzwerkkarten: Beim Importieren der gesicherten virtuellen Maschinen hatte keine einzige mehr die Netzwerkkarte parat. Überall der Hinweis, dass das Netzwerkkabel entfernt worden sei. Die Karten mussten in den Einstellungen der Hyper-Vs wieder eingestellt werden. Dann war alles ok. Deutet also auf die geänderten IDs hin.

Na ja. Was sagt uns das? Immer alles gut sichern und dokumentieren. Dann ist auch das Neuaufsetzen viel schneller als der Reparaturversuch. Dann wäre ich schon eine Woche früher online gewesen

Viele Grüße

Thomas
Mitglied: Forseti2003
30.06.2014 um 23:03 Uhr
Hört sich auf den ersten Blick nach einem Konfig-Problem des physikalischen Servers an. Wenn der Port 80 offline ist (sofern dieser für die Administration benötigt wird, kenn das System bei STRATO nicht) - ist es ja schonmal ein Hinweis, das was nicht sauber funktioniert. Es gibt schließlich auch Funktionen die auf dem BIOS sprich Motherboard ausgemacht werden um einen Server zu administrieren.

Wenn also die HDD in eine neue Maschine gesteckt wurden stellt sich schon die Frage, ob die physikalischen Abstimmungen von Seiten STRATO gemacht wurden.
Gab es in eurem Paket die Möglichkeit bei einem Server das BIOS aus der Ferne abzurufen? Wenn ja da mal reinschauen und prüfen ob die Administrationsfeatures richtig gesetzt sind. Wenn nicht, sollte man STRATO da nochmal ins Boot ziehen, schließlich seid Ihr der Kunde
Bitte warten ..
Mitglied: Dobby
01.07.2014 um 06:54 Uhr
Hallo,

Bei Strato wird ein Hinweis angezeigt, dass der Port 80 offline sei. Na ja. Das noch als Hinweis.
Da muss nur wieder die IPMI Karte aktiviert bzw. konfiguriert werden und gut ist es.


Gruß
Dobby
Bitte warten ..
Mitglied: gemini
LÖSUNG 01.07.2014, aktualisiert 06.07.2014
Hallo Thomas,

wenn Strato die Platten in einen neuen Server eingebaut hat haben sich mit großer Wahrscheinlichkeit die MAC Adressen der Hardware-Netzwerkkarten geändert.
Kann es sein, dass eine Art Port security eingestellt ist?

Gruß,
gemini
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server
Strato V-Server Plesk Fehler (1)

Frage von It-ogut zum Thema Server ...

Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst DNS Weiterleitung Strato (6)

Frage von florianza zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...