Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Streaming-Encoder wird hinter TP-Link Router der Datendurchsatz abgedreht

Frage Netzwerke Router & Routing

Mitglied: matsmats

matsmats (Level 1) - Jetzt verbinden

22.10.2014 um 13:55 Uhr, 1008 Aufrufe, 1 Kommentar

Hallo zusammen,

ich bin jetzt nicht der große Netzwerk-Crack, aber das folgende Phänomen finde ich schon ziemlich eigenartig. Ich bin jetzt auf der Fehlersuche und brauche dafür eure kompetente Hilfe.

Ich bekomme eine LAN Leitung auf der 6MBit synchron anliegen. Diese Leitung geht auf meinen TP-Link WR8451ND.

Auf allen Geräten die an meinem TP-Link Router hängen kommt auch die volle Bandbreite an.

Ein Rechner dahinter stellt einen Videostream mit ca. 1000kbps zur Verfügung. Das funktioniert auch.

Sobald jetzt aber ein weiterer Rechner hinter dem Router anfängt zu "arbeiten" geht der Upstream des Streaming-Rechners tierisch in die Knie. Folglich ruckelt der Stream.
Natürlich rede ich lediglich von normalem Internet-Surfen. Keine Uploads etc.

Wenn ich jetzt den Router weglasse und nur den Streaming-Rechner direkt an das Kabel hänge funktioniert alles einwandfrei. Ich kann auch parallel downloaden (mit dem Streaming-Rechner) etc., alles kein Problem.

Also macht mein Router da doch irgendwie stunk. Ich muss gestehen, das Gerät hat auch nur 26€ gekostet, aber müsste der das nicht eigentlich ohne Probleme funktionieren?

Werkseinstellungen und Firmware-Update haben leider auch nichts gebracht.

Gibt es da noch irgendeine Einstellung oder ist das Teil einfach nicht geeignet für solch eine "Belastung".

Bei Nutzung einer Fritzbox tritt dieses Phänomen übrigends nichts auf.

Ich freue mich auf eure Antworten.

LG

Mats
Mitglied: aqui
22.10.2014 um 18:43 Uhr
Ich bekomme eine LAN Leitung auf der 6MBit synchron anliegen.
Sowas gibt es nicht !
Ode rmeinst du dort ist ein Router oder Switch der auf das lokale LAN was ja per se immer 10, 100, 1000 oder 10.000 Mbit hat von externe diese Datenrate die ja keine übliche Ethernet Geschwindigkeit ist per Rate Limiting o.ä. "reingibt" ??
Ich muss gestehen, das Gerät hat auch nur 26€ gekostet,
Das ist genau das Problem. Dort ist ein billiger SoC Chip drin der DSL bis max. 3 Mbit bedienen kann. Bei mehreren Flows legen sich solche Kisten sofort die Karten.
Um ganz sicher zu gehen müsstest du uns etwas mehr Infos geben und einmal mitteilen auf WELCHEM IP Protokoll dein Streaming basiert ?? Ist das Multicast sollte einen das nicht wundern denn dann muss das Gerät das über die schwachbrüstige SoC CPU fluten, da es kein Multicast Routing supportet.
Ferner ob du am Router NAT (IP Adress Translation) benutzt oder transparent routest ?
NAT benötigt erheblich CPU Power und du solltest dann besser transparent routen. Leider fehlt hier von dir etwas tiefgreifendere Infos so das man dir nicht wirklich zielführend helfen kann ohne alles raten zu müssen
Was du machen kannst ist versuchen eine alternative Firmware wie OpenWRT auf dem System zu installieren. In der regel kitzelt das noch etwas mehr Performance raus aber Wunder solltest du keine erwarten bei solchen Biligsystemen.
Ansonsten einen Router nehmen der damit umgehen kann wie z.B. einen Mikrotik 750. Kostet das gleiche leistet aber das 10fache !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Router & Routing
Unbekannter sichert sich TP-Link-Domains zur Router-Konfiguration (2)

Link von kaiand1 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...