Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nach stromausfall 2 ata controller auf win2k3 server

Frage Microsoft Windows Server

Mitglied: mofa

mofa (Level 1) - Jetzt verbinden

28.09.2009 um 13:17 Uhr, 3039 Aufrufe, 6 Kommentare

da die akkus der usv schon ziemlich alt sind, wurden die server nicht richtig heruntergefahren.

beim starten hatte ein win2k3 server alle treiber seines raid controllers verloren. anschließend wurde die hardware wieder erkannt und
nach einem erneuten reboot sind 2 (verschiedene) ide / ata controller eingetragen. unter raid controller ist ein falscher angegeben, deshalb kann ich auch
den intel storage manager nicht mehr installieren.die lokalen laufwerke sind doppelt vorhanden.
die frage ist nun, wie bekomme ich den einen treiber runter? wenn ich diesen deinstalliere ist er nach einem reboot wieder da...

so siehts aus

a5aa752e373966a360d62776018313b7-1 - Klicke auf das Bild, um es zu vergrößern

so sollte es aussehen

e836760d8f4431a1d81a876d19eff3c3-2 - Klicke auf das Bild, um es zu vergrößern

vielen dank für eure hilfe.
Mitglied: bundlerteufl
28.09.2009 um 13:28 Uhr
hi du

kannst du evtl diesen controller mal ausbauen??

wenn ja dan lass dir im hardwaremanager unter ansicht alle geräte anzeigen und deinstallier mit löschen beide controller nach dem neustart dürften dann beide wech sein

danach stöpsel den kontroller wieder rein und schon haste nur noch einen und zwar im normalfall den richtigen falls nein dann von intel den richtigen runterziehen und diesen installieren(der überbügelt den alten)
Bitte warten ..
Mitglied: mofa
28.09.2009 um 13:37 Uhr
naja, es ist nur ein controller und der ist onboard..

ich habe die platten auch in der datendträgerverwaltung doppelt.
Bitte warten ..
Mitglied: mofa
28.09.2009 um 14:32 Uhr
die treiber werden immer wieder nachinstalliert, kann man das nicht irgendwie unterbinden?
Bitte warten ..
Mitglied: bundlerteufl
28.09.2009 um 14:32 Uhr
hi du

das klingt als hätte sich der server "überschlagen"

mal versucht beide zu deinstallieren und dann nur neu erkennen zu lassen??
Bitte warten ..
Mitglied: mofa
28.09.2009 um 14:39 Uhr
ja, habe beide deinstalliert und die ide kanäle gleich mit...
Bitte warten ..
Mitglied: mofa
28.09.2009 um 15:08 Uhr
es muss doch eine möglichkeit geben, einen treiber so zu deinstallieren, dass dieser bei einem reboot nicht automatisch wieder installiert wird?!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...