Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Stromversorgungsdefekt DeskNote A928 - Mainboard oder doch bloß Netzteil?

Frage Hardware Notebook & Zubehör

Mitglied: MorphOS-User

MorphOS-User (Level 1) - Jetzt verbinden

02.01.2009, aktualisiert 14:01 Uhr, 4698 Aufrufe, 2 Kommentare

Nachdem sich mein DeskNote A928 nach mehrere Stunden langem Betrieb mitten in selbigem verabschiedet hat, wäre ich euch für eure Einschätzung zur möglichen Ursache sehr dankbar, bevor ich mir bspw. ein neues Netzteil kaufe und es am Ende doch nicht daran lag - vielleicht hat jemand von euch ja bereits dieselbe Erfahrung gemacht bzw. kennt sich mit dem fraglichen Modell näher aus?

Symptome: Beim Einschaltversuch macht es bloß kurz "tock", der Ventilator ruckt wenige Millimeter vor und die LED leuchtet kurz auf. Sonst tut sich nichts. Hält man den Einschalt-Schalter gedrückt, halten die vorgenannten Beobachtungen an: tock - tock - tock ...

Aufgrund des Ausfalls nach längerem Betrieb könnte ich mir als Laie natürlich ein Überhitzungsproblem vorstellen, auch wenn das Notebook schonmal mehr Staub enthielt und mir eine ungewöhnlich hohe Erwärmung des Schreibtischs oder gar ein Schmorgeruch o.ä. nicht aufgefallen ist.

Letztlich läuft meine Frage vor allem darauf hinaus, ob ein Defekt im Netzteil auch dann vorliegen kann, wenn man selbigem davon partout nichts ansieht?

Denn eigentlich würde ich aus vorgenanntem Grunde eher vermuten, daß ein Sicherungsmechanismus oder direkter Defekt an den Stromzuleitungskomponenten auf dem Mainboard aufgetreten ist, aber interessanterweise kann ich mit dem Netzteil auch den Akku (ist beim DeskNote extern) nicht mehr aufladen: dessen LED leuchtet dann rot, was auf dessen Sicherung hindeutet. Da der Akku allerdings Ewigkeiten im Schrank lag und ich zudem recht vergeßlich bin, verbleibt das große Fragezeichen, ob der Akku nicht vielleicht schon längst hinüber war und die geschilderte Beobachtung mit dem aktuellen Problem womöglich gar nicht in Zusammenhang steht.

Das Notebook habe ich bereits (nicht zum erstenmal) weitgehend auseinandergenommen, vorerst aber ist infolge einer ausgenudelten (auch früher noch nie von mir gelösten) Schraube nur die Oberseite des Mainboards freigelegt, die keine Auffälligkeiten zeigt. Die Buchse für den Netzteilstecker sitzt allerdings auf der Unterseite. Einen schönen Überblick über die Demontage eines DeskNote A929 bietet mgrans Blog.

Da die fragliche Schraube versenkt ist, kann ich leider auch keinen Schlitz reinflexen, weshalb ich momentan überlege, ob man sie vielleicht wegbohren könnte. Aber bevor ich zu solchen drastischeren Maßnahmen greife, um auch die Board-Unterseite zu inspizieren, möchte ich mit meiner Anfrage hier halt gerne sichergehen, daß es am Ende nicht doch bloß das Netzteil ist.

Übrigens habe ich sämtliche Komponenten (Speicher, Festplatte, DVD-ROM, BIOS, BIOS-Batterie, Prozessor) entfernt, was an den Symptomen nichts ändert.
Mitglied: MorphOS-User
03.01.2009 um 16:17 Uhr
Nachdem ich die Schraube nun weggebohrt habe und auch die Unterseite des Mainboards inspizieren konnte, gibt es nach wie vor keine per Auge erkennbaren Auffälligkeiten. Werde es daher nun doch riskieren, mir ein neues Netzteil zu kaufen und werde mich dann wieder hier melden.
Bitte warten ..
Mitglied: MorphOS-User
11.01.2009 um 09:43 Uhr
Das Problem ist gelöst, es war tatsächlich das Netzteil, auch wenn ich es ihm nicht angemerkt hatte. Habe für vier, fünf Euro ein mit passendem Stecker versehenes Dritthersteller-Netzteil ersteigert und damit läuft's nun wieder.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
ATX Mainboard an EPS Netzteil (6)

Frage von Mejestic12 zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
gelöst Seltsames Verhalten vom Netzteil (14)

Frage von FFSephiroth zum Thema CPU, RAM, Mainboards ...

Server-Hardware
gelöst Netzteil Watt Power herausfinden (6)

Frage von M.Marz zum Thema Server-Hardware ...

Benchmarks
gelöst Unterschied zwischen +12V und 12V Netzteil für Festplatte (9)

Frage von FelixW zum Thema Benchmarks ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...