Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Subdomain unter Apache

Frage Linux Apache Server

Mitglied: bertschle0

bertschle0 (Level 1) - Jetzt verbinden

28.08.2006, aktualisiert 31.08.2006, 6352 Aufrufe, 5 Kommentare

VirtualHost funktioniert nicht

Hallo zusammen

Ich habe einen Apache unter Windows 2000 Sever installiert und er funktioniert super.
Jedoch funktionieren die VirtualHost's nicht.

Ich habe alles wie in der Anleitung angegeben gemacht.

Kann mir bitte jemand ein beispiel schicken das unter W2000 Server funktioniert.

Danke im Voraus

mfg bertschle0

Hier mein Beispiel:
<VirtualHost *:80>
ServerAdmin admin@download.localhost
DocumentRoot E:\wwwroot\download
ServerName download.localhost
</VirtualHost>
Mitglied: Dani
28.08.2006 um 20:26 Uhr
Hi,
hast du auch n DNS Eintrag gemacht bzw. in deine hosts - Datei?! Du solltest deim BS irgendwie mitteilen, dass du ein ALIAS auf deine IP gemacht hast.


Gruß
Dani
Bitte warten ..
Mitglied: bertschle0
31.08.2006 um 20:11 Uhr
Kannst du das bitte ein wenig genauer erklären
Bitte warten ..
Mitglied: Dani
31.08.2006 um 20:27 Uhr
Abend,
du hast bestimmt auf deinem Server den DNS - Server laufen. Dort musst du unter Forward-Zone noch einen ALIAS auf den Servername eintragen.


Gruß
Dani
Bitte warten ..
Mitglied: bertschle0
31.08.2006 um 21:10 Uhr
Vielen Dank
Bitte warten ..
Mitglied: bertschle0
31.08.2006 um 22:47 Uhr
Hat leider nicht funktioniert
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Webseiteninhalte auf Subdomains (4)

Frage von wescraven07 zum Thema Webentwicklung ...

Windows Server
gelöst IIS 8 URL Redirect für einzelne Subdomain auf Linux Apache Server (3)

Frage von julianstroebel zum Thema Windows Server ...

Apache Server
Alle Subdomains auf Hauptdomain weiterleiten (2)

Frage von ClepToManix zum Thema Apache Server ...

Windows Server
Eine Subdomain im Nachhinein erstellen (1)

Frage von winlin zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...