Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Subdomain für E-Mail-Verkehr

Frage Microsoft Exchange Server

Mitglied: sokraTonis

sokraTonis (Level 1) - Jetzt verbinden

26.06.2014, aktualisiert 27.06.2014, 2530 Aufrufe, 15 Kommentare, 3 Danke

Hallo,

ich sehe aktuell wohl den Wald vor lauter Bäumen nicht. Ich hoffe ihr könnt mir auf die Sprünge helfen:

- ISP mit fester IP-Adresse
- Server 2008 Standard R2 mit Exchange 2013 SP1
- Outlook 2007 (intern)
- Outlook 2013 (extern)

Da mein externer Nutzer mit Outlook 2013 ohne VPN-Verbindung arbeiten soll, wollte ich nun Outlook Anywhere einrichten. Da sich Zertifikate nicht auf IP-Adressen einrichten lassen, war nun die Idee der Subdomain.
Diese soll nun mail.domain.com lauten.
Ich habe also die Subdomain inkl. Weiterleitung auf https://festeip/owa eingerichtet. Funktioniert.

Das Problem ist allerdings, dass das Zertifikat nicht anerkannt wird. Denn im Browser wird nun ja die IP angezeigt.

Meine Frage nun also:
Wie kann ich mail.domain.com so einrichten, dass diese auch im stehen bleibt. Oder gibt es dafür eine andere Idee?
Mitglied: sk-it83
LÖSUNG 26.06.2014, aktualisiert 27.06.2014
Hi,

dann lass im externen DNS die feste IP von deinem ISP auf die mail.domain.com weiterleiten !?

VG
Bitte warten ..
Mitglied: sokraTonis
26.06.2014 um 11:15 Uhr
Hi,

folgendes habe ich eingerichtet bei 1und1:

Subdomain mail.domain.com / A-Record auf feste IP vom ISP (jetzt muss ich erstmal bis zu 72 Stunden warten)
Bitte warten ..
Mitglied: sk-it83
26.06.2014, aktualisiert um 13:33 Uhr
Jop perfekt, das klingt doch gut

So haben wir das hier auch gelöst.
Bitte warten ..
Mitglied: Lochkartenstanzer
26.06.2014 um 11:29 Uhr
Zitat von sokraTonis:

Hi,

folgendes habe ich eingerichtet bei 1und1:

Subdomain mail.domain.com / A-Record auf feste IP vom ISP (jetzt muss ich erstmal bis zu 72 Stunden warten)

Einfach eienn A-record für mail.domain.com einrichten. Da braucht man keine subdomains delegieren. Und das sollte auch innerhalb von minuten funktioneren.

lks
Bitte warten ..
Mitglied: sokraTonis
26.06.2014 um 11:38 Uhr
Hallo lks,

den A-Record auf dem internen DNS oder auf dem Hoster DNS?
Bitte warten ..
Mitglied: sk-it83
26.06.2014 um 11:44 Uhr
Hoster DNS natürlich, ich weiss auch nicht was der Kommentar noch soll von lks?
Bitte warten ..
Mitglied: sokraTonis
26.06.2014 um 11:48 Uhr
Da fällt mir noch was ein:

In der Subdomain hatte ich vorher, zum Testen, die Http-Weiterleitung zu https://festeip/owa drinnen. Soll ich diese Weiterleitung lassen oder entfernen und auf Webspace umstellen?
Bitte warten ..
Mitglied: sk-it83
26.06.2014 um 11:59 Uhr
Braucht man dann ja nicht mehr wenn du den Eintrag gesetzt hast im a-record.
Bitte warten ..
Mitglied: sokraTonis
26.06.2014 um 12:09 Uhr
Ok, dann stelle ich dort auf Webspace um. Denn ich habe nur die Wahl zwischen Webspace und Weiterleitung.
Bitte warten ..
Mitglied: Lochkartenstanzer
26.06.2014, aktualisiert um 12:17 Uhr
Zitat von sk-it83:

Hoster DNS natürlich, ich weiss auch nicht was der Kommentar noch soll von lks?

ich wollte nur darauf hinweisen, daß ein einfacher A-rekord reicht udn das das keien 72 stunden dauert, bis der bekannt ist, sondern prinzipiell sofort verfügbar sein muß.

Subdomains sind für ein solches Szenario nicht notwendig, es reicht einafch einen Host mit seinem A-Record einzurichten.

lks

PS: (sub-)domains und Hostnamen sehen zwar gleich aus, sind aber grundsätzlich unterschiedliche Dinge.
PPS: Und die meisten Hoster bezeichnen mit subdomain irgendwelche Konstrukte die einfach nur hostnamen mit passenden a-records sind.
Bitte warten ..
Mitglied: Pjordorf
26.06.2014 um 13:24 Uhr
Hallo,

Zitat von sk-it83:
wir haben auch erst über Hairpin NAT nachgedacht aber die Lösung über den ISP finde ich besser.
Was hat Hairpin NAT damit zu tun? Wo kommt das in diesem Scenario ins Spiel?

Gruß,
Peter
Bitte warten ..
Mitglied: sk-it83
26.06.2014 um 13:31 Uhr
Zitat von Pjordorf:

Hallo,

> Zitat von sk-it83:
> wir haben auch erst über Hairpin NAT nachgedacht aber die Lösung über den ISP finde ich besser.
Was hat Hairpin NAT damit zu tun? Wo kommt das in diesem Scenario ins Spiel?

Gruß,
Peter

Du hast Recht Peter das kommt in diesem Szenario nicht zum Einsatz war ein Denkfehler meinerseits...

VG
Bitte warten ..
Mitglied: colinardo
LÖSUNG 26.06.2014, aktualisiert 27.06.2014
Moin,
80956bdc4cad9a28aff01393695ccaba - Klicke auf das Bild, um es zu vergrößern
jetzt sollte alles klar sein
Grüße Uwe
Bitte warten ..
Mitglied: sokraTonis
26.06.2014 um 15:52 Uhr
Hallo Uwe,

vielen Dank, genau dieses Feld habe ich mit meiner öffentlichen festen IP gefüllt.
Bitte warten ..
Mitglied: Lochkartenstanzer
26.06.2014 um 16:10 Uhr
Zitat von sokraTonis:

vielen Dank, genau dieses Feld habe ich mit meiner öffentlichen festen IP gefüllt.


Dann soltle ein nslookup auf den hostnamen (alias "subdomain") die Adresse auflösen, ein tracert dorthin routen und ein ping antworten.

lks
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Pfsense lässt E-Mail senden nicht zu (7)

Frage von DocSnyder26 zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Anhang einer neuen Mail in eine andere neue Mail per Drag and Drop schieben (7)

Frage von slansky zum Thema Outlook & Mail ...

Exchange Server
Ersten Buchstaben einer Mail werden abgeschnitten (2)

Frage von Philipp.S zum Thema Exchange Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...

Windows Userverwaltung
Gleiches Benutzerprofil für Anmeldung an TS und am lokalen System?? (6)

Frage von eastfrisian zum Thema Windows Userverwaltung ...